El Capitan und Mail - viele Funktionen weg

Dieses Thema im Forum "Mailprogramme" wurde erstellt von SuseSa, 21.12.15.

  1. SuseSa

    SuseSa Prinzenapfel

    Dabei seit:
    05.03.08
    Beiträge:
    552
    Abgesehen von dem bereits besprochenen - allerdings nicht gelösten - Thema, dass die intelligenten Ordner nicht mehr funktionieren, hab ich jetzt auch noch festgestellt, dass die Suchfunktion nicht mehr geht. Also eine Mail suchen, hab mehrere probiert, Ergebnis jedesmal Null. Es wäre SO SCHÖN, wenn Mail einfach wieder funktionieren würde!! Da verzichte ich dann auch gerne auf die Wisch und Weg Erneuerung!
     
  2. nomos

    nomos Borowinka

    Dabei seit:
    22.12.03
    Beiträge:
    7.717
    Hmm, bei mir funktioniert alles wie bisher: Suche, intelligente Ordner etc.
     
  3. SuseSa

    SuseSa Prinzenapfel

    Dabei seit:
    05.03.08
    Beiträge:
    552
    Schön für dich :) Mir ist nichts aufgefallen, ich musste keine Fragen beantworten, es war einfach irgendwann mal El Capitan. Bei meiner Anfrage wegen "intelligente Ordner" gab es aber noch andere, wo das nicht mehr funktioniert.
     
  4. doc_holleday

    doc_holleday Orleans Reinette

    Dabei seit:
    14.01.12
    Beiträge:
    10.431
    Wenn die Suche nicht funktioniert, kann es helfen den Spotlight-Index mal neu aufzubauen.
     
  5. SuseSa

    SuseSa Prinzenapfel

    Dabei seit:
    05.03.08
    Beiträge:
    552
    Danke, aber das ist leider böhmisches Dorf. Ich habe nix mehr in der Privatspähre. Meinst du das mit aufbauen? Wenn nicht, bin ich für eine Erklärung dankbar! :)
     
  6. doc_holleday

    doc_holleday Orleans Reinette

    Dabei seit:
    14.01.12
    Beiträge:
    10.431
    Im Prinzip ja.

    Den Index kannst du neu aufbauen indem du einmal alles in die Privatsphäre nimmst, dich einmal von deinem User-Account abmeldest (vielleicht reicht auch das Schließen der Systemeinstellungen), dich wieder anmeldest und wieder alles aus der Privatsphäre raus nimmst.
     
  7. SuseSa

    SuseSa Prinzenapfel

    Dabei seit:
    05.03.08
    Beiträge:
    552
    Das schaffe ich :) Danke!
     
  8. frizzo

    frizzo Murer Reinette

    Dabei seit:
    13.09.10
    Beiträge:
    1.630
    also nur um eine Erfahrung zu posten,

    bei mir gibt es keine Probleme, habe erst gestern ein intelligentes Postfach angelegt und funktioniert bisher einwandfrei. auch die suche funktioniert weitestgehend problemlos, nur bei einem Microsoft Exchange account funktioniert es irgendwie nicht sooo einwandfrei, aber mit 2-3 Klicks komme ich in der Regel auf das gewünschte Ergebnis!

    hast du vielleicht nicht das aktuelle Update installiert!?

    ansonsten wusste ich gar nicht dass die Spotlightsuche und der Index aus mit den Emails zusammenhängt?! wusste auch gar nicht dass mir in der Spotlightsuche die Emails angezeigt werden das ist natürlich toll wenn man das so "shortcut" mäßig nutzen kann

    danke!
     
  9. SuseSa

    SuseSa Prinzenapfel

    Dabei seit:
    05.03.08
    Beiträge:
    552
    Was ich mitkriege, funktioniert es bei manchen, bei anderen nicht. Hab alles auf dem neuesten Stand. Alle Versuche auch neue intelligente Postfächer anzulegen haben nichts genutzt. Sie bleiben einfach leer. Ich hätte soooo gerne eine Lösung :)
     
  10. Balkenende

    Balkenende Filippas Apfel

    Dabei seit:
    12.06.09
    Beiträge:
    8.862
    Darf ich fragen, ob auf dem Mac irgendwelche Optimierungstools, Virenscanner, 'Cleaner' oder ähnliches installiert sind?
     
  11. SuseSa

    SuseSa Prinzenapfel

    Dabei seit:
    05.03.08
    Beiträge:
    552
    Darfst du :) Sind keine drauf.
     
    Balkenende und maddi06 gefällt das.
  12. maddi06

    maddi06 Borowitzky

    Dabei seit:
    10.11.14
    Beiträge:
    9.026
    Etwas einfach gehalten aber ab und an ganz nützlich: Hast du mal das Combo Udate geladen und einfach über das bestehende OS X installiert?

    Vielleicht hat sich nur was in den "untiefen" des Systems verschoben was so gar nicht gedacht war. Mit dem erneuten Installieren wäre der Fehler dann gerade gebogen.

    https://support.apple.com/kb/DL1850?locale=en_US
     
  13. SuseSa

    SuseSa Prinzenapfel

    Dabei seit:
    05.03.08
    Beiträge:
    552
    Ääähhhh, das Combo Update lädt gerade noch runter, aber Mail, bzw. die intelligenten Postfächer sind plötzlich wieder da. Leider habe ich jetzt gar kein Ahnung wieso??? Vllt. mussten sich MacBook und der Capitan erst aneinander gewöhnen??? Sehr merkwürdig. Oder eure Anteilnahme hat alles "geheilt". Danke. Ich hoffe, es bleibt jetzt so ;)