1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Edirol UA-25 brummt am iMac

Dieses Thema im Forum "Musikproduktion" wurde erstellt von aoaq42, 14.04.08.

  1. aoaq42

    aoaq42 Granny Smith

    Dabei seit:
    30.12.07
    Beiträge:
    13
    Hallo,

    ich beobachte ein Phänomen, was mich ziemlich nervt. Ich nutze das Edirol UA-25 (USB Wandler) für Musikaufnahmen und habe am Edirol meine Nahfeldmonitore angeschlossen.

    Leider gibts ein Dauerbrummen und das nervt erheblich.
    Interessanterweise brummt mein System auch, wenn ich einen Kopfhörer anschliesse.
    Ich hab dann Windows XP parallel zum Leopard installiert und auch hier gibts ein Dauerbrummen.
    Ggf. liegts dann doch eher am iMac und nicht am Edirol.

    Ein weiterer Punkt der mir aufgefallen ist: wenn ich die Phantomspeisung am UA-25 ein oder ausschalte setzt das Brummen kurz aus um mich dann nach kurzer Zeit wieder zu "beglücken".

    Meine Frage:
    hat jemand ähnliches beobachtet ?
    Nutzt jemand die gleiche Kombination iMac / Edirol UA-25 ?
    habt Ihr Ideen, wie ich diesen Zusatnd beseitigen kann ?

    Vielen Dank für jede Hilfe !!!

    :-[
     
  2. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Deine Logik kann ich nicht ganz nachvollziehen. Wenn das Teil überall vor sich hin brummt, egal ob PC, Mac oder Kopfhörer, würde ich mal auf einen Hardwaredefekt seitens des Edirols tippen. Brummen ist kein Treiberproblem. Hat das Gerät denn je einwandfrei funktioniert? Ich würde damit zum Händler, testen wie es dort brummt und es mir geg. umtauschen lassen.

    Gruss

    C.
     
  3. aoaq42

    aoaq42 Granny Smith

    Dabei seit:
    30.12.07
    Beiträge:
    13
    Hallo,

    das hatte ich nicht erwähnt.

    Einen Hardware Defekt am Edirol kann ich ausschliessen, da es an einem IBM Thinkpad mit Windows XP einwandfrei funktioniert.

    Ciao
     
  4. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Das klingt nach einer Brummschleife.
    Dafür gibt es mehrere mögliche Ursachen:
    - Die über usb/audio/etc . verbundenen Geräte sind auf verschiedene "Phasen" des Hausanschlusses gesteckt.
    - Du hast an irgendeinem Gerät noch einen Antennen- oder Kabel- Anschluss angeschlossen oder hast eine Netz-, Audio- oder USB- Verbindung zu einem Tuner/Receiver.

    Praxistipp:
    Alle Beräte, die du miteinander verbindest, auf eine Mehrfach-Steckdosenleiste stecken.
     
  5. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ...oder Du nutzt ein nicht entstörtes, "brummiges" netzteil (zb. nicht original zum interface).
     
  6. Ansa42

    Ansa42 Starking

    Dabei seit:
    20.03.07
    Beiträge:
    220
    Wir benutzen reihenweise UA-25, auch an PCs.
    Erfahrung: Jede zweite geht früher oder später mit dem Fehler "brummt" in Reparatur.
     
  7. aoaq42

    aoaq42 Granny Smith

    Dabei seit:
    30.12.07
    Beiträge:
    13
    Hallo,

    das Thema Netzteil kann ich ausschliessen, da das UA-25 über den USB Anschluß mit Spannung versorgt wird.
    iMac und Boxen sind am gleichen Stromkreis und daher kann IMHO das Brummen auch nicht daher kommen.
    Das das UA-25 defekt ist wäre möglich, allerdings hab ich das Phänomen direkt beobachtet, nachdem ich es erstmals an den iMac angeschlossen habe.
    Ciao
     
  8. Flo82

    Flo82 Eifeler Rambour

    Dabei seit:
    19.04.05
    Beiträge:
    587
    N Kumpel hatte 2 davon bis eines ohne Brummen funktioniert hat. Die haben auch von Anfang an, also direkt nach dem auspacken, gebrummt.

    Grüße
    Flo
     
  9. Apfabutzn

    Apfabutzn Starking

    Dabei seit:
    15.06.07
    Beiträge:
    216
    Wie ist es denn möglich das Brummen auszuschalten wenn ich das MPB an eine Antenne (Eye TV Hybrid) angeschlossen habe?
     
  10. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Google - mal - Mantelstromfilter
     
  11. light86

    light86 Riesenboiken

    Dabei seit:
    30.11.08
    Beiträge:
    284
    Schon mal mit ner DI Box probiert ?
     
  12. Hankie

    Hankie Empire

    Dabei seit:
    15.09.08
    Beiträge:
    86
    Versuche es mal genau anders rum!
    Boxen & iMac auf getrennte Kreise.
    (Nicht nur andere Steckdose, sondern Du musst Dir sicher sein, dass es ein wirklich anderer Kreis ist. Alles was über eine Sicherung läuft ist ein Kreis)
     

Diese Seite empfehlen