1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Eclipse und Leo

Dieses Thema im Forum "OS X-Developer" wurde erstellt von wastel, 22.01.08.

  1. wastel

    wastel Grahams Jubiläumsapfel

    Dabei seit:
    14.02.07
    Beiträge:
    107
    Hi,

    Ich ahb vor Kurzem mein System von Tiger auf Leo umgestellt -> alles platt gemacht nud alles neu aufgestzt. Jetzt wollte ich wieder Eclipse installieren um dammit C / C++ zu programmieren. Aber nach der Installation und dem Schriebn eines Testprogramms wurde dieses nicht kombiliert.

    "Aha", dachte ich GCC fehlt. Also das neue Xcode runtergeladen ( gcc enthalten 4.0 ) und wollte dann das gcc-Packet installieren. Bei dem Versuch gcc zu Installieren sagte mir das Programm es sei nur für 10.4 gedacht und nicht für 10.5, jetzt weiß ich nicht was ich machen soll um unter 10.5 und Eclipse C / C ++ zu programmieren.


    Kennt jemand ne Lösung oder einen Link bei dem man Eclipse mit C / C++ und gcc runterladen kann und sofort installieren kann.


    Danke
     
  2. arami

    arami Niederhelfenschwiler Beeriapfel

    Dabei seit:
    18.01.07
    Beiträge:
    842
    Hi.

    Ich bin mir jetzt nicht sicher, aber ich glaube auf der Leo DVD die Developer tools gesehen zu haben.
    Schau mal nach.

    Aber wie gesagt, ich kann mich auch täuschen.

    lg
     
  3. wastel

    wastel Grahams Jubiläumsapfel

    Dabei seit:
    14.02.07
    Beiträge:
    107
    Ja das schon aber ich würde gern mit Eclipse und nicht mit Xcode programmieren.


    Aber danke
     
  4. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Die Developer Tools haben aber gcc und co an Board ;)
     
  5. wastel

    wastel Grahams Jubiläumsapfel

    Dabei seit:
    14.02.07
    Beiträge:
    107
    ok dann muss ich da nochma genauer nachschaun. Danke
     
  6. arami

    arami Niederhelfenschwiler Beeriapfel

    Dabei seit:
    18.01.07
    Beiträge:
    842
    Ich denke die Developer Tools haben GCC dabei

    edit:

    too late ;)
     

Diese Seite empfehlen