1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Dummer, alter Mann findet eigenes Netz nicht !

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von oldmacpet, 10.11.06.

  1. oldmacpet

    oldmacpet Gast

    Bin Mac-Frischling, habe gestern mein neues MBP bekommen und wollte in mein WLAN-Netz mit Airport.
    Der Assistent stellt aber diese Möglichkeit nicht zur Verfügung; mein XP-Book geht mit Ethernet in den Router (Netgear FM 114 P) mit "admin" und Passwort, und dann kann ich ihn konfigurieren; der Router wird mit http:// 192.168.0.1 im Browser aufgerufen.
    Mit einem USB-WLAN Teil (auch von Netgear) kann ich mit einem alten Pentium 3 problemlos ins Internet.
    Das MBP erkennt zwar den Namen meines Netzwerkes - und auch noch einige andere in der Nachbarschaft -, aber dann weiß ich nicht mehr weiter.:mad:
    Hat jemand Tipps, wie ich doch noch wireless in mein Netzwerk komme ?
    Solange ich noch über XP ins Netz komme, möchte ich möglichst wenig an der derzeitigen Konfiguration verändern, weil das mein Draht zur Außenwelt ist.

    Danke für Eure Unterstützung

    Gruss

    oldmacpet
     
  2. Dirkinho

    Dirkinho Grahams Jubiläumsapfel

    Dabei seit:
    23.08.06
    Beiträge:
    103
    Hast du vielleicht die MAC-Adresse nicht freigegeben?
     
  3. oldmacpet

    oldmacpet Gast

    Hallo Dirk,

    danke für Deine Antwort; wie gebe ich diese Adresse denn "frei" ?
    In diesem Netzwerkassistent taucht zwar ´mal eine ID des Airports auf, aber dann ?
    Also: Im Fenster "Netzwerk" steht unter Anzeigen "Airport" mit der ID.
    Standardmäßige Verbindung steht auf "Bevorzugte Netzwerke".
    Unter Netzwerkname steht mein Netzwerk.
    Im TCP/IP steht "Manuell"; darunter will er eine IP - Adresse haben (welche ?); der Rest des fensters ist noch leer.
    Wenn ich in dem Reiter PPPoE sage VERWENDEN, klappt eine Fenster auf, in dem die AP-Basisstation als Bridge konfiguriert werden soll.
    Alle übrigen vier Zeilen sind noch leer.
    Hast Du noch weitere Tipps ?

    Gruß
    oldmacpet
     
  4. fremges

    fremges Cripps Pink

    Dabei seit:
    03.03.05
    Beiträge:
    150
    Hi oldmacpet,

    änder doch mal die einstellung bei TCP/IP von manuell auf DHCP. das könnte eventuell schon helfen.
     
  5. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Dirkinho meint etwas anderes, nämlich den Router.

    MAC-Adresse hat in diesem Fall nichts mit Macintosh zu tun (es steht für Media Access Control). In deinem MBP ist eine Airport-Karte, die hat eine bestimmte MAC-Adresse, eine Kombination aus Zahlen und Buchstaben.

    Nun musst du (mit dem XP-Book oder mit dem MBP per Kabel) eine Verbindung zu deinem Router herstellen und ihm sagen, dass er diese MAC-Adresse ins drahtlose Netzwerk lassen soll.

    Ich habe auch einen Netgear daheim, kann dir aber jetzt nicht aus dem Kopf sagen, wo und wie das genau geht. Ich glaube, die entsprechenden Felder finden sich unter "Wireless Settings". Da ist ein Punkt, der "Wireless Card Access List" heißt. Da kannst du über "Add" und dann "Apply" dein MBP für das Netzwerk freigeben.
     
  6. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Hm, ich mache es vielleicht noch einmal deutlicher:

    Du solltest an deinem MBP nichts verstellen, am besten schaust du, ob du die ursprünglichen Einstellungen wieder hinkriegst. Denn es ist ja alles okay: Die Airport-Karte scheint zu funktionieren, und das MBP findet auch diverse Netzwerke, darunter deines.

    Das Problem ist nun bloß, dass das Netzwerk das MBP auch reinlassen muss. Dies muss man am Router einstellen, nicht am MBP. Diese Hürde ist vielleicht umständlich, aber das soll sie ja auch sein - sonst könnten ja alle Leute in deiner Nachbarschaft einfach über das Einschalten ihrer Computer in dein Netzwerk hinein.

    OK?
     
  7. oldmacpet

    oldmacpet Gast

    Hallo MacBat,

    Du scheinst der richtige "Helfer" für mich zu sein, denn das mit den Wireless Settings habe ich tatsächlich. Leider im Router alles auf Englisch.
    Nur weiß ich nicht, ob ich ihm da - mit add - die AP-Adresse oder eine andere eingeben muss.
    Übrigens zeigt mir das MB bei der Netzwerkdiagnose mittlerweile im Status 4 grüne Punkte an (von oben nach unten); nur Internet und Server stehen noch auf rot.
    Allerdings meldet er mir auch, dass kein PPPoE-Server gefunden wurde.
    Versuche heute nachmittag noch im wireless-Bereich des Routers eine richtige Adresse einzugeben.
    Aber erst ´mal besten Dank für die Hilfe, auch an alle anderen.
    (Das Wochende ist noch lang, also habe ich noch ein paar Versuche frei!)
    Gruss
    oldmacpet
     
  8. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Hallo,

    der Router braucht die MAC-Adresse des MBP. Sie steht zum Beispiel irgendwo auf dem Karton deines MBP. Du kannst sie auch so finden: Apfel-Menü -- "Über diesen Mac" -- "Weitere Informationen" -- "Netzwerk" -- "Airport-Karte".

    Ich schaue zu Hause mal nach, welche Einstellungen mein iBook hat und wo genau du beim Netgear diese Sachen einrichten kannst.
     
  9. Dirkinho

    Dirkinho Grahams Jubiläumsapfel

    Dabei seit:
    23.08.06
    Beiträge:
    103
    Yo, so meinte ich das!
    Sorry, dass ich da nur mal eben so einen (unverständlichen) Satz hingeklascht habe... o_O

    Da ich leider kein Apple-Profi bin, kann ich dir nur was zu den ggf. notwendigen Routereinstellungen sagen! Aber ich denke MacBat wird dir auf allen Ebenen (Mac und MAC :-D ) weiterhelfen können.

    So long und dir, oldmacpet, viel Erfolg,

    Dirkinho
     
  10. oldmacpet

    oldmacpet Gast

    Hallo MacBat, hallo Dirk,

    Die besagte IP scheint mein MBP bereits von meinen Eingaben aus dem Router übernommen zu haben, denn da steht die Adresse 192.168.0.1, mit der ich vom Browser in den Router gehe.
    Die MacAdresse vom Airport habe ich unter wireless schon eingetragen und von "only trusted PC" auf "all wireless station" umgestellt. Trotzdem kein Erfolg.
    Spiele mit dem Gedanken, 2 Copies von den BasicSettings und den Wireless Settings als *.jpgs mal zu posten. Wäre das eine Hilfe ?
    Gruss und danke
    oldmacpet
     
  11. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Hallo, tapferer, hartnäckiger, alter Mann!

    Ich bin im Büro und kann meine eigenen Einstellungen daheim nicht überprüfen.

    Schau mal in diesem Tutorial nach, vielleicht hilft das schneller, als ich es kann. Da wird nämlich als Beispiel auch ein Netgear-Router genommen.

    (Da dein Netzwerk bereits steht, kannst du die ersten vier Punkte des Tutorials überspringen, denke ich.)
     
  12. oldmacpet

    oldmacpet Gast

    :-D Hallo MacBat,
    herzlichen Dank für Deine Bemühungen, diesen wirklich informativen und (hoffentlich) hilfreichen Thread zu suchen und gefunden zu haben !
    Habe ihn gleich ausgedruckt.
    Über das "hartnäckig" kombiniert mit "alt" musste ich schmunzeln, aber diese Eigenschaften haben mir - zumindest bei meinem 2. Hobby Tennis -
    bisher doch einige Erfolge gebracht (Oberliga 60+).
    Werde hier nocheinmal posten, wenn es geklappt haben sollte.
    Nochmals besten Dank

    Grüsse zum Wochenende
    oldmacpet
     
  13. Amadeus

    Amadeus Oberösterreichischer Brünerling

    Dabei seit:
    22.06.04
    Beiträge:
    718
    Hi!

    Ich bin mir nicht sicher, ob Dein Problem damit zusammenhängt - aber falls Du direkt auf deinen Netgear Router zugreifen möchtest (mit"Admin und Passwort") muss sichergestellt sein dass dein MBP und Dein Netgear-Router im gleichen Adressenbereich sind. (In Deinem Fall 192.168.0.xxx)

    Ich würde evtl. versuchen, Deinem MBP erst einmal manuell eine IP-Adresse im gleichen Adressbereich, z.B. 192.168.0.10 zuzuweisen, ( s. Anhang; Änderung übernehmen nicht vergessen!), dann müsste der Zugriff auf den Router möglich sein.

    Hatte ein ähnliches Problem auch einmal...

    Übrigens: was passiert, wenn Du nicht den Assistenten benutzt, sondern über die Airport Menüleiste direkt auf Dein Netzwerk klickst...?

    Grüsse
    Amadeus
     

    Anhänge:

  14. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Ich befürchte, dass wir ihm hier schon zu viele und zu komplizierte Tipps gegeben haben. Meine Erfahrung mit all meinen Macs (und einem Netgear-Router, an dem auch ein PC hängt), ist, dass es überhaupt nichts einzustellen gab. Der Router musste einfach nur die MAC-Adresse der Airport-Karte im Mac kennen und freigeben, und das war's schon.

    Ich befürchte, dass "oldmacpet" auf der Suche nach dem Problem Einstellungen verändert hat, die wir jetzt zurücksetzen müssen.
     
  15. Amadeus

    Amadeus Oberösterreichischer Brünerling

    Dabei seit:
    22.06.04
    Beiträge:
    718
    ...hmmmo_O

    Aber standardmässig ist doch die Access-Control beim Netgear-Router überhaupt nicht eingeschaltet. In diesem Fall muss er auch die MAC-Adresse nicht kennen.

    Wenn sie eingeschaltet sein sollte und er mit seinem MBP auf den Router zugreifen will um die Einstellungen zu ändern, dann muss er aber auch im gleichen Adressbereich sein - wie oben beschrieben!
     
  16. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Ja, das gab mir auch zu denken. Aber da sein MBP ja das Netzwerk findet und anzeigt und auch sonst alles okay zu sein scheint, kann es eigentlich nur daran liegen, dass die Access-Control eingeschaltet ist.

    Und mit dem MBP muss er ja nicht auf den Router zugreifen, das kann er ja - wie er geschrieben hat - problemlos mit dem PC erledigen. Ich will unsere Tipps nur möglichst simpel halten, weil mich seine ersten beiden Postings vermuten ließen, dass er kein Experte für Netzwerke und/oder Router ist.
     
  17. Amadeus

    Amadeus Oberösterreichischer Brünerling

    Dabei seit:
    22.06.04
    Beiträge:
    718
    Stimmt auch wieder...warten wir ab, was er schreibt.

    Interessieren würde mich allerdings, was er hierauf antwortet:

    "Übrigens: was passiert, wenn Du nicht den Assistenten benutzt, sondern über die Airport Menüleiste direkt auf Dein Netzwerk klickst...?"

    Dann erscheint ja entweder das Signalstärken-Symbol (aber ohne Internet-Connection) oder eben die Meldung, dass die Verbindung nicht hergestellt werden konnte. Damit könnte man die Ursache schneller eingrenzen.

    Grüsse
    Amdeus
     
  18. oldmacpet

    oldmacpet Gast

    Hallo Amadeus, hallo MacBat :) ,
    erst ´mal danke für Euren regen Gedankenaustausch, den ich erst jetzt verfolgen konnte, da ich Besuch bekam.
    Also der Thread von MacBat hilft leider auch nicht weiter. Natürlich gehe ich als absoluter Anfänger (sowohl Mac als auch Netwerk unter xp - hat ein ehemaliger Schüler von mir gemacht -) mit dem Assistenten vor.
    Bei den 5 Reitern (Airport bis Proxies) habe ich bisher nur die ersten drei bedient:
    Airport: Bevorzugte Netzwerke =>Netzwerkname + WEP
    TCP/IP: Manuell, / IP_Adresse 192.168.0.1/ Router nichts/DNS-Server 192.168.0.1
    PPPoE: Anbieter GMX / Account GMX/ka............./Kennwort ausgefüllt
    (sowohl bei eingeschaltetem als auch bei abgeschaltetem PPPoE erscheint immer die Fehlermeldung : PPPoE nicht gefunden)

    Nach Neustart läuft oben in der Leiste : Suche nach dem PPPoE-Host.... und er meldet mir, das kein PPPoE-Server gefunden wurde !

    Habt Ihr trotzdem noch ein paar Ideen ?
    (ich weiss, ich bin hartnäckig :eek: !)

    Grüss Euch

    oldmacpet
     
  19. Head

    Head Freiherr von Berlepsch

    Dabei seit:
    03.07.04
    Beiträge:
    1.100
    nur kurz zu deinem pppoe-problem:

    pppoe nutzt man wenn man direkt mit dem laptop am internet hängt, sozusagen kein router dazwischen ist. wenn ein router dazwischen ist (wie bei dir) übernimmt der garantiert diese aufgabe (nämlich sich ins netz einzuwählen, deshalb musstest du irgendwann auch auf der routerseite die daten für gmx eingeben).

    also - du brauchst pppoe nicht.

    versuch mal bitte folgendes: klick auf das airport-symbol oben - klick auf "andere..." (auch wenn dein netzwerk aufgeführt ist) und geb die daten (name und passwort - darauf achten dass du auch die gleiche art von passwort wählst wie im router) mal manuell ein. das hat mir schon öfters geholfen...
     
  20. nrvous

    nrvous Gast

    Hi,
    jetzt mischt sich noch ein UserManager ein...
    Du hast einen Router F114 (hat ich auch mal der ist gut) der die Verbindung in deinem Netztwerk regelt und auch deinen Internetzugang bereitstellt. Heißt die PPPoE Daten sollen im Router stehen nicht im Rechner. Im Reiter des Airport darf daher nix stehen also einfach den Haken im Kasten weg nehmen. Bei TCP/IP solltest du, wenn du auf Manuell gehst, eine neue IP Adresse nehmen. Heißt dein Router ist 192.168.0.1 dein alter Win Rechner ist ?192.168.0.2? usw. Heißt dein MBP sollte 192.168.0.5, einfach mal zur sicherheit, sein. Also:
    IP-Addresse : 192.168.0.5
    Teilnetzmaske: 255.255.255.0
    Router: 192.168.0.1
    DNS-Server: 192.168.0.1 (gleiche wie der Router)
    Dann sollten diese Einstellungen stimmen. Bei PPPoE/AppleTalk/Proxies nix eintragen. Jetzt kann es noch sein das das mit der MAC Addresse noch im Router gesperrt ist. Daher müsstest du diese Einstellung mit einem Rechner am Router machen der ins netzt kann wie dein alter WinPC. Man kann diese MAC-Sicherung auch im Router ausschalten das ist in meinen Augen nur eine pseudosicherheit ohne die man auch prima auskommt.
    Ich hoffe du kommst einen Schritt weiter.
    Gruß Dirk
     

Diese Seite empfehlen