1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Downgrade Error!

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von sparklingooe, 15.06.09.

  1. sparklingooe

    sparklingooe Idared

    Dabei seit:
    05.01.09
    Beiträge:
    25
    Hallo!

    Mein problem:
    Ich habe ein Iphone 2G und keine Baseband (repair need) (NO WIFI & co) und FW 1.1.2
    Leider müsste ich auf 1.0.2 runter um das Problem zu lösen (laut Foren), nur leider kommt jedes Mal der Fehler "4" bzw. im DFU Mode "20"
    was kann ich dagegen tun? ich finde leider im I-Net keine passende lösung um auf 1.0.2 runter zu kommen....
    vl. kann mir wer von euch helfen!
    (habe mac und windows und itunes 7.5)

    mfg
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Das Problem (repair needed) ist auch unter 1.0.2 nicht lösbar. Deine Vorgehensweise mit iTunes 7.5 ist aber richtig, nur habe ich die Erfahrung gemacht, dass das ausschliesslich im DFU Mode geht.

    Andere Möglichkeit: unter 1.1.2 das Programm "Kiphone" (ja, mit "K") laufen lassen und das Baseband löschen. Dann DFU Mode und wiederherstellen von 1.0.2. Such mal nach Kiphone im Forum, ich habe dazu eine Anleitung geschrieben. Das Ganze ist unter Win einfacher zu realisieren als unter OSX.
     
  3. sparklingooe

    sparklingooe Idared

    Dabei seit:
    05.01.09
    Beiträge:
    25
    hy! danke für deine antwort!
    habe das ganze schon mal unter OSX versucht (Kiphone) nur leider hängt sich das Programm immer auf!
    Versuche aber es mal mit Vista, mal schaun! Mit Ziphone gehts mal nicht.....
    sonst noch einen tipp wie ich meine baseband wiederherstellen kann???
    habe schon fast alle FW versucht, aber nix geht......

    aber wenn meine baseband im arsch ist, warum muss ich sie dann löschen???

    also habe es j. mit Vista versucht aber da hängt das iphone auch (man sieht nur das apple logo und das programm schreibt: loading zibri.dat. und das schon 10min lang)
     
    #3 sparklingooe, 15.06.09
    Zuletzt bearbeitet: 15.06.09
  4. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Das hört sich danach an, dass das Gerät hinüber ist und das Comboard ersetzt werden muss.
    Baseband löschen -> um ein neues einzuspielen. Vista ist ungünstig, XP wäre besser. Sehe aber schwarz...
     
  5. sparklingooe

    sparklingooe Idared

    Dabei seit:
    05.01.09
    Beiträge:
    25
    wo kann man das ersetzten lassen und was kostet sowas?
     
  6. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Portatronics, podmod oder srsgmbh, kostet ca. 190€.
     
  7. sparklingooe

    sparklingooe Idared

    Dabei seit:
    05.01.09
    Beiträge:
    25

Diese Seite empfehlen