1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DNS Server

Dieses Thema im Forum "macOS & OS X" wurde erstellt von oschi, 29.12.08.

  1. oschi

    oschi Kaiser Wilhelm

    Dabei seit:
    21.11.05
    Beiträge:
    177
    Hallo, nach dem letzen Update lief Safari leider sehr langsam.
    Nun hatte ich gelesen das man einen bestimmten DNS Server eintragen soll.
    Ich habe nun diesen hier: 208.67.222.222 , genommen.
    Jetzt habe ich in der Liste der DNS Server aber mehrere Einträge.
    Ist das ok oder sollte nur einer drin stehen?

    Danke Olli
     
  2. Mr.Sailer

    Mr.Sailer Boskop

    Dabei seit:
    08.09.07
    Beiträge:
    204
    Das macht nichts wenn mehrere drinn stehen. Ich würde aber an erster Stelle den vom Provider nehmen. Ich denke der sollte am schnellsten sein. Meistens jedenfalls. ;)
     
  3. bloodworks

    bloodworks Strauwalds neue Goldparmäne

    Dabei seit:
    01.09.06
    Beiträge:
    644
    Na so würde ich das nicht machen. Wenns ein gafakter DNS server ist und der dich auf fake zB Banking Seiten umleitet...
    Man kann aber die IPs auflösen und nachschaun wem die gehören.
     
  4. Mr.Sailer

    Mr.Sailer Boskop

    Dabei seit:
    08.09.07
    Beiträge:
    204
    hmm..das stimmt. Das habe ich mir gar nicht überlegt.

    @oschi ich würde den DNS gar nicht manuell eintragen. Ich denke nicht, dass das etwas mit dem langsamen Safari zu tun hat.
     
  5. bloodworks

    bloodworks Strauwalds neue Goldparmäne

    Dabei seit:
    01.09.06
    Beiträge:
    644
    Grundsätzlich gilt, dass man die seines Provides nehmen sollte, es sei denn der sperrt spezielle.
    Was lief denn am Safari langsam. Der DNS Server hat nur Einfluss auf das Auffinden der Seite, nicht zB den Seitenaufbau...
     
  6. oschi

    oschi Kaiser Wilhelm

    Dabei seit:
    21.11.05
    Beiträge:
    177
    Genau der Seitenaufbau lief sehr langsam.
    Nach dem Eintragen des DNS Servers war es wie vor dem Update auf 10.5.6.
    Nur mit dem Server von meinem Provider stockt der Aufbau der Seiten.

    Olli
     

Diese Seite empfehlen