1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Desktop Hintergrund wechselt automatisch

Dieses Thema im Forum "macOS & OS X" wurde erstellt von R4V3BROT, 02.05.09.

  1. R4V3BROT

    R4V3BROT Englischer Kantapfel

    Dabei seit:
    22.02.06
    Beiträge:
    1.086
    Servus!

    Obwohl ich in den Systemeinstellungen konfiguriert habe, das der Hintergrund nicht gewechselt werden soll, erscheint doch immer wieder ein neues Zufallsbild - empfinde ich als total nervig...

    Kennt jemand Abhilfe?

    Danke schon einmal für die Antworten!
     
  2. Diey

    Diey Süsser Pfaffenapfel

    Dabei seit:
    18.11.06
    Beiträge:
    675
    rechtklick Desktop > Schreibtischhintergrund ändern > "Bild ändern" mal noch mal anhacken und wieder aushacken. Sollte helfen oder Rechte reparieren.
     
  3. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Ist das Häkchen wirklich raus aus den Systemeinstellungen? Ich hatte das auch schonmal, und nach einem Neustart stellte sich dann raus dass das Häkchen gar nicht weg war.
    Ansonsten schau mal ob das auch in einem anderen Benutzerkonto auftritt...
     
  4. R4V3BROT

    R4V3BROT Englischer Kantapfel

    Dabei seit:
    22.02.06
    Beiträge:
    1.086
    hab jetzt den tipp mal befolgt mal sehen obs was hilft ;)
     
  5. R4V3BROT

    R4V3BROT Englischer Kantapfel

    Dabei seit:
    22.02.06
    Beiträge:
    1.086
    hat leider nichts geholfen - Hintergrund wechselt immer noch :/
     
  6. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    öffne die com.apple.desktop.plist mit pref setter und änderen den wert background > default > change auf „never“ …
     
  7. PabbaApfel

    PabbaApfel Finkenwerder Herbstprinz

    Dabei seit:
    03.12.08
    Beiträge:
    469
    Hast du auch schon deine Rechte repariert? Geht ganz einfach im Festplattendiestprogramm.
    Kann es sein, dass du Zusatzsoftware benützt (Onyx)?
     
  8. R4V3BROT

    R4V3BROT Englischer Kantapfel

    Dabei seit:
    22.02.06
    Beiträge:
    1.086
    ist er schon.... Rechte sind auch repariert :/
     
  9. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    ich nehme an, er greift beim wechsel auf ein spezifisches bild-verzeichnis zurück. warum nicht eines definieren, dass nur dein gewünschtes hintergrund-bild enthält?
     
  10. R4V3BROT

    R4V3BROT Englischer Kantapfel

    Dabei seit:
    22.02.06
    Beiträge:
    1.086
    hab ich schon gemacht - er wechselt immer noch :/
     
  11. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    auf welche bilder greift er dann zu?
     
  12. R4V3BROT

    R4V3BROT Englischer Kantapfel

    Dabei seit:
    22.02.06
    Beiträge:
    1.086
    aus iphoto "letzter import" da ist nur eines drin
     
  13. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Dann erstelle doch mal zu Testzwecken einen Extra Ordner und wähle ihn beim Schreibtischhintergrund unten über das Plus aus. Vielleicht gibts ja ein Problem mit der IPhoto Bibliothek...
     
  14. R4V3BROT

    R4V3BROT Englischer Kantapfel

    Dabei seit:
    22.02.06
    Beiträge:
    1.086
    hat leider auch nichts geholfen, ich hab auch mal probiert die Einstellungen so zu ändern, dass das Bild nur geändert wird wenn ich mich anmelde - es wird aber dennoch alle paar Minuten gewechselt :/
     
  15. ibastl

    ibastl Pferdeapfel

    Dabei seit:
    13.01.04
    Beiträge:
    79
    Dito

    ich habe exakt das gleiche Problem. Allerdings wechselt bei mir nur das Bild des Macbook-Monitors. Der externe Bildschirm bleibt gleich.
     
  16. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Nehmt doch mal aus ~/Library/Preferences/ByHost/ alle .plist heraus, die mit com.apple.screensaver. beginnen.
    Finder neu starten.
    salome
     

Diese Seite empfehlen