1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

"Denkpause" beim Alu-iMac 24" 2.4GHz

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Mocsew, 28.01.08.

  1. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Seit einigen Tagen bin ich nun stolzer Besitzer eines o.a. "Spielzeuges". Momentan ist OSX 10.5.1 installiert. Allerdings tritt auch unter 10.4 dieses Problem auf: Alle paar Sekunden macht der iMac eine kleine "Denkpause". Während dessen kommt der Beachball, Tastatureingaben werden nicht angezeigt - als wenn er quasi stillsteht. Nach 2-3 Sekunden erscheinen dann alle eingegebenen Zeichen.

    Was kann das denn sein? :( PRAM hab ich schon zurückgesetzt, neu aufgesetzt hab ich ihn auch mehrfach schon. Mehrere Systemtests mit TechTool Deluxe zeigten allerdings grün und OK :(

    Eingebaut sind 4 GB, bestehend aus:

    BANK 0/DIMM0:

    Größe: 2 GB
    Typ: DDR2 SDRAM
    Geschwindigkeit: 667 MHz
    Status: OK

    BANK 1/DIMM1:

    Größe: 2 GB
    Typ: DDR2 SDRAM
    Geschwindigkeit: 667 MHz
    Status: OK

    Hat jemand eine Idee? Ich verzweifel fast :( Irgendwie hatte ich ja den RAM in Verdacht, aber lt. TechTools scheint alles in Ordnung zu sein :(

    Vg
    Andi
     
  2. OlliMa

    OlliMa Gloster

    Dabei seit:
    12.11.07
    Beiträge:
    60
    Hört sich aber nach einem üblen Fehler an....weg damit und Neuen holen, da wurd doch gemurkst beim zusammenbauen und systemtesten! So als wenn der Arzt nach der OP seinen Tupfer in der Bauchhöhle vergisst ;)
     
  3. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Hey, den hab ich doch grad erst neu (gebraucht, noch viele Monate Garantie) erstanden :) Ne ne, der bleibt schön hier. Nur irgendwie gehen mir langsam die Ideen aus und da ich viel Schreiben muß, ist das mit dieser Zwangspause während des Tippens sehr anstrengend, da man erst wenige Sekunden später erfährt, welche Tippfehler man hatte :-D
     
  4. OlliMa

    OlliMa Gloster

    Dabei seit:
    12.11.07
    Beiträge:
    60
    aha, garantie hasse noch....also wech damit....oder der vorbesitzer hat schabernack gemacht......sorry aber ich weiß auch nichts besseres....das hört sich nach großer scheiße an.....formatiert und neu aufgespielt hasse alles? tja, ich glaube das ist ein größerer fehler!
    wie lange hasse denn das problem jetz? ach ne....jetzt les ichs gerad....vorbesitzer mal angeschissen? ;)
     
  5. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Japp. OSX 10.4, 10.5, Linux, XP via Bootcamp - Überall die gleichen Pausen

    seit ich ihn hab ... also knapp ne Woche :(

    :-D neee ... da kann er ja, denke ich mal, auch nix dafür :) Ich hab mir aber von ihm die Rechnung für den Arbeitsspeicher nachschicken lassen, so dass ich nun wenigstens darauf auch einen Garantienachweis habe. Beim iMac wurde bereits mal das Mainboard getauscht . Ich glaub, ich klemm ihn mir mal unter den Arm und suche mal den Apfel-Dealer meines Vertrauens hier ums Eck auf. Weiß ja nicht, ob die da weitergehende Diagnosemöglichkeiten haben. Die Garantie dürfte ja nicht verfallen, wenn der RAM anderswo aufgerüstet wurde als bei Apple direkt :)
     
  6. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    War da nicht mal irgendein Fehler? Ich kann mich dunkel daran erinnern, dass es einen bekannten Bug in OS X mit den neuen iMacs gab, der genau zu diesem Fehler führte. Ich würde mal Google bemühen;)
    Und ansonsten mal bei der Support-Hotline anrufen. Wenn du TechTool hast, müsstest du eigentlich auch AppleCare haben;)
     
  7. dust123

    dust123 Rhode Island Greening

    Dabei seit:
    13.02.05
    Beiträge:
    483
    Für mich hört sich das nach einem Festplattenproblem an. Muss nicht die Festplatte selber sein, kann auch der Controller oder evtl. ein Kabel sein.
     
  8. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Das werd ich wohl auch mal machen. Naja, AppleCare hab ich leider (noch) nicht für den iMac. Die TechTool-DVD stammte noch aus meinen MacBookPro-Zeiten - da war AppleCare mit dabei. Dachte halt, ich lass die Scheibe mal laufen und prüfen ;)
     
  9. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Mmmh ... also kann man es mit "Hausmittelchen" nicht orten, scheint mir. Sonst hätte mir ja TechTool schon irgendwas zeigen müssen. Ein Bug im OSX kann ich mir auch nicht vorstellen, da es ja auch unter Linux und WinXP diese Pausen gibt.

    Ich greif morgen einfach mal zum Telefon. Irgendwie hatte ich gehofft, dass hier jemand die gleichen Problemchen schon mal hatte und sagen kann: "PAß AUF ... SO GEHT'S ... DARAN LIEGT'S" :cool:
     
  10. dust123

    dust123 Rhode Island Greening

    Dabei seit:
    13.02.05
    Beiträge:
    483
    Du könntest mal xBench runter laden und mal einen Benchmark auf deine Festplatte laufen lassen. Anhand der Vergleiche auf deren Homepage müsstest du erkennen können ob die Platte husten hat.

    Das von dir beschriebene Problem mit den Aussetzern kenne ich aus meinem Job. Wir haben bei uns über 1200 Rechner die teilweise schon 6-8 Jahre auf dem Buckel haben. Wann immer ein Rechner mit solchen Aussetzern kommt ist in 8 von 10 Fällen die Platte hinüber. In den restlichen 2 Fällen das Mainboard.
     
  11. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Oh, sorry. Hatte ich vergessen. Ich hab XBench schon mal laufen lassen und konnte an den Werten nichts feststellen, was mir Falten auf die Stirn gemalt hätte :( Hier mal vom grad eben durchgeführten XBench die Werte. Vielleicht sieht ja jemand was im Zahlenchaos?

    Code:
    Results	132.38	
    	System Info		
    		Xbench Version		1.3
    		System Version		10.5.1 (9B18)
    		Physical RAM		4096 MB
    		Model		iMac7,1
    		Drive Type		WDC WD3200AAJS-40RYA0
    	CPU Test	138.30	
    		GCD Loop	282.85	14.91 Mops/sec
    		Floating Point Basic	135.42	3.22 Gflop/sec
    		vecLib FFT	110.71	3.65 Gflop/sec
    		Floating Point Library	111.48	19.41 Mops/sec
    	Thread Test	218.06	
    		Computation	205.85	4.17 Mops/sec, 4 threads
    		Lock Contention	231.81	9.97 Mlocks/sec, 4 threads
    	Memory Test	158.17	
    		System	164.89	
    			Allocate	269.88	991.10 Kalloc/sec
    			Fill	133.91	6511.19 MB/sec
    			Copy	142.43	2941.80 MB/sec
    		Stream	151.98	
    			Copy	143.15	2956.66 MB/sec
    			Scale	143.30	2960.51 MB/sec
    			Add	164.90	3512.63 MB/sec
    			Triad	158.97	3400.84 MB/sec
    	Disk Test	82.80	
    		Sequential	122.19	
    			Uncached Write	127.45	78.26 MB/sec [4K blocks]
    			Uncached Write	131.38	74.33 MB/sec [256K blocks]
    			Uncached Read	92.73	27.14 MB/sec [4K blocks]
    			Uncached Read	153.96	77.38 MB/sec [256K blocks]
    		Random	62.62	
    			Uncached Write	25.06	2.65 MB/sec [4K blocks]
    			Uncached Write	158.20	50.65 MB/sec [256K blocks]
    			Uncached Read	92.25	0.65 MB/sec [4K blocks]
    			Uncached Read	146.77	27.23 MB/sec [256K blocks]
     
  12. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    So, hab ein wenig mit den freundlichen Leuten von CARD Services in München telefoniert/gemailt. Am 12.02. bring ich ihn zur Reparatur. Vermutet werden: RAM, HDD und/oder Mainboard. Schau mer ma ;)

    Mit Carbon Copy Cloner hab ich grad eine Komplettkopie gezogen. Würde ich die Kopie per USB mit dem MacBook meiner Frau starten können? Ich lese immer wieder, dass es Probleme mit der Tastatur geben könnte *grübel* Am besten, ich probiers einfach mal aus. Kann ja nix kaputt gehen ... hoffe ich :-D
     

Diese Seite empfehlen