1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Defekte MM Garantiefall?

Dieses Thema im Forum "Gerüchteküche" wurde erstellt von AppleGuy, 29.10.07.

  1. AppleGuy

    AppleGuy Carola

    Dabei seit:
    10.05.07
    Beiträge:
    109
    Hi,

    Hab seit Dezember letzten Jahres meinen iMac.
    Bis jetzt hatte ich auch überhaupt keine Probleme.

    Nun spinnt meine tolle Mighty Mouse (die beim iMac dabei war(!)).
    Ich kann nicht mehr runterscrollen.
    Sicherlich ist staub oder sonstiges reingekommen.
    Da man die MM nicht aufschrauben & und säubern kann,wollte ich fragen ob ich von Apple eine neue bekomme.

    Vielleicht hatte ja einer schon so ein Problem.

    Gruß
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Suche dir über die Webseite einen Apple Service Prov. heraus und bringe sie mal da vorbei. Gravis ist auch ein AASP (nur über G. gehen die Meinungen bzgl. Kompetenz weit auseinander, hängt wohl vom Laden ab).
     
  3. webbi

    webbi Rheinischer Krummstiel

    Dabei seit:
    18.05.07
    Beiträge:
    379
    Viel zu viel Aufwand. Ich hatte das gleiche Problem bereits zwei Mal und habe hier im Forum den Tipp gefunden, einfach die Maus mit dem Scrollrad nach unten auf einer Pappe aufzusetzen und mit etwas Druck hin und her zu bewegen, so dass das Scrollrad in alle Richtungen gedreht und dabei gesäubert wird. Dauert max. 20 Sekunden und die Maus funktioniert wieder tadellos :)

    Gruß, webbi
     
  4. AppleGuy

    AppleGuy Carola

    Dabei seit:
    10.05.07
    Beiträge:
    109
    Danke für die Hinweise.

    Kannte bis jetzt nur den Trick mit Glasreiniger auf Finger,und dann hin-und herscrollen.
     
  5. Bully Bull

    Bully Bull Reinette de Champagne

    Dabei seit:
    08.04.07
    Beiträge:
    412
    Hatte das gleiche Problem bereits vor ein paar Monaten. Nachdem ich 30 Sek. lang fest auf das Scrollrad gedrückt hatte und es bewegte, ging es wieder. Vermutlich auch eine Lösungsmöglichkeit
     

Diese Seite empfehlen