1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

daten gelöscht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von tioingo, 09.07.06.

  1. tioingo

    tioingo Braeburn

    Dabei seit:
    09.07.06
    Beiträge:
    46
    Habe ein echtes Problem, Ursache ist mir nicht ganz klar...
    Habe heute eine aktuelle Software (Epson Scan) für meinen Epson Scanner 4870 von Epsons Website runtergeladen und installiert. Mehr nicht! Nun sind auf einmal alle Daten in i-cal und Adressbuch futsch, I-Tunes möchte neu konfiguriert werden (Musik ist aber noch da ;)) Das ganze Dock war umgestellt auf Standard, I-Web Dokumente weg, E-mail-Kennwort in Entourage weg etc. Weiß einer, was da los ist und wie man das wieder retten kann. Kalender und Adressbuch wär schon ganz schön. Spotlight findet noch ICal- einträge, diese werden aber nicht angezeigt....
    Software Mac OSX aktuelle Version, bin einigermassen vertraut mit Computern bzw. Macs, aber kein Experte...nun bin ich echt ratlos!
    Wer kann helfen?
    Grüße, tioingo
     
  2. m00gy

    m00gy Gast

    Hast Du:

    Festplattendienstprogramm > Rechte reparieren

    schon ausprobiert?
     
    LucMac gefällt das.
  3. tioingo

    tioingo Braeburn

    Dabei seit:
    09.07.06
    Beiträge:
    46
    Hallo m00gy,
    das habe ich jetzt gemacht, leider kein Erfolg. Kennworte und Sichere Notizen in "Schlüsselbund" sind übrigens auch weg, Safari-Lesezeichen etc. etc. Es ist zum Mäusemelken. Ach ja: Spotlight findet auch Adressen, klicken auf das Suchergebnis startet Adressbuch, wo aber nur mein Name und Apple angezeigt wird, also die Start-Einstellung...:eek:
    Trotzdem Danke erstmal,
    tioingo
     
  4. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Das klingt, als ob ein neuer Benutzer angelegt ist. Schau mal in den Systemeinstellungen -> Benutzer, ob da mehrere zu finden sind.
     
  5. Kernelpanik

    Kernelpanik Ingol

    Dabei seit:
    05.03.04
    Beiträge:
    2.098
    Kein Backup? Tja dann...
     
    Herr Sin gefällt das.
  6. tioingo

    tioingo Braeburn

    Dabei seit:
    09.07.06
    Beiträge:
    46
    Hallo Herr Sin,
    danke für den Tip: nee, bin noch der selbe Benutzer...-frage mich for allem, wie das passieren konnte!
    Was hat diese Programme alle gleichzeitig betroffen? Wo wurde der entsprechende Schalter umgelegt?
    @;-(
     
  7. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Zeigt es dir auch wirkichh nur einen Benutzer an? Schau mal im Ordner "Benutzer" im Hauptverzeichnis deiner Platte.
     
  8. Peter Maurer

    Peter Maurer Carmeliter-Renette

    Dabei seit:
    16.03.04
    Beiträge:
    3.274
    Seid Ihr eigentlich sicher, dass "Benutzerrechte reparieren" auch in den aktuellen Benutzeraccount eingreift? Soweit ich mich schwammig erinnere, ist das naemlich nicht der Fall. Insofern wuerd' ich sicherheitshalber mal von Hand (apfel-i) nachschauen, ob die Rechte des Preferences-Ordners noch stimmen.

    Vielleicht ist er ja auch ueberhaupt nicht mehr da oder aus Versehen umbenamst/verschoben.
     
  9. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    hier ein link zum thema rechte reparieren. leider auf englisch...

    gruss

    jürgen

    p.s. hier ein tool, um die preferences zu checken.

    p.p.s. abgesehen davon denke ich auch, dass es sich hier um ein problem mit benutzern handelt. schau doch mal deine festplatte von hand durch, ob irgendwo ein ordner wie "frühere benutzer" oder so liegt.
     
    Peter Maurer gefällt das.
  10. tioingo

    tioingo Braeburn

    Dabei seit:
    09.07.06
    Beiträge:
    46
    Also da ist nur ein Benutzer, und das bin ich...habe nachgeschaut....
    tioingo
     
  11. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    wenn also in deiner userlibrary z.b. im ordner mail noch alle mails da sind, dann liegt das problem wohl bei den preferences.
    ist zwar verwunderlich, dass eine installation die alle gecrasht haben soll, aber wer weiss.
    was für ein datum haben denn die prefs, die die probleme bereiten? sind die vielleicht alle neu angelegt worden ?

    gruss

    jürgen
     
  12. tioingo

    tioingo Braeburn

    Dabei seit:
    09.07.06
    Beiträge:
    46
    habe unter install.log interessante Einträge gefunden:
    install.log:

    Beschreibung: Installationsprotokoll
    Größe: 2.1 MB
    Zuletzt geändert: 09.07.06 13:30
    Ort: /var/log/install.log
    Letzte Einträge: ...
    Jul 9 13:29:45 tioingos-Computer Software Update[215]: Distribution: iTunes Producer
    Jul 9 13:29:46 tioingos-Computer Software Update[215]: Distribution: Motion 2.0.1 Update
    Jul 9 13:29:46 tioingos-Computer Software Update[215]: Distribution: Final Cut Pro Update
    Jul 9 13:29:47 tioingos-Computer Software Update[215]: Distribution: AirPort Update 2005-001

    usw. usw.
    das sieht so aus, als ob alle möglichen Softwareupdates gelaufen wären, ohne meine aktive Einflußnahme: Motion oder Final Cut Pro habe ich gar nicht, ein Update macht also keinen Sinn. Was ist passiert? Kann das von der Epson-Software ausgelöst worden sein? Die habe ich allerdings um 11.20 h runtergeladen..
    Bin verwirrt...
    tioingo
     
  13. tioingo

    tioingo Braeburn

    Dabei seit:
    09.07.06
    Beiträge:
    46
  14. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    keine ahnung, was das heissen soll, aber es muss nicht heissen, dass da ein update durchgeführt wurde. vielleicht lief die automatische suche nach updates...

    sind in diesem log denn sonst keine hinweise auf dein problem zu finden?

    und du hast auch keinen benutzer umbenannt oder so? dein problem weisst nämlich eindeutig auf ärger mit dem benutzer hin, eine installation sollte nicht in der lage sein, so viel an deinem rechner zu verändern.

    und was ist nun mit den mails in deiner library? sind die noch da, oder nicht?

    wie sind die daten verschwunden? nach einem neustart?

    gruss

    jürgen
     
  15. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    je länger ich darüber nachdenke, scheint es ein problem der preferences zu sein. nix mit benutzer.
    wenn deine betroffenen preferences ein erstellungsdatum nach der installation des epsons haben, dann sind sie bei der installation geschrottet worden.
    das ist zwar ärgerlich, aber nicht weiter tragisch.
    die daten, die du von iCal findest, liegen wahrscheinlich im ordner "application support", was darauf hinweist, dass der user ok ist, aber die preferences nicht mehr stimmen.
    weiter oben habe ich auch ein tool zur überprüfung der prefs genannt, allerdings wird es dir nichts helfen, wenn du lauter neue prefs bekommen hast.
    aber lass das ruhig mal drüberlaufen, vielleicht erfährst du dann mehr.

    hast du ein backup deiner daten?
     
  16. tioingo

    tioingo Braeburn

    Dabei seit:
    09.07.06
    Beiträge:
    46
    fantaboy,
    ist spät geworden, aber erstmal vielen dank für deine tips. wie gesagt: es gibt nur einen eingerichteten Nutzer und ich habe auch keinen weiteren angelegt, umbenannt oder ähnliches. das tool zum checken der preferences habe ich noch nicht ausprobiert, das braucht entweder experten-status (bin ich nicht) oder etwas lesezeit und einen klaren kopf (vielleicht morgen..) in den preferences war ein eintrag, der uhrzeitmäßig zu den o.g. softwareupdates paßt: "com.apple.SoftwareUpdate.plist 13:30 4 KB"
    Sagt Dir das was? Die anderen Einträge waren vom Mai oder älter, zwei oder drei waren von jetzt eben, wo ich den Rechner nochmal angeschaltet habe...
    ich habe wissentlich heute mittag nichts von apple runtergeladen, abgesehen davon haben die softwareaktualisierungen von apple bisher nie probleme gemacht.
    meine mails verwalte ich mit entourage, sie sind alle noch da. lediglich das kennwort, das entourage an den server schickt, um mails abzuholen, war weg und mußte neu gespeichert werden..
    so, gute nacht für heute und danke für eure ideen..
    tioingo
     
  17. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Das Terminal.
    Code:
    sudo chown -Rh ${USER}:${USER} ~/Library ; chmod -R u=rwX,go-rwx ~/Library 
    ...und neu anmelden.
    Das sollte helfen.
     
  18. tioingo

    tioingo Braeburn

    Dabei seit:
    09.07.06
    Beiträge:
    46
    Rastafari, das klingt schon ziemlich nach echter Harcore-Computerkenntnis... ich muß da passen und frage deshalb ganz doof: Zeile einfach so kopieren und ins Terminal einfügen und auf Enter drücken? Oder muß ich in die Klammern, wo User steht meinen namen einsetzen oder ähnliches? Und "neu anmelden" heißt dann einen neuen Benutzer einrichten oder einfach Neustart, Kennwort eingeben und fertig?
    Und das zaubert meine verlorenen Daten wieder her? Das Epson-Update ist dann eventuell weg?
    Sorry, daß ich etwas ausführlicher nachfrage, aber bevor ich größeres Unheil anrichte...;)
    Danke, tioingo
     
  19. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Korrekt.
    Und dann Kennwort angeben.

    Das geschieht automatisch. ( ${USER} bist immer du, egal wer du bist....)

    Neustart geht natürlich auch. Ab- und wieder anmelden sollte aber genügen.

    a) I hope so.
    b) No.
     
  20. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    und?
    gibts bei dir was neues?

    gruss

    jürgen
     

Diese Seite empfehlen