[10.11 El Capitan] Dateifreigabe funktioniert nur in eine Richtung

Dieses Thema im Forum "macOS & OS X" wurde erstellt von MisterFritz, 02.11.16.

Schlagworte:
  1. MisterFritz

    MisterFritz Erdapfel

    Dabei seit:
    02.11.16
    Beiträge:
    3
    Hallo Forum,

    es ist momentan echt zum Haare raufen: es will mir nicht gelingen, die Dateifreigabe von einem Mac auf den anderen einzurichten.

    Ausgangssituation
    • 1 MacBook Pro (aktuelles El Capitan)
    • 1 MacMini (aktuelles El Capitan) - (wobei das Problem eigentlich schon ne gefühlte Ewigkeit besteht)
    • im Netzwerk ist keine Firewall mehr aktiv
    • auf beiden Macs ist die Firewall deaktiviert
    • auf beiden Macs ist die Dateifreigabe aktiviert
    • auf beiden Macs existiert der gleiche User (jeweils Admin) mit gleichem Passwort
    • auf beiden Macs gibts die gleiche Apple-ID
    Problem
    Vom Mini kann ich problemlos auf die Daten des MacBooks zugreifen - da sehe ich im Finder den Eintrag "MacBook Pro". Wenn ich drauf klicke, sehe ich im rechten Finder-Bereich oben "Verbunden mit meine Apple-ID" und darunter die Ordner/Dateien.
    Andersrum geht gar nichts. Ich sehe zwar im Finder noch den MacMini, aber wenn ich da drauf klicke passiert erst mal nichts. Wenn ich dann im rechten Bereich auf "Verbinden als..." anklicke, öffnet sich ein kleiner Fenster, wo man sich entweder als Gast, als registrierter Benutzer oder mit Apple-ID anmelden kann. Bei Gast meldet OSX dass dieses Benutzerkonto nicht für den Remotezugriff konfiguriert sei (was ja auch gut ist) - aber sowohl als registrierter Benutzer als auch mit der Apple-ID wackelt das Fenster wenn ich - nach Eingabe der korrekten Credentials - auf "Verbinden" klicke.

    Das Problem gab es schon unter Mountain Lion und jetzt konsequent unter El Capitan.

    Ich bin wirklich am Ende meines Lateins und hoffe sehr, hier den entscheidenden Hinweis zu bekommen!!

    Im Voraus schon besten Dank für Eure Tips,

    MisterFritz
     
  2. Wuchtbrumme

    Wuchtbrumme Ruhm von Kirchwerder

    Dabei seit:
    03.05.10
    Beiträge:
    10.892
    Ist ja faszinierend! ...ich konnte das nachstellen, nur wackelt es auf dem anderen Rechner als bei Dir.

    Abhilfe konnte ich schaffen, indem ich einen anderen Benutzer auf dem Zielrechner als registrierter Benutzer ("Administrator" oder so, was auch immer man als zweiten Benutzer hat) verwendet habe unter Verbinden als...

    Mein MBP ist übrigens seit ML immer nur geupgradet worden, während der Mini (Uralt-Teil) mit 10.11 frisch installiert worden war. Vielleicht erklärt das ja auch die Spiegelbildlichkeit (Problem vielleicht irgendein ML-Bug?)? Vielleicht ist's auch was ganz anderes, keine Ahnung.
     
  3. Marcel Bresink

    Marcel Bresink Kloppenheimer Streifling

    Dabei seit:
    28.05.04
    Beiträge:
    4.223
    Das ist nicht wirklich so. Um gleiche User auf beiden Rechnern einzurichten, müsstest Du einen zusätzlichen Verzeichnisdienstserver im Netzwerk einrichten, der netzweite Accounts bereitstellt. Das kann man mit OS X Server oder Windows Server machen, hört sich aber nicht so an, als wäre das hier der Fall.

    Das heißt konkrekt, hier sind es zwei User, die "zufällig" den gleichen Namen haben.

    Das heißt, Du hast die Benutzer-Accounts mit der Option eingerichtet, durch die iCloud authentifiziert zu werden, statt über die beiden Rechner. Das kann zu einigen Problemen führen und ein Sicherheitsrisiko sein. Um dem aus dem Weg zu gehen, würde ich empfehlen, diesen Apple-ID-Unsinn sein zu lassen und Accounts auf den beiden Rechner zu verwenden, die mit lokalen Kennworten gesichert sind.
     
  4. MisterFritz

    MisterFritz Erdapfel

    Dabei seit:
    02.11.16
    Beiträge:
    3
    Hallo und guten Morgen!

    Vielen Dank für Eure Tipps!! Ich werde das heute Mittag mal testen und melde mich wieder!

    Viele Grüße
     
  5. MisterFritz

    MisterFritz Erdapfel

    Dabei seit:
    02.11.16
    Beiträge:
    3
    :):):)
    So, habe das nun getestet und siehe da - es geht!!!! Es lag am 2. bzw. neuen User.
    (Wieso es zuvor ging, aber nur in 1 Richtung, erschließt sich mir nicht...)

    Klasse!

    Vielen Dank Euch beiden und schönen Abend!