1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Darstellung zu "Milchig"

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Tyrra, 09.07.08.

  1. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Hallo, wie kann ich unter OSX die Darstellung schärfer bekommen?
    Ich habe folgendes bei mir eingestellt: Art der Schriftenglättung - Schwach

    Ich habe XP via VM laufen und dort ist alles viel Schärfer!
     
  2. iCoco

    iCoco Apfel der Erkenntnis

    Dabei seit:
    29.04.04
    Beiträge:
    730
    Es wäre für potentielle Hilfeleistende sicher nicht schlecht zu wissen, was für einen Mac und was für ein Display du einsetzt ... ;)
     
  3. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Welcher Mac steht im Profil - Das Display ist ein 20" Cinema Alu!
     
  4. iCoco

    iCoco Apfel der Erkenntnis

    Dabei seit:
    29.04.04
    Beiträge:
    730
    Ich hab hier einen 12" Powermac, an den ich manchmal auch das 20" Cinema Display dranhänge. Wenn ich "Bildschirme synchronisieren" einstelle (also 1:1 den gleichen Bildschirm-Inhalt wie am Powerbook), habe ich auch das Phänomen mit den "verwaschenen" Schriften. Liegt wohl daran, dass dann nicht die native Auslösung des Cinema verwendet wird, sondern die abweichende Auflösung des Macbook-Monitors am Cinema nachgebildet wird. Probier mal, die Synchronisation auszuschalten (Monitor-Symbol rechts oben in der Menüleiste oder in den Systemeinstellungen). Dann hast du zwei Bildschirme nebeneinander, wobei das Cinema in seiner echten Auflösung mit kristallklarer Darstellung das Auge erfreut. Die Menüleiste hast du dann aber freilich nur am Macbook.
     
  5. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Hm, wenn ich das richtig verstanden habe, stört dich die Kantenglättung in Mac OS X, welche Windows natürlich nicht (in dieser Form) besitzt. Das war auch das erste, was mir vor ein paar Jahren bei meinem Switch ins Auge sprang: Die scheinbare Unschärfe der Schriften in Mac OS.

    Meines Wissens nach kann man die leider nicht komplett abstellen, sondern nur auf bestimmte Schriftgrößen begrenzen; Diese Option ist direkt unter der für die Stärke der Glättung in den Systemeinstellungen zu finden, wobei der maximal Wert 12 ist. Das sieht dann aber leider auch nicht wirklich toll aus, da Apple eine andere Schriftart als Windows verwendet.

    iCoco: Die Menüleiste kannst du übrigens ganz einfach auf dem Cinema Display anzeigen lassen, indem du sie bei Systemeinstellungen->Monitore vom internen auf das Symbol eben jenen Displays ziehst.


    MfG Xardas
     
  6. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Ich starte mein MB und mache es gleich wieder zu - So ist das Cinema immer das primäre Display!
     
  7. iCoco

    iCoco Apfel der Erkenntnis

    Dabei seit:
    29.04.04
    Beiträge:
    730
    Naja, da hast du die Erklärung. Dann ist es Synchron-Darstellung. Also ist die Auflösung am Cinema Display nicht dessen "echte" Auflösung - wie oben beschrieben.
     
  8. Doms

    Doms Stina Lohmann

    Dabei seit:
    05.03.08
    Beiträge:
    1.025
    die kantenglättung kannst du mit tinkertool abschalten
    dadurch könne es schärfer werden ;)
     
  9. Horstbert

    Horstbert Châtaigne du Léman

    Dabei seit:
    14.12.06
    Beiträge:
    832
    Nene, das hat mit der Synchronisation nichts zu tun, sonst wäre XP nicht "schärfer". Was du meinst, ist einfach die Kantenglättung von OS X. Während Windows die Schrift pixelig darstellt, versucht OS X, sie annähernd so darzustellen, wie sie gedruckt aussehen würde. Hatte ich am Anfang auch Probleme mit, ist aber meiner Meinung nach viel Augenschonender, ich krieg inzwischen jedes Mal Augenkrämpfe, wenn ich an ner Dose sitze.
     
  10. Doms

    Doms Stina Lohmann

    Dabei seit:
    05.03.08
    Beiträge:
    1.025
    guck mal einen beitrag nach oben ;)
     

Diese Seite empfehlen