1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CPU Auslastung durch Mail

Dieses Thema im Forum "Mailprogramme" wurde erstellt von rasehase, 06.06.09.

  1. rasehase

    rasehase Golden Delicious

    Dabei seit:
    06.06.09
    Beiträge:
    8
    Hallo,
    Ich habe schon diverse Threads gelesen, die aber mein Problem nicht behoben haben. Mail läuft sobald ich es öffne mit ca. 100 % CPU Auslastung und logischerweise läuft nach kurzer Zeit der Lüfter auf Hochtouren.
    Ich habe keine Emails im Eingang, also auch keinen Video-Anhang oder ähnliches, was Mail so sehr beschäftigen sollte...
    Ich habe die neuesten Updates auf Leopard und der Rechner ist ein 15" MBP.
    Kann jemand helfen?
     
  2. macaneon

    macaneon Kaiserapfel

    Dabei seit:
    19.06.07
    Beiträge:
    1.727
    Lass dir mal im Aktivitätsfenster von Mail anzeigen, was es so auf Trab hält. (Apfel/Cmd + 0 [0 wie 1])
     
  3. rasehase

    rasehase Golden Delicious

    Dabei seit:
    06.06.09
    Beiträge:
    8
    Hallo macaneon,
    danke für die schnelle Reaktion, das Aktivitätsfenster von Mail ist leer, und trotzdem sagt mir die Aktivitätsanzeige von Leopard, dass Mail so um die 100% Ressourcen verbraucht.
     
  4. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Hast du Plugins für Mail installiert?
     
  5. rasehase

    rasehase Golden Delicious

    Dabei seit:
    06.06.09
    Beiträge:
    8
    nein, keinerlei Plugins
     
  6. ricknicker

    ricknicker Riesenboiken

    Dabei seit:
    19.04.07
    Beiträge:
    286
    hatte ich gestern auch, nach neustart von mail war das problem weg.
    ich muss aber gestehen, dass ich mail nie schliesse und den rechner immer nur zuklappe, also nur in den standby gehe. das system laeuft dann schon mal mit allen geoeffneten programmen eine ganze weile (aktuell so um die 14 tage).
     
  7. Susrich

    Susrich Weißer Winterglockenapfel

    Dabei seit:
    30.09.08
    Beiträge:
    883
    Es gibt das Script: OptimiseEnvelope.scpt. Das löscht die ganzen alten Einträge. Könnte mir vorstellen, dass es da welche gibt, wenn Dein Eingang leer (geleert und umsortiert) ist. Jedenfalls läuft Mail nach der Anwendung des Skripts schneller und runder.
     
  8. rasehase

    rasehase Golden Delicious

    Dabei seit:
    06.06.09
    Beiträge:
    8
    Danke für die Tips, hatte Mail aber schon mehrfach neu gestartet, so wie auch den Rechner. (alte Windows-Angewohnheit ;)...)
    Das Script habe ich geladen und ausgeführt, hat leider nicht geholfen, Mail ist nach wie vor zu 100 % beschäftigt. Schade ! :-c

    Trotzdem vielen Dank noch mal.
     
  9. Susrich

    Susrich Weißer Winterglockenapfel

    Dabei seit:
    30.09.08
    Beiträge:
    883
    Du hast bestimmt kein plug-in? Widescreen oder sowas????
     
  10. rasehase

    rasehase Golden Delicious

    Dabei seit:
    06.06.09
    Beiträge:
    8
    Also soweit ich weiß habe ich kein Plugin, da ich aber mittlerweise selbst schon daran zweifle... wie kriege ich raus, ob ich Plugins installiert habe?
     
  11. ricknicker

    ricknicker Riesenboiken

    Dabei seit:
    19.04.07
    Beiträge:
    286
  12. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Alternativ kannst du auch einfach mal einen Blick in "~/Library/Mail/Bundles" (also die Library in deinem Häuschen) werfen und ggfs. alle Bundles dort mal testweise entfernen.
     
  13. rasehase

    rasehase Golden Delicious

    Dabei seit:
    06.06.09
    Beiträge:
    8
    Nachdem ich erst mal zu doof war zu sehen, dass das Forum mittlerweile 2 Seiten hat...

    Habe gerade bestätigt, kein einziges Plugin.
    Und leider immer noch das selbe Problem.
    Habt Ihr noch eine Idee??
     
  14. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Ich würde mal den Index von Mail erneuern. Dazu Mail beenden und eine Sicherheitskopie des gesamten Ordners "~/Library/Mail" anlegen. Sodann löschst du die Datei "~/Library/Mail/Envelope Index" und startest Mail, evtl. ist dann etwas Geduld von Nöten, bis die Datenbank reorganisiert ist.
     
  15. rasehase

    rasehase Golden Delicious

    Dabei seit:
    06.06.09
    Beiträge:
    8
    Hallo, habe den Index von Mail wie beschrieben erneuert, und auch das hat leider nichts geholfen. Mail lastet die CPU noch immer mit ca. 100% aus.:(
    Danke trotzdem!
     
  16. GrandpaJoe

    GrandpaJoe Bismarckapfel

    Dabei seit:
    12.08.05
    Beiträge:
    147
    Hallo,

    ich habe seit kurzem das selbe Problem wie der Verfasser des Threads - sobald ich Mail starte ist, immer ein Kern zu 100% ausgelastet.

    Ich habe keinerlei PlugIns installiert und bin bei Scripts, die ich nicht kenne argwöhnisch ;).

    Ich hab 10.5.8 auf dem Rechner und Mail Version 3.6 (936) und die Software-Aktualisierung sagt mir, dass keine rettenden Updates gibt.

    Hat jemand eine Lösung für das Problem?

    Danke schonmal für eventuelle Antworten!

    Da ich im Apple-Support-Forum mittlerweile eine Lösung gefunden habe: Lösung im Apple Forum

    Lösung:
    Zu deutsch: ggf. aus MobileMe Ausloggen und dann in iSync die Sync History resetten.

    Ich wünsch noch einen Schönen Abend
     
    #16 GrandpaJoe, 07.01.10
    Zuletzt bearbeitet: 07.01.10

Diese Seite empfehlen