1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bremst Leopard das Internet aus?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von dampfgeplauder, 29.03.08.

  1. Hilfe! Wer weiß Rat?
    Jetzt arbeite ich schon 18 Jahre am Mac und dachte bisher, da macht mir keiner mehr all zu viel vor, aber das habe ich noch nicht erlebt.
    Gerade nach einer frischen 10.5-Installation dauert es jedes Mal nach kurzer Inaktivität eine gefühlte Ewigkeit, bis ich wieder in's Web komme, egal womit: Safari, Opera, Camino, Mail, Firefox, z.T. kommt sogar TimOut. Wenn ich dann endlich wieder online bin, geht alles wie gewohnt. Habe am DSL-Router nichts verändert und der zeigt auch nichts ungewöhnliches an. Habe sogar ein anderes Modem und einen Anderen Router ausprobiert, das Selbe Dilemma.
    Boote ich dann wieder mit 10.4, läuft alles wieder ganz normal.
    Hat jemand so was schon erlebt?
     
  2. 486er

    486er Transparent von Croncels

    Dabei seit:
    09.11.06
    Beiträge:
    315
    über was für eine verbindung bist du mit deinem router verbunden? wlan oder lan?
    beim wlan kann es sein, dass es etwas dauert, bis die verbindung wieder aufgebaut ist. außerdem wurde schon des öfteren (vor allem 10.5.0 und 10.5.1) über schwierigkeiten mit dem wlan berichtet. ich hatte da zum glück nie probleme, aber das muss ja nichts heißen. es gibt so viele verschiedene router...
     
  3. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Es gibt mehrere Updates,die unter anderem auch die I-net Verbindung verbessern (sollen).
     
  4. rosenkrieger

    rosenkrieger Süsser Pfaffenapfel

    Dabei seit:
    28.10.07
    Beiträge:
    669
    Hast du schon alle neuen Updates eingespielt ? Also bis du schon auf 10.5.2 ?
     
  5. Konnte der Sache dank Google selbst auf den Grund gehen. Es scheint tatsächlich ein Bug von 10.5.2 zu sein, daß es beim Auflösen von DNS-Adressen hakelt. Dieser Teil an Leopard wurde wohl gegenüber Tiger neu programmiert. Ich habe mir in der Netzwerkeinstellung die beiden IP-Adressen von opendns.org: 208.67.222.222 und 208.67.220.220 eingetragen. Jetzt läuft's wie gewohnt. Hier die Beschreibung:
    http://www.mac-forums.com/forums/showthread.php?p=621653
    Ist schon ein Dicker Hund, Mister Jobs!
    Danke trotzdem für eure Antworten bzw. Rückfragen.
     
  6. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Funktioniert das nur mit der Kombination Airport//D Link Router oder haben andere Kombinationen damit auch Erfolg !? Ist es schlimm wenn ich die einfach mal bei mir eintrage, weil manchmal hab ich echt große Internet Aussetzer :/
     
  7. Das ist wohl unabhängig von der Hardware. Bei mir trat das Problem sowohl mit einem Siemens Modem-Router, als auch mit einem d-link-Router + Lucent Modem von Arcor auf, beide Male sowohl per LAN als auch per Airport.
    Und wie gesagt, wenn ich mit dem Tiger boote gibt's keinen Streß. Die IP-Adressen sind für jederman/frau.
     
  8. ahenrich

    ahenrich Gala

    Dabei seit:
    31.03.08
    Beiträge:
    52
    ‘Es scheint tatsächlich ein Bug von 10.5.2 zu sein, daß es beim Auflösen von DNS-Adressen hakelt. Dieser Teil an Leopard wurde wohl gegenüber Tiger neu programmiert. Ich habe mir in der Netzwerkeinstellung die beiden IP-Adressen von opendns.org: 208.67.222.222 und 208.67.220.220 eingetragen. Jetzt läuft's wie gewohnt‘

    Ich habe auch die Erfahrung gemacht,dass die DNS sehr,sehr viel ausmacht,nehme auch entweder die von Open-DNS oder die DNS von Bluewin,womit alles recht ‘zackig‘ geht
    sie lauten

    195.186.4.111
    u. 195.186.1.111

    Gruß
    Andreas
     

Diese Seite empfehlen