1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

bootcamp ... will winxp drauf , aber es geht nicht bitte um hilfe

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von ironmike, 20.01.08.

  1. ironmike

    ironmike Cripps Pink

    Dabei seit:
    08.01.08
    Beiträge:
    152
    meine propleme
    mit dem verbuggten bootcamp
    wenn die Dateien von der XP Cd kopiert sind und der Neustart angesetzt ist, dann komme ich nicht weiter! Starte ich normal, startet Leopart, starte ich mit gedrückter "C" Taste, dann will er von der Cd starten und mache ich das nicht, sagt er immer Medienfehler, zum Neustart beliebige Taste drücken! Was mache ich falsch?? Die Dateien sind kopiert, das sehe ich unter Leopard!!

    ok dann habe ich, alles nochmal gemacht ..

    dann bevor die kannsen sachen kopiert worden sind die bootcamp partion ausgesucht die gelöscht mit L , dann diese formatiert mit ntfs schnell da ich ja 32GB partition benutze ,dann alles kopiert , ok rechner startet neu und nun dieser fehler ..


    windows kann nicht starten ,,,...
    <Windos root>/system32/hal.dll

    instalieren sie ein exemplar der oben angebenen datei erneut


    ???? was ist nun wieder falsch .. ich werde noch wahnsinnig mit dem bootcamp.....

    will letzt endlich nur spiele spielen auf dem windows.. aber ich bekomme das nicht auf den rechner .. habe mal wa sgelesen von einem programm der windows symoliert da brucht man win gar nicht installieren.. kostet aber jeden monat was .. weiss einer was davon ?? nur so neben bei .
     
  2. ironmike

    ironmike Cripps Pink

    Dabei seit:
    08.01.08
    Beiträge:
    152
    bitte um hilfe ... ich habe jetzt schon 100 mal neu instaliert es geht nicht es kommt immer das mit der hal.dll ... warum nur ..
     
  3. ironmike

    ironmike Cripps Pink

    Dabei seit:
    08.01.08
    Beiträge:
    152
    so wenn ich die festplatte nct mehr neu formatieren lasse von der win cd, dann habe ich wieder das erste proplem immer ein kreislauf ...

    wenn ich alles befolge sowie es bootcamp will dann habe ich folgendes proplem wieder mal
    die Dateien von der XP Cd kopiert sind und der Neustart angesetzt ist, dann komme ich nicht weiter! Starte ich normal, startet Leopart, starte ich mit gedrückter "C" Taste, dann will er von der Cd starten und mache ich das nicht, sagt er immer Medienfehler, zum Neustart beliebige Taste drücken! Was mache ich falsch?? Die Dateien sind kopiert, das sehe ich unter Leopard!!

    würde mir bitte jetzt mal einer helfen ..
     
  4. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    man muss doch alt beim Start drücken, um die XP Partition auszuwählen
     
  5. ironmike

    ironmike Cripps Pink

    Dabei seit:
    08.01.08
    Beiträge:
    152
    du meinst nur alt drücken beim start ?? und ich habe das proplem gelöst die Dateien von der XP Cd kopiert sind und der Neustart angesetzt ist, dann komme ich nicht weiter! Starte ich normal, startet Leopart, starte ich mit gedrückter "C" Taste, dann will er von der Cd starten und mache ich das nicht, sagt er immer Medienfehler, zum Neustart beliebige Taste drücken! Was mache ich falsch?? Die Dateien sind kopiert, das sehe ich unter Leopard!!
     
  6. das problem hatte ich auch
    die lösung:
    -starte leopard und das bootcamp-programm
    -lösche die win-partion und erstell dir eine neue
    -win-installation starten
    -nix formatieren bis die installation fragt ("ntfs, ntfs-schnell, nichts ändern")
    -ntfs-schnell auswählen
    -installieren

    hat das system nämlich erst einmal nen fehler (in deinem fall "medienfehler") läuft gar nix mehr bis du die partion unter leopard neu erstellt hast
     
  7. ironmike

    ironmike Cripps Pink

    Dabei seit:
    08.01.08
    Beiträge:
    152
    dann habe ich das gleiche proplem wie oben beschrieben medienfehler ,, drücke eine taste für den neustart (nicht mal dasgeht , wenn ich eine taste drücke satrtet er nicht neu )
     
  8. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    häh? Wieso kopierst du deinen post?
    Keine Ahnung, ob dass das Problem löst
    1) unter Bootcamp XP installieren
    2) beim starten alt drücken: windows auswählen
    3) Leopard DVD einlegen für die Treiber
     
  9. ironmike

    ironmike Cripps Pink

    Dabei seit:
    08.01.08
    Beiträge:
    152
    dann habe ich das proplem

    wenn er neu startet-........

    windows kann nicht starten ,,,...
    <Windos root>/system32/hal.dll

    instalieren sie ein exemplar der oben angebenen datei erneut

    und nichts geht mehr ....
    was heisst bei deiner beschreibung nix formatieren bis die installation fragt ("ntfs, ntfs-schnell, nichts ändern")???

    du meinst nicht per wincd vorher schon löschen und neue partition erstellen ,, schon klar , aber dann komme ich wie schon gesagt zu dem fehler das er<Windos root>/system32/hal.dll sucht ...

    WIE SCHON GESAGT EIN EWIGER KREISlAUF, der nie enden will
     
  10. ironmike

    ironmike Cripps Pink

    Dabei seit:
    08.01.08
    Beiträge:
    152
    wie gesagt leider geht es nicht ,, proplem bleibt
     
  11. du musst erst unter leopard ALLES nochmal löschen und neu erstellen
    ansonsten kommst du nicht weiter
     
  12. Sirius

    Sirius Jerseymac

    Dabei seit:
    30.12.06
    Beiträge:
    455
    Das Problem liegt in den meisten Fällen weniger an Boot Camp als an einer fehlerhaften, ungeeigneten oder falsch kopierten Windows-CD.

    Ich habe schon etliche Windows-Bootcamp-Installationen hinter mir und bis jetzt hat noch jede XP- oder Vista-Installation problemlos funktioniert, wenn die jeweilige Windows-CD in Ordnung war.
     
  13. ironmike

    ironmike Cripps Pink

    Dabei seit:
    08.01.08
    Beiträge:
    152
    habe ich ja gemacht
     
  14. ironmike

    ironmike Cripps Pink

    Dabei seit:
    08.01.08
    Beiträge:
    152
    natürlich kann es an dem liegen ,, aber glaub mir an dem liegt es nicht , komischer weisse haben viele das proplem ... nicht nur ich kann man mit einer normalen windows versionalso ohne service pack 2 auch eine instalation wagen also booten
     
  15. Sirius

    Sirius Jerseymac

    Dabei seit:
    30.12.06
    Beiträge:
    455
    Bei Windows XP muss Service Pack 2 integriert sein, damit es unter Boot Camp funktioniert.

    Hat man nur eine ältere XP-CD zur Hand, ist das aber auch kein Problem. Dann kann man sich nämlich selbst eine XP-CD mit integriertem Service Pack 2 erstellen:

    Klick
     
  16. OlliMa

    OlliMa Gloster

    Dabei seit:
    12.11.07
    Beiträge:
    60
    Also ich meine (bei mir war es jedenfalls so), daß man unter dem Windows-Bios nochmal formatieren muss, bevor es weitergeht! Danach funzt auch alles. Aber ich hab es vorher auch erstmal sechs sieben mal probieren müssen, ist schon nicht so einfach. NTFS würd ich im Übrigen bleiben lassen, weil man dann leider vom MAC OS nicht drauf zugreifen kann, aber das wisst ihr sicher ;)
     
  17. ironmike

    ironmike Cripps Pink

    Dabei seit:
    08.01.08
    Beiträge:
    152
    also ich lass es jetzt ,, das ist mir echt zu blöd hoffe auf ein patch der den fehler behebt
     
  18. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.958
    das ist ein normales Windows Problem, entweder fehlendes hal.dll oder ein Medienfehler, bei MS gibt es Lösungsansätze und hier im Forum oder auch in anderen Mac Foren Lösungsansätze.
     
  19. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    ganz klar: ohne Service Pack2 geht es nicht!!!!
    wie oben schon gesagt
     
  20. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    also wenn deine CD nen SP" hat, dann liegts entweder an falschen einstellungen in der boot.ini auf c:\ da wird gerne mal die falsche startpartition eingetragen, alternativ dass die partition nicht richtig aktiviert wurde, dazu würd ich, die partition erstellen, dann das freedos cd image runterladen, und dann c: erstmal mit format c: formatieren, das bereinigt schon mal die meisten startprobleme ... solltest du dann noch in das hal.dll problem laufen, liegts meist an ner falschen boot.ini, schau mal in meine mini tutorials bei den software tutorials, da hab ich es mal erklärt ...

    hab gestern auch mich mit dem bootcamp 2.0 rumgeschlagen, wo weder der installer noch das diskutil vernünftig fat32 formatiert hat und somit keine brauchbare partition herauskam ...

    tutorial 1

    tutorial 2

    alle schritte lassen sich auch auf "ähnliche" installationen zB mit weniger partitionen entsprechend adaptieren ... lediglich das formatieren ab bootcamp 2.0 mit Freedos für eine Fat32 partition sind nicht berücksichtigt ...
     

Diese Seite empfehlen