1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bootcamp unter Tiger - SP3 möglich?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von sausehuhn, 04.07.08.

  1. sausehuhn

    sausehuhn Lambertine

    Dabei seit:
    23.07.07
    Beiträge:
    693
    Habe gestern erfolgreich mit Bootcamp 1.4 Windows XP Home unter Tiger (10.4.11) auf meinem MacBook installiert und stelle mir nun die Frage, ob es möglich ist mein XP nun das Service Pack 3 zu verpassen. Wie ich gelesen habe wird das SP3 ja offiziell nur von Bootcamp 2.1 (für Leopard) untertützt. Ist es trotzdem möglich, dass ich mein bestehende Bootcamp-Installation auf 2.1 Upgrade? Bzw. ich ganz einfach unter Windows das SP3 installiere? Oder würde dann das ganze System nicht mehr starten? Bräuchte ich vielleicht auch eigentlich nur die Treiber-CD von Bootcamp 2.1 oder ist es das komplette Programm, das es mir ermöglicht SP3 zu installieren? Ich dachte ich frag erstmal nach, bevor ich mir mit dem SP3 auf einmal ganz XP zerschieße :)
     
  2. haRun

    haRun Ontario

    Dabei seit:
    08.04.08
    Beiträge:
    351
    müsste gehen da SP3 fast nur sicherheitsupdates beinhaltet.
    das würde sonst bedeuten das du dann bei tiger auch keine securitypatches mehr installieren darfst
     
  3. Josa

    Josa Tydemans Early Worcester

    Dabei seit:
    31.01.07
    Beiträge:
    388
    Warum sollte das nicht gehen?
     
  4. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
  5. sausehuhn

    sausehuhn Lambertine

    Dabei seit:
    23.07.07
    Beiträge:
    693
    Scheint nicht zu funktionieren. Das Update startet erst gar nicht.
    Funktioniert wohl nur wenn auch Leopard auf der Platte ist, hm? o_O

    EDIT:
    Nachdem ich mich ein wenig schlau gemacht habe, schaut's wohl so aus, dass das 2.1-Update nur installiert werden kann, wenn Bootcamp vorher in der 2.0-Version vorliegt, welche ausschließlich nur in Leopard verfügbar ist.
    Schade. Muss ich XP mit SP2 weiterlaufen lassen bis ich mir Leopard anschaffe (wofür ich z.Z. eigentlich echt keinen Grund sehe - im großen und ganzen läuft Tiger nämlich echt flott).
     

Diese Seite empfehlen