1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

BootCamp - Treiberinstallation stürzt ab!

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von somy, 04.06.08.

  1. somy

    somy Gast

    Hallo zusammen,

    Ich habe auf meinem aktuellen iMac 24" Windows XP SP2 via Boot Camp installiert. Bei der Installation der Treiber von der Leopard-CD stürzt mir die Kiste jedoch regelmässig ab, sobald die Grafikkarte drankommt. Es wird durchgestartet und ein "schwerwiegender Fehler" gemeldet.

    Kennt das Problem jemand!

    Gruss Somy
     
  2. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Moin,
    unter Mac OS läuft alles fehlerfrei, kein Verdacht auf einen Hardwarefehler (Hardwaretest)?
    Wenn ja, versuch mal die XP-Installation zu reparieren und die Treiber dann noch einmal zu installieren.

    Gruß
    Andreas
     
  3. somy

    somy Gast

    unter mac os läuft alles einwandfrei... die kiste ist ja auch erst drei tage alt. und auch das xp startet nach dem absturz ganz normal. aber jedesmal wenn ich die bootcamp-cd starte, bricht er am selben ort ab, startet neu, fragt ob ich den schwerwiegenden fehler an microsoft senden will und fertig...
     
  4. somy

    somy Gast

    ich hab jetzt nochmals geschaut, beim punkt "broadcom wireless" bei der bootcamp installation o.ä. macht XP für ne hunderstelsekunde nen bluescreen und einen neustart. danach erhalte ich die meldung "das system wird nach einem schwerwiegenden fehler wieder ausgeführt"...

    zum verzweifeln...
     
  5. frisk

    frisk Reinette Coulon

    Dabei seit:
    22.08.07
    Beiträge:
    938
    habe das gleiche problem. habe dann alte bootcamp treiber installiert und die ließen sich dann auch installieren. jeoc schmiert jetzt die windows partition eine halbe minute nach einem start immer ab. ich bin ratlos
     
  6. koray61

    koray61 Jonagold

    Dabei seit:
    15.03.08
    Beiträge:
    22
    ich habe das gleich elende Problem eine neu Installierung inkl. Formatierung hat nichts gebracht.
     
  7. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Ich hatte dieses Problem bei einer Vista 32 Installation. Danach ging bei meinem MBP keine einzige Windows Installation mehr.

    Einige Macs reagieren sehr ungehalten auf Installationen mit Partitionen >32 GB und auf Formatierung mit NTFS besonders wenn man vorher schon einmal Fehler bei der Partitionierung gemacht hat. Apple hat dazu die TS1722 Link herausgegeben.

    Es gibt dazu 2 Abhilfen, je nach Schwierigkeitsgrad.


    1. Einfache Fälle

    Mit dem Bootcamp Assistent die Partition wieder einstampfen (wenn das geht). Dann neu erstellen mit maximal 32GB. Bei der Installation unbedingt mit FAT32 formatieren (schnell ist ok). Danach Treiber installieren und Partition unter Windows verlustfrei zu NTFS konvertieren. Dann kann man mit Camptune oder Winclone die Partition vergrößern.

    2. Schwierige Fälle

    Wenn die Partitionsstruktur beschädigt ist kann die Methode 1 auch versagen. In dem Falle muss die GUID Partitionstabelle (GPT) wiederhergestellt werden. Dazu muss man einen Backup der OS X Partition erstellen bevor man die Festplatte mit dem FPDP von der OS X Installations DVD vollständig neu Partitioniert. Bei der Neupartitionierung muss die Option GUID Partitionstabelle gewählt sein. Danach verfährt man weiter wie Fall 1 und erstellt eine maximal 32 GB grosse Bootcamp Partition. usw.
     
  8. koray61

    koray61 Jonagold

    Dabei seit:
    15.03.08
    Beiträge:
    22
    Danke für deine antwort doch ich habe sowieso nur eine Partition von 20 gb gemacht weil ich nicht mehr brauche. Sollte ich also nochmal alles löschen inkl der Partition und dann eine neue machen und diese mit Fat formatieren. Kann ich dann das so lassen?

    Edit: mit Vista hatte ich keinerlei Probleme nur das von mir gebrauchte Spiel ging leider nicht!
     
  9. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Ich bin nicht sicher, dass Du das gleiche Problem hast. Bei dem Fehler den ich hatte war das System immer gleich weg.

    Wenn Du eine XP CD hast wäre das vielleicht eine gute Idee. Vista DVDs formatieren m.E. kein FAT32.
     
  10. koray61

    koray61 Jonagold

    Dabei seit:
    15.03.08
    Beiträge:
    22
    ja das meinte ich ja. Eine Vista DVD habe ich sowieso aber die ist für mich nicht zu gebrauchen. Deswegen habe ich Win XP Home Sp. 2 gekauft. Also sagst du das ich es mit Fat32 versuchen soll.

    Ja ok dein Fehler ist glaube ich ein anderer. Aber ich habe den gleichen Fehler wie der Thread Hersteller :(
     
  11. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Ja ich würde empfehlen mit FAT32 zu formatieren und ggf. später die Konversion zumachen. Das ist sehr easy.

    Du kannst aber auch mal die Partitionen testen indem Du "diskutil list" im Terminal Dienstprogramm eingibst. Die Antwort hier posten und ich kann Dir sagen ob es ok ist.
     
  12. koray61

    koray61 Jonagold

    Dabei seit:
    15.03.08
    Beiträge:
    22
    habe es eingegeben ist aber nicht neu formatiert sondern ntfs

    Code:
    korays-macbook-pro:~ Koray$ diskutil list
    /dev/disk0
       #:                       TYPE NAME                    SIZE       IDENTIFIER
       0:      GUID_partition_scheme                        *186.3 Gi   disk0
       1:                        EFI                         200.0 Mi   disk0s1
       2:                  Apple_HFS Macintosh HD            164.9 Gi   disk0s2
       3:       Microsoft Basic Data NO NAME                 21.1 Gi    disk0s3
    /dev/disk1
       #:                       TYPE NAME                    SIZE       IDENTIFIER
       0:     Apple_partition_scheme                        *149.1 Gi   disk1
       1:        Apple_partition_map                         31.5 Ki    disk1s1
       2:                  Apple_HFS Extern                  148.9 Gi   disk1s3
    /dev/disk2
       #:                       TYPE NAME                    SIZE       IDENTIFIER
       0:     Apple_partition_scheme                        *372.0 Gi   disk2
       1:        Apple_partition_map                         31.5 Ki    disk2s1
       2:                  Apple_HFS Koray                   372.0 Gi   disk2s2
    /dev/disk3
       #:                       TYPE NAME                    SIZE       IDENTIFIER
       0:     Apple_partition_scheme                        *148.9 Gi   disk3
       1:        Apple_partition_map                         248.0 Ki   disk3s1
       2:                  Apple_HFS iPod                    148.9 Gi   disk3s2
     
  13. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Das sieht schon etwas komisch aus. Normalerweise wird die Grösse der Partitionen mit angezeigt. Aber die wesentlichen Punkte stimmen. Das Schema ist GUID und die EFI Partition ist da.

    Ist deine Firmware auf dem letzten Stand und Leo auf mindestens 10.5.5? Wenn ja würde ich es noch einmal versuchen.
     
  14. koray61

    koray61 Jonagold

    Dabei seit:
    15.03.08
    Beiträge:
    22
    also ich habe alle updates geladen was unter software aktualisierung erhältlich ist. Kann ich vielleicht Boot Camp 2.1. irgendwie runterladen und direkt installieren ich habe 2.1. von Apple runtergeladen ist aber nur eine Update version weswegen ich diese nicht installieren kann. :(

    Ich habe es gestern mindestens 10 x probiert, ich probiere es aber später dennoch noch einmal
     
  15. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    google mal: apple bootcamp support

    Bootcamp 2.1 kann man erst nach der Installation der 2.0 Treiber installieren. Und vor dem SP3.
     
  16. koray61

    koray61 Jonagold

    Dabei seit:
    15.03.08
    Beiträge:
    22
    hmm und was ist wenn ich irgendwie eine BETA version runterlade 1.4. habe ich gestern versucht gibts aber nirgends.

    Bin verzweifelt
     
  17. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Hast Du Tiger oder Leopard? Bei Leo 10.5 sind die Bootcamp 2.0 Treiber doch auf der DVD drauf! Einfach mit setup.exe starten.
     
  18. koray61

    koray61 Jonagold

    Dabei seit:
    15.03.08
    Beiträge:
    22
    Leopard 10.5.6
     
  19. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    warum willst du 1.4 Treiber wenn Du 2.0 nehmen kannst?
     
  20. koray61

    koray61 Jonagold

    Dabei seit:
    15.03.08
    Beiträge:
    22
    Weil wie gesagt Windows bei der Boot Camp installation von der Leopard DvD abstürtzt
     

Diese Seite empfehlen