1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

BootCamp - schlechter Sound (wie altes Radio)

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von rentophil, 31.12.07.

  1. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    Hallo!

    Hab schon immer ein Problem in BootCamp:
    Der Sound ist dermaßen schlecht! So gut wie keine Bässe, wie so ein altes Radio halt, so "blechern"...
    Konnte bisher immer damit leben, aber da ich jetz mehr Spiele stört mich das schon!

    Achja und das tritt nur bei internen Boxen auf, wenn ich ne Anlage oder Kopfhörer anschließe ist der Sound normal, wie in OS X. Hab nen iMac (Alu) mit Leopard
    Das Problem tritt in XP (Prof, SP2) sowohl in Vista auf (Ultimate 32 Bit)


    Hab schon gesucht nach Sound-Treibern aber ich weiß ja nicht mal welche Soundkarte ich hab :(

    Hoffe ihr könnt mir helfen

    lg
     
  2. taschinger

    taschinger Erdapfel

    Dabei seit:
    07.12.07
    Beiträge:
    1
    Hallo,

    genau das gleiche Problem habe ich mit meinem Alu iMac auch.
    Hab auch schon die aktuellsten realtek Treiber probiert und es gab keine Besserung.
    Würde mich auch über Tipps freuen!

    Taschi
     
  3. Rambo

    Rambo Auralia

    Dabei seit:
    21.06.07
    Beiträge:
    198
    Hab ich auch beobachtet meine lösung: Headset
     
  4. Tino 007

    Tino 007 Ribston Pepping

    Dabei seit:
    25.07.07
    Beiträge:
    302
    Das Problem tritt auch bei mir auf, zusätzlich zu dem blechernern Sound hör ich auch ein schreckliches Grundrauschen... auf meinem iMac Intel (weiß, 17 Zoll) kann Windows nur ein einziges mal einen Sound abspielen, dann muss ich den Mac neustarten, um überhaupt wieder etwas hören zu können....
     
  5. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    Ja, so ein rauschen hab ich auch, allerdigns nur wenn ich etwas sehr leise abspiele, dann hört mans am besten

    mein 700. Post (naja eigentlich schon viel merh, würd sagen doppelt so viel, aber cafe beiträge zählen ja nicht)
     
  6. gliep

    gliep Tokyo Rose

    Dabei seit:
    28.02.05
    Beiträge:
    66
    Hallo,

    auch ich kann dieses Rauschen bestätigen, welches man aus den interen Lautsprechern hört.

    Ich habe mir (mutigerweise) die Realtek HD Codec Treiber runtergeladen:

    http://www.realtek.com.tw/downloads...=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

    Und dann den Treiber aktualisiert.

    (Das geht über Systemsteuerung -> System -> Reiter Hardware -> Geräte Manager
    dann Audio-, Video- und Gamevontroller auswhälen und dann mit rechter Maustaste auf Realtek High Definition Audio. "Treiber aktualisieren..." auswähren und dann das heruntergeladene und entpackte Treiberpaket auswählen.)

    Und siehe da! Das Rauschen ist weg (oder zumindest so minimal, ich höre es nicht mehr)!

    Viele Grüße

    Stefan
     
  7. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Guckstu unter...
    Systemsteuerung->Sounds->Lautstärke->"Erweitert" (das obere)->"Erweitert" (genau, nochmal...)-> gibts hier eine Checkbox für "Loudness"???

    In dieser Systemeinstellung gibts auch irgendwo (??) eine Option, bei der du deine Lautsprecher-Konfiguration etwas präziser angeben kannst. Je nach Wahl wird das Klangbild entsprechend verhunzt...ähh...verbessert.
    EDIT:
    Hah! Das war das untere "Erweitert"...
     
  8. PatrickT

    PatrickT Pferdeapfel

    Dabei seit:
    18.10.09
    Beiträge:
    78
    Das ist leider keine Lösung, sondern ein Workaround. Funktioniert zwar, aber löst das Grundproblem nicht.
     
  9. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    hab ne externe Anlage daher hat sich das für mich erübrigt ;)
     

Diese Seite empfehlen