1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Boot Camp: Windows 7 Installation geht nicht weiter ("Laufwerkgerätetreiber fehlt")

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von derphilipp, 01.08.09.

  1. derphilipp

    derphilipp Golden Delicious

    Dabei seit:
    27.10.07
    Beiträge:
    9
    Ich versuche seit gestern Abend Windows 7 RC 32-bit unter Boot Camp zu installieren.

    Der Boot Camp Assistent rebootet nach dem Anlegen der Boot Camp Partition neu, die Windows Installation startet und ich bekomme 3 Screens zu sehen (-> Anhang).

    - Sprachauswahl
    - Setup wird gestartet
    - Fehlermeldung: "Ein erforderlicher CD-/DVD-Laufwerkgerätetreiber fehlt. Wenn Sie über eine Treiberdiskette, -CD, -DVD, bzw. ein USB-Flashlaufwerk verfügen, legen Sie diese(s) jetzt ein.

    An dieser Stelle komme ich nicht weiter. Hat jemand eine Idee?

    (MacBook Unibody, late 2008, Mac OS X 10.5.7)
     

    Anhänge:

  2. OleHH

    OleHH Damasonrenette

    Dabei seit:
    27.11.07
    Beiträge:
    494
    Mal probiert, an dieser Stelle die OS X-CD einzulegen und ihn darauf nach den Windows-Treibern suchen zu lassen?
    Ansonsten ist Boot Camp afaik nicht für Win7 freigegeben.
     
  3. derphilipp

    derphilipp Golden Delicious

    Dabei seit:
    27.10.07
    Beiträge:
    9
    Wie kann ich an dieser Stelle die OS X DVD einlegen? Die Auswurftaste der Notebooktastatur funktioniert nicht.
     
  4. NaroN

    NaroN Macoun

    Dabei seit:
    02.11.06
    Beiträge:
    116
    ich habe das gleiche problem, brauche dringend lösung!
     
  5. 1ntensitaet

    1ntensitaet Erdapfel

    Dabei seit:
    17.08.10
    Beiträge:
    2
    Hallo,

    ich hab es endlich geschafft Windows 7 (Prof. x64) auf meinem MacBook Pro mit Boot Camp 3.0 zu installieren. Ich hatte die Software und den Produkt-Key durch MSDN AA erworben ( wie die Meisten, die dieses Problem haben) und immer die Fehlermeldung:
    erhalten. Das ISO-Image von MSDN AA scheint recht zickig zu sein und die Ursache (bei mir) zu sein.

    Meine Lösung:
    Ich habe ein anderes ISO-Image benutzt. Mit dem hat es dann einwandfrei funktioniert. Mit meinem Produkt-Key (von MSDN AA) hat die Aktivierung von Windows 7, in Verbindung mit anderen ISO-Image, ohne Probleme funktioniert.
    Windows 7 läuft einwandfrei - keine Probleme mit Treibern oder ähnlichen (mit Boot Camp 3.1 Update). Jetzt kann ich endlich meinen Rechner loswerden! :D

    Das ISO-Image hab ich hier geladen.

    Gruß 1ntensitaet
     
  6. velti

    velti Jonagold

    Dabei seit:
    27.09.06
    Beiträge:
    22
    danke für den Tip, werds morgen abend gleich testen. Hab die OS-X dvd nicht zur hand, oder geht das auch irgendwie ohne?
     
  7. 1ntensitaet

    1ntensitaet Erdapfel

    Dabei seit:
    17.08.10
    Beiträge:
    2
    Ich hab keine OS X-DVD gebraucht.

    Gruß 1ntensitaet
     

Diese Seite empfehlen