• Apfeltalk ändert einen Teil seiner Allgemeinen Geschäftsbedingungen (AGB), die Werbung betreffend.
    Näheres könnt Ihr hier nachlesen: AGB-Änderung

Bluetooth Maus im Anmelde-Screen des Macs nicht bedienbar

wavelow

Spartan
Mitglied seit
09.09.14
Beiträge
1.599
Ich habe schon lange eine Logitech MX Master 2S Maus am iMac im Einsatz. Auf die würde ich auch niemals verzichten wollen.

Was mich schon genauso lange beschäftigt wie ich sie nutze:
Auf dem Anmeldebildschirm am Mac lässt sie sich nicht bedienen. Während aber ein Bluetooth Keyboard (K380) von Logitech dort funktioniert.
Gestern führte ich ein Catalina Clean Install durch. Daraufhin funktionierte die MX Master auch im Anmeldebildschirm. Aber nur so lange bis File Vault auf dem Mac aktiviert wurde.
Bei Logitech scheint das Problem bekannt zu sein, dort wurde mir das Phänomen in den FAQ bestätigt. Abhilfe laut Logitech: Deren USB Dongle verwenden (will ich nicht) oder File Vault deaktivieren (will ich auch nicht).

Eine Problemlösung wäre schön aber wenn es keine gibt, kann ich mit der Sache leben. Aber vielleicht hat ja doch jemand einen Hack, eine Idee, eine Lösung. Man weiss ja nie.
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
15.744
Auf dem Anmeldebildschirm am Mac lässt sie sich nicht bedienen. Während aber ein Bluetooth Keyboard (K380) von Logitech dort funktioniert.
Gestern führte ich ein Catalina Clean Install durch. Daraufhin funktionierte die MX Master auch im Anmeldebildschirm. Aber nur so lange bis File Vault auf dem Mac aktiviert wurde.
Bei Logitech scheint das Problem bekannt zu sein, dort wurde mir das Phänomen in den FAQ bestätigt. Abhilfe laut Logitech: Deren USB Dongle verwenden (will ich nicht) oder File Vault deaktivieren (will ich auch nicht).
ich habe den FAQ-Eintrag gefunden: https://support.logi.com/hc/en-us/a...t-recognized-after-reboot-on-MacOS-FileVault-

So a Schmarrn. In dieser Pauschalität kann man nur sagen, dass da eigentlich nix Grundlegendes stimmt. Dort steht, dass nach Aktivierung von FileVault Bluetooth-Geräte erst nach dem Login funktionieren würden. Wenn man Schweizer ist und seine Geräte räudig supportet, dann ja. Ich kann Dir versichern, dass meine Magic-Geräte alle *vor* dem Login (auch schon im Bootmanager) funktionieren (!). Allerdings: Welchen Anmelde-Screen meinst Du denn? Der von FileVault? Da ist macOS ja noch gar nicht gebootet... (meine Magic-Geräte funktionieren aber auch da, da scheint es die Firmware des Macs zu handeln). Übrigens macht der Mac beim Upgrade einige Reboots (und scheint da z.B. den FileVault-Login zwischenzuspeichern, das könnte die Erklärung sein, warum Du die Maus mal kurz hast funktionieren sehen).

Das hilft Dir aber nicht weiter und ist auch keine Lösung. Allenfalls könntest Du, aber das hast Du sicher schon gemacht, mal die Maus aus- und wieder einschalten und dann eine Taste drücken (z.B. im Bootmanager, also wenn Du mit gedrückter Alt-Taste startest) oder im Login-Screen.

Was der USB-Dongle jetzt helfen soll weiß ich auch nicht. Wenn der Dongle Bluetooth nachrüstet, warum soll der funktionieren? Vor allem: wenn er das täte, wüsste man doch ziemlich sicher, wo das Problem ist und könnte es mit der Maus fixen!? Oder ist das ein normaler 2,4GHz-Dongle (nicht Bluetooth)? Scheint so zu sein: „Advanced“. Aha. Das erklärt‘s.

Ach, Logitech. Ach, Microsoft. Irgendwann die nächste Zeit muss ich mal einen Schwank über einen PC-Kauf zum Besten geben. Damit man mal sehen kann, was alles schiefgeht, warum das alles schiefgehen kann und muss und warum, wenn überhaupt noch Haare sprießen, nur graue Haare wachsen.
 
Zuletzt bearbeitet:
  • Like
Wertungen: wavelow

wavelow

Spartan
Mitglied seit
09.09.14
Beiträge
1.599
Wenn der Dongle Bluetooth nachrüstet, warum soll der funktionieren?
Hehe. Die Frage stellte ich mir auch schon. Ich habe keine Ahnung ob deren Dongle Blue oder Normalfunk ist, ich habe das Ding längst irgendwo verlegt. Vielleicht lässt Apple keine fremden Bluetooth Geräte in dieser Startphase zu dachte ich mir. Aber wieso funktioniert dann das BT Keyboard von Logi? Und welchen Sinn sollte das haben?

Und ja: Meine Magic Mouse macht das Problem auch nicht. Aber die liegt hier nur ausgeschaltet um als Notbedienung bei Mac Problemen auszuhelfen. Ich kam und komme mit der Magic Mouse noch nie klar, die ist mir zu klein und flutschig :)

Mit dem File Vault hängt das aber irgendwie zusammen. Denn ohne FV funktionierts ja.

Nun geht meine Welt davon nicht unter, ich kenne das Problemchen seit Jahren. Es stört auch nicht weiter, da man beim Start eh nur das Passwort rein hämmert und ab dann funktioniert die Maus. Es würde mich nur interessieren was da los ist.
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
15.744
wie gesagt, wenn Du mit Anmelde-Screen den FileVault-Anmeldebildschirm meinst, dann könnte ich es zumindest vermuten, dass die Logitech-Maus vom EFI nicht unterstützt wird. Wie man das fertigbekommt, muss man Logitech fragen.

Die Aussage von Logitech aus der FAQ, Zitat: „If FileVault is enabled Bluetooth devices will only re-connect after login.“ ist falsch - denn sie meinen ja wohl nur ihre eigenen Produkte.
 

Dx667

Stina Lohmann
Mitglied seit
26.11.17
Beiträge
1.037
Ja, das ist ein Logitech Problem. Die MX Masters und MX Key funktionieren mit FileVault nicht.
Hat mich auch etwas überrascht da meine frühere K380 sehr wohl ging und somit auf die Logitech Argumentation, es ist nicht möglich, klar falsch ist.

Lösung habe ich leider auch keine, ich bin seither auf den Funkdongle umgestiegen...da läuft alles ohne Probleme.
 
  • Like
Wertungen: wavelow

wavelow

Spartan
Mitglied seit
09.09.14
Beiträge
1.599
So Leudde, nu habt ihr mich neugierig gemacht:





Die MX Master, die Magic Mouse, eine Microsoft Mouse und eine Billigmaus von Rapoo. Alles Bluetooth Mäuse.
Die Magic funktioniert (logischerweise) im Anmeldeschirm, die von Microsoft lustigerweise auch und auch die Rapoo vom Grabbeltisch. Je nachdem mit welcher Maus ich den iMac runterfahre ist das die Maus die dann auch wieder beim anmelden funktioniert. Die Magic funktioniert ausser der Reihe immer.

Und wie oben schon geschrieben: Das Phänomen besteht nur bei aktivierten File Vault am iMac. Ohne aktiviertes File Vault funktioniert auch die MX2 im Anmeldeschirm.

Die MX Master rührt sich als Einzige der Mäusebande im Anmeldeschirm kein Stück. Übrigens bei mir auch nicht mit dem Original Bluetooth Logitech Dongle. Weiss nun aber nicht mehr ob BT Dongle zu dieser Maus gehörte oder ich den mal für was anderes gekauft hatte.

Also auf jeden Fall ein Problem seitens Logitech. So wie es hier schon gesagt wurde. Dass sie wohl im Nachgang auch nicht mehr lösen können. Immerhin die mit Abstand teuerste Maus in der Garde kann nicht das was jede Billigmaus kann. Und das von einem der grössten Maus- und Keyboardhersteller der Welt. Das hat schon was.
Mich würde mal interessieren ob der Nachfolger, die MX3 das selbe Problem hat. Bis auf metallene Rollen und Räder erkenne ich bei der in den Beschreibungen keinen Unterschied.

Ansonsten bin ich aber schon sehr lange, sehr zufrieden mit der MX2. Passt genau in die Hand und lässt sich super fein steuern. Allein das "Turbo Scroll Rad" ist das Geld schon wert. Drum sei ihr der Fauxpass verziehen. Aber komisch und merkwürdig ist es schon.
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
15.744
Eingabegeräte sind ja meist sehr individuell und subjektiv. Man selbst bekommt das oft gar nicht mit, es sei denn, man reflektiert massiv darüber und/oder hat vielleicht körperliche Probleme (Tennisellenbogen, Karpaltunnel-Syndrom, ...). Von daher mag jedem Gerät sowas sachtes wie ein Loginscreen verziehen sein, wenn man ansonsten gut mit klarkommt. Ist doch prima, dass Du das auch so pragmatisch sehen kannst.
 
  • Like
Wertungen: wavelow

Dx667

Stina Lohmann
Mitglied seit
26.11.17
Beiträge
1.037
Ja die MX3 har das gleiche Problem wie ihre Vorgänger...
 
  • Like
Wertungen: wavelow

Schism

Idared
Mitglied seit
23.11.16
Beiträge
26
Ah, interessant!

Ich nutze seit rund zwei Wochen die MX3. Vor drei Tagen ging plötzlich die Maus nicht mehr, nach einem Neustart. Eigentlich musste ich zurück in eine Telko und bekam bereits etwas Panik, was denn nun kaputt sei.
Gestern nach dem Neustart im Zuge der BigSur-Installation ging sie dann wieder. Leider auch nur in diesem Moment. Bei jedem regulären (Neu-)Start verweigert sie im Benutzer-Auswahl-Screen ihren Dienst.

Reichlich merkwürdig ist, das ich meine Festplatten von Anfang an mit FileVault verschlüsselt habe - die Maus aber erst vor wenigen Tagen begann zu streiken.
Das ich diesen Alt Thread hier wieder hervor hole ist nur, weil es das einzige ist, was ich via Google auf die Schnelle zu diesem Thema finden konnte.

Also: Ja, es ist nach wie vor aktuell. Für eine ziemlich teure Maus, die speziell für den Mac deklariert wird, schon etwas mau.