1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Blog funktioniert nicht!

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von iMarcel, 22.02.09.

  1. iMarcel

    iMarcel Schöner von Nordhausen

    Dabei seit:
    23.12.08
    Beiträge:
    323
    Hallo liebe Apfeltalkler,

    ich habe meine Webseite erfolgreich auf bplaced.net raufgeladen. Alles funktioniert einwandfrei, ausser eben dem Blog. Auf die erste Seite komme ich noch, doch sobald ich auf "weiterlesen" drücke, kommt eine Meldung, dass die Seite nicht gefunden wird.

    Allerdings habe ich schon einige Seiten gesehen, bei denen dies funktioniert hat.

    Hat jemand dasselbe Problem? oder hat jemand eine Lösung?

    Würde mich sehr freuen, falls jemand eine Lösung findet. Meine Website findet ihr unten in meiner Signatur. Allerdings habe ich den Blog wieder runtergenommen.

    Vielen Dank

    iMarcel
     
  2. mschoening

    mschoening Gelbe Schleswiger Reinette

    Dabei seit:
    21.02.07
    Beiträge:
    1.764
    Da deine Beschreibung eher dürftig ausgefallen ist und du dazu noch kein Beispiel deines Problems online hast wird eine Diagnose schwierig :p!

    LG,
    Max
     
  3. iMarcel

    iMarcel Schöner von Nordhausen

    Dabei seit:
    23.12.08
    Beiträge:
    323
    Hallo Max, erstmal vielen Dank für deine schnelle Antwort.

    Du hast recht :) am besten lad ich enfach mal einen hoch.

    Habe nun HIER eine Website mit meinem Problem hochgeladen. Hoffe du weisst was ich meine. o_O

    Falls du immernoch nicht drauskommen sollst, was ich meine, (nicht böse gemeint!) schreib doch bitte, dann kann ich mein Problem genauer erläutern.

    Lg
     
  4. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    es heißt Mail, nicht iMail
     
  5. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
  6. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    welche iWeb-Version hast du denn?
     
  7. iMarcel

    iMarcel Schöner von Nordhausen

    Dabei seit:
    23.12.08
    Beiträge:
    323
    vielen dank, doch meinst du wirklich, dass es etwas mit den umlauten zutun hat?

    Es hat keine Umlaute im Titel?

    lg
     
  8. iMarcel

    iMarcel Schöner von Nordhausen

    Dabei seit:
    23.12.08
    Beiträge:
    323
    Habe die Version 2.0.4.

    Das mit "Mail" habe ich schon geändert. Vielen Dank
     
  9. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    der link der bei weiterlesen ist lautet "blahblah/Einträge/blahblah.html" da sind umlaute. lies einfach die links von mir und repariere das so wie dort vorgeschlagen ;)
     
  10. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    gerne ;)

    ich habe iWeb 3 (iLife 09) bis dahin wurde das problem behoben: iWeb schreibt Eintrage statt Einträge
     
  11. iMarcel

    iMarcel Schöner von Nordhausen

    Dabei seit:
    23.12.08
    Beiträge:
    323
    Stimmt. Bist ein Genie :)

    Vielen Dank
     
  12. iMarcel

    iMarcel Schöner von Nordhausen

    Dabei seit:
    23.12.08
    Beiträge:
    323
    Super, aber wie soll ich dies bei mir ändern?
     
  13. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    iLife 09 kaufen
     
  14. iMarcel

    iMarcel Schöner von Nordhausen

    Dabei seit:
    23.12.08
    Beiträge:
    323
    ;) stimmt. beim letzten bin ich auf eine Lösung gestossen. Nochmals vielen dank. muss noch schauen, ob es klappt.
    Werde es hier posten, für diejenigen, die es interessiert:)
     
  15. iMarcel

    iMarcel Schöner von Nordhausen

    Dabei seit:
    23.12.08
    Beiträge:
    323
    Lieber vcr,

    habe ich mir auch schon überlegt, doch ich konnte nicht abschätzen, ob die Verbesserungen es wirklich wert sind?

    Wie läuft es mit veräffentlichung auf ftp? mit iWeb 09?

    Würdest du mir empfehlen, iLife 09 zu kaufen? lg

    EDIT: Leider hat es nicht geklappt. Nun speichert iWeb mir es nicht mehr als "Einträge" ab, sondern als "Eintraege". Doch dies hat mein Problem noch nicht aus der Welt geschaftt :(

    Kein Ahnung was ich falsch mache
     
  16. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    hast dus auch neu raufgeladen? ;)
     
  17. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    du kannst in iWeb ganz einfach durch die eingabe deiner FTP daten auf jeden beliebigen FTP server hoch laden, nur wegen iWeb weiß ich nicht ob es sich auszahlt, aber vor allem, wenn du mit iMovie arbeitest, zahlt es sich aus.
     
  18. iMarcel

    iMarcel Schöner von Nordhausen

    Dabei seit:
    23.12.08
    Beiträge:
    323
    ja, hab ich aber:

    ES FUNKTIONIERT :):):) bin ich glücklich... VIELEN DANK

    für all die, die das gleiche Problem haben wie ich, für die schreibe ich HIER eine kleine Anleitung, wie man(n):p das problem lösen kann.

    Nochmals Vielen Dank an alle:)
     
  19. iMarcel

    iMarcel Schöner von Nordhausen

    Dabei seit:
    23.12.08
    Beiträge:
    323
    Vielen Dank, aber leider arbeite ich praktisch nur mit iWeb und ab un zu mit iPhoto. Wie sind die Änderungen da? Weltbewegend? Ich habe schon von Faces gelesen und so, aber weiss nicht ob man es auch wirklich braucht. Wie siehst du das?

    Noch ne Frage zu Ftp Upload: Muss mann immer alles neu raufladen oder akltualisiert iWeb nur das notwendige?

    Vielen Dank nochmals an alle.

    IHR SEIT SUPER!
     

Diese Seite empfehlen