1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bl-Files..

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von mac_user92, 08.11.08.

  1. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    Hallo,
    ich suche für mein iphone 2g die Bl-Files, um die Firmware-Aktualisierung vornehmen zu können.
    Ich habe bislang nur vergebens nach den Bl-Files bei gesucht.
    Es wäre schön, wenn Ihr mir einen Link schicken könnt.
    Vielen Dank!

    gruß
    mac_user92
     
  2. michaelny

    michaelny Akerö

    Dabei seit:
    18.08.08
    Beiträge:
    1.808
    Google - sorry aber hier sind sie wegen copyrights nicht mehr
     
  3. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Iclarified.com -> iPhone Tutorials -> iPhone 2.1 Unlock Anleitungen, dort findest du die BL Files.
     
  4. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    habe jetzt hier einmal BL-39 und BL-46 geladen, sind die richtig?
     
  5. michaelny

    michaelny Akerö

    Dabei seit:
    18.08.08
    Beiträge:
    1.808
    ja alles weitere dazu findest du im hackers guide
     
  6. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    alles klar, danke! Loade gerade noch die dazu benötigten Programme und dann werde ich es mal ausprobieren. Ist bei der neuen Firmware eigentlcih die AppStore dabei?
     
  7. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    ja, DER appstore ist seit 2.x dabei ...
     
  8. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Neuen Ordner anlegen und alles da reinpacken bitte. Und bei Safari den "sicheren Download" deaktivieren beim runterladen der Firmware!
     
  9. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    Hallo,
    bin mitten in der Installation und komme nicht weiter.
    Wenn ich bei Cydia-Einstellungen auf pakete laden gehe, dann aktualisiere und auf open SSH gehe um dies herunterzuladen, dann steht dort fehlgeschlagen.
    bitte um schnelle hilfe.
    vielen dank..
     
  10. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Kannst du ignorieren und weitermachen! Liegt nicht an dir, sondern am Server von openSSH...
     
  11. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    das problm ist ein anderes, wenn ich nämlich dann meine bl- 3.9 auswähle, sagt er, keine gefunden.. habe acuh schon 4 andere bl-3.9 heruntergeladen, findet auch nichts..

    ja ich dachte nur das wäre der fehler, weil wenn ich später den bl-file 3.9 auswähle, sagt er immer fehlgeschlagen, habe schon 4 verschiedene bl-files 3.9 versuchte, klappt alles nicht..

    Dies hat sich erledigt!
     
    #11 mac_user92, 08.11.08
    Zuletzt von einem Moderator bearbeitet: 08.11.08

Diese Seite empfehlen