1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Bildschirmschoner einstellungen existieren nicht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von schrder, 28.12.08.

  1. schrder

    schrder Fuji

    Dabei seit:
    09.09.08
    Beiträge:
    36
    hi!

    habe eben versuch meinen Bildschirmschoner einzustellen, jedoch muss ich mit entsetzen festellen dass in der systemeinstellung diese rubrik nicht mehr existiert!!!!!
    könnt ihr mir helfen?
    also weder die zum einstellen des schoners noch die für die hintergrundbilder ist mehr vorhanden


    lg


    julian
     
  2. TheRealBigApple

    TheRealBigApple Fießers Erstling

    Dabei seit:
    16.12.08
    Beiträge:
    130
    Welche OS X-Version?
    Mach mal eine Screenshot von deinen Systemeinstellungen.
     
  3. schrder

    schrder Fuji

    Dabei seit:
    09.09.08
    Beiträge:
    36
    hi!

    also OS X 10.5.5 wie kann ich nen bild anhängen? bzw einfügen?
     
  4. macminiTomy

    macminiTomy Kleiner Weinapfel

    Dabei seit:
    02.10.08
    Beiträge:
    1.132
    Als anhang hochladen
     
    tsingtao2 gefällt das.
  5. schrder

    schrder Fuji

    Dabei seit:
    09.09.08
    Beiträge:
    36
    hm... bin zu dumm.. wenn ich nen screenshot mache dann hab ich doch ne .tiff datei.. die kann ich aer nicht anhängen
     
  6. macminiTomy

    macminiTomy Kleiner Weinapfel

    Dabei seit:
    02.10.08
    Beiträge:
    1.132
    sollte aber png sein o_O

    gib es in vorschau und mach es kleiner mit (Werkzeug - Größeneinstellungen)
     
  7. schrder

    schrder Fuji

    Dabei seit:
    09.09.08
    Beiträge:
    36
    soo endlisch geschafft....
     

    Anhänge:

  8. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    Die Systemeinstellung sollte hier im Finder sichtbar sein:
    HD/System/Libary/PreferencePanes und sollte DesktopScreenEffectsPref.prefPane heissen. Ist sie dort bei dir noch vorhanden?
     
  9. schrder

    schrder Fuji

    Dabei seit:
    09.09.08
    Beiträge:
    36
    ne auch nicht vorhanden das is alles, was da is
     

    Anhänge:

    • pref.jpg
      pref.jpg
      Dateigröße:
      77,3 KB
      Aufrufe:
      74
  10. macminiTomy

    macminiTomy Kleiner Weinapfel

    Dabei seit:
    02.10.08
    Beiträge:
    1.132
    osx neuinstallieren?! oder?
     
  11. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    nein, wegen so einer Kleinigkeit doch nicht.
     
  12. TheRealBigApple

    TheRealBigApple Fießers Erstling

    Dabei seit:
    16.12.08
    Beiträge:
    130
    Wenn wir das Modell wüssten könnte einer die PrefPane schicken...
     
  13. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    ja, du musst nur Daten des OS und des Rechners geben, dann kann man dir das Teil schicken. Hast du schon probiert, ob das Alias von der Screensaver.prefPane eventl auf die noch irgendwo existierende
    DesktopScreenEffectsPref.prefPane verweist? Dort sollte er eigentlich darauf zeigen?
     
  14. schrder

    schrder Fuji

    Dabei seit:
    09.09.08
    Beiträge:
    36
    ".Alias von der Screensaver.prefPane eventl auf die noch irgendwo existierende
    DesktopScreenEffectsPref.prefPane verweist"



    ne weiss auch nicht wie das geht.. habe das neue MacBook Alu 2,0 Ghz
     
  15. TheRealBigApple

    TheRealBigApple Fießers Erstling

    Dabei seit:
    16.12.08
    Beiträge:
    130
    Im Anhang die Datei, hab ich vom exakt selben Modell, sollte also laufen...

    Einfach reinkopieren. Wenn Du's hast dann bitte sagen, damit ichs rausnehmen kann...

    Edit: Datei rausgenommen!
     
    #15 TheRealBigApple, 28.12.08
    Zuletzt bearbeitet: 28.12.08
  16. schrder

    schrder Fuji

    Dabei seit:
    09.09.08
    Beiträge:
    36
    WOW super danke!


    funktiniert perfekt!

    danke! wünsche euch allen nen guten rutsch und danke für die lösung meines problems
     

Diese Seite empfehlen