[iMac] Bildschirm nach Löschen des keychains-Ordners und anschließendem Neustart "defekt"?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von mosc0001, 08.01.18.

  1. mosc0001

    mosc0001 Golden Delicious

    Dabei seit:
    08.01.18
    Beiträge:
    7
    Hallo liebe apfeltalk-community,
    ich habe die letzten Tage wahrlich eine Odyssee der Gefühle durchlebt, was den Zustand meines iMacs (Mitte 2013 angeschafft) betrifft.
    Alles hat damit angefangen, dass dieser beim Starten nie weiter als zum Ladebildschirm gekommen ist. Nach einiger Recherche in einschlägigen Foren und ausprobieren der Standardansätze (versuchter Start im Safe-Mode etc.) bin ich zum Schluss gekommen, dass es am aktuellen Betriebssystem (High Sierra) liegt, obwohl dieses davor ca. zwei Wochen problemlos lief.
    Long story short, nach erfolgreichem "Retten" meiner Daten, habe ich den iMac auf seine ursprüngliche Betriebssystemversion (Mountain Lion) zurückgesetzt und anschließend Sierra installiert. Nach mühsamen manuellem "rüberziehen" meines Back Ups (der Migrationsassistent hat mir seine Hilfe verweigert, da das Back Up auf meiner externen Festplatte ja auf dem Stand von High Sierra war) lief der iMac nun zwei Tage wieder ohne Probleme.
    Das einzig störende war nun nur noch, dass sich nach jeder Passworteingabe in Safari das Fenster "XY möchte den Schlüsselbund "Lokale Objekte" verwenden. Geben Sie bitte das Kennwort für den Schlüsselbund ein." öffnete, obwohl ich seit Benutzung meines iMacs nie mit dem Schlüsselbund gearbeitet habe.
    Nach erneuter Recherche wurde mir dazu geraten, den Ordner ~/Library/Keychains zu öffnen und den darin befindlichen Ordner, dessen Name aus langen Zahlenfolge besteht, zu löschen. Dieser sollte nach anschließendem Neustart von meinem iMac wieder erstellt werden und somit das Problem beheben.
    Gesagt, getan.. doch das einzige Problem war nun, dass nach dem Neustart der Bildschirm zunächst scheinbar schwarz blieb und sich nach einer gewissen Zeit blaue Streifen gebildet haben (siehe Bild).
    Nun zu meiner Frage: Habe ich durch das Löschen dieses Ordners oder durch einen Schritt davor dieses Problem ausgelöst oder ist es einfach nur ein dummer Zufall und die Graphikkarte hat gerade in diesem Moment ihren Geist aufgegeben?
    Anzumerken sei abschließend, dass der iMac an sich scheinbar noch läuft, einloggen funktioniert, sogar das Abspielen von Musik, nur der Bildschirm sieht dementsprechend aus. Da ich wirklich keine Ahnung habe, woran es liegen könnte sei es mir verziehen, dass ich mein Problem in diesem Detaillierungsgrad verfasst habe.

    Schon einmal Danke im Voraus!
     

    Anhänge:

  2. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.345
    Von sauberem System booten. Grafikfehler noch vorhanden? Dann Hardware.
     
  3. mosc0001

    mosc0001 Golden Delicious

    Dabei seit:
    08.01.18
    Beiträge:
    7
    Habe den iMac an einen anderen Bildschirm angeschlossen, dort wird alles fehlerfrei dargestellt und es funktioniert alles einwandfrei. Kann es dann trotzdem an der Graphikkarte liegen bzw. welche Hardwarekomponente kommt denn dann am ehesten in Frage? Und kann man denn sicher ausschließen, dass das Bildschirmproblem durch das Löschen des oben erwähnten Keychains-Unterordner entstanden ist?
    Nach einem weiteren Neustart sind die Streifen nun übrigens grün, auch wenn dies wahrscheinlich nicht sonderlich viel zur Sache tut.
     
  4. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.345
    manchmal frage ich mich echt
     
  5. mosc0001

    mosc0001 Golden Delicious

    Dabei seit:
    08.01.18
    Beiträge:
    7
    no offense, aber mit dem Kommentar kann wohl keiner etwas anfangen.
     
  6. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.345
    Die Offense musste ich doch ertragen. Habe doch klar vorgeschlagen, was Du ausprobieren sollst. Stattdessen machst Du *irgendwas* und fragst mich Wunder was. So funktioniert das nicht.
     
  7. mosc0001

    mosc0001 Golden Delicious

    Dabei seit:
    08.01.18
    Beiträge:
    7
    was heißt denn für dich von einem sauberen System booten?
     
  8. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.345
    Hi, damit meine ich ein sauber installiertes System. Am besten hat man einen USB-Stick, wo ein OS X drauf ist und sonst nichts anderes. Wann immer man einen Hardwarefehler vermutet, kann man so kurz gegenchecken. Tritt der Fehler auch mit dem Stick auf, heisst das entweder, dass das System dasselbe Verhalten aufweist oder dass ein Hardwarefehler vorliegt. Zumindest für die MBP kann ich sagen, dass beim Herunterfahren und Starten auch komische Streifen erscheinen, demnach ist das Verhalten für iMacs nicht ganz auszuschliessen. Deswegen habe ich auch das Zweitsystem angefragt: die Streifen/Bildstörungen erscheinen nur kurz, das System bootet dann weiter und die Anzeige wird normal.
     
  9. mosc0001

    mosc0001 Golden Delicious

    Dabei seit:
    08.01.18
    Beiträge:
    7
    gibt es denn eine Möglichkeit das System von einem USB-Stick o.ä. zu booten, ohne den Bildschirm zu benötigen? bzw. ich muss es ja irgendwie einstellen, dass der iMac das auf dem Stick befindliche Betriebssystem bootet und nicht das interne.
     
  10. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.345
    soll das heissen, dass der Bildschirm gerade gar nicht funktioniert, nicht einmal im Bootmenü mit gehaltener Alt-Taste auf einer Kabeltastatur? Das habe ich jetzt nicht so verstanden. Wenn er das nicht tut, kann man sich das natürlich komplett sparen.
     
  11. mosc0001

    mosc0001 Golden Delicious

    Dabei seit:
    08.01.18
    Beiträge:
    7
    ja er funktioniert dauerhaft nicht mehr. also man sieht permanent blaue/grüne vertikale streifen, aber sonst ist alles schwarz. deswegen habe ich ihn ja auch testweise mal mit einem anderen Bildschirm verbunden, auf dem wiederum alles fehlerfrei zu sehen ist, was dann ja nicht unbedingt für einen Defekt der Graphikkarte spricht, sondern für eine andere Hardwarekomponente. Oder es ist etwas ganz anderes. Trotzdem Danke für deinen Lösungsansatz!
     
  12. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.345
    Dein Ausschluss basiert auf falscher Logik. Es ist sehr sicher die Grafik.

    Funktioniert auch das Bootmenü wie beschrieben nicht mehr?
     
  13. mosc0001

    mosc0001 Golden Delicious

    Dabei seit:
    08.01.18
    Beiträge:
    7
    auch beim Bootmenü wieder nur grüne Streifen auf schwarzem Grund.
     
  14. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.345
    dann tut‘s mir leid. Du könntest jetzt noch mit externem Bildschirm arbeiten, aber da es sehr sicher die Grafik ist, ist es meiner Meinung nach nur eine Frage der Zeit. Vll. geht es sich ja zeitlich bis zum Kauf des Nachfolgers aus, vll. kommt es aber auch zu ärgerlichen Abstürzen. Für mich muss ein Computer zuverlässig sein, sonst brauche ich ihn nicht... Du könntest auch noch Apple fragen und recherchieren, wie häufig das bei dem Modell ist, vll. geht da ein Tausch auf Kulanz (aber ich bin da sehr skeptisch).
     
  15. Fresh_Prince

    Fresh_Prince Moderator
    AT Moderation

    Dabei seit:
    22.10.14
    Beiträge:
    7.274
    Ich glaube kaum das es die Grafikkarte ist. Denn der externe Monitor funktioniert ja ohne Probleme. Ich tippe eher auf ein defektes Panel. Vielleicht auch defektes Verbindungskabel. Das wird wohl nur eine Werkstatt feststellen können.