1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bilder plötzlich alle unscharf

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von schneggeline, 21.11.09.

  1. schneggeline

    schneggeline Golden Delicious

    Dabei seit:
    06.05.09
    Beiträge:
    7
    Hallo
    ich hoffe, hier kann mir jemand helfen.
    Auf meinen Mac Book MacBook4,1 erscheinen plötzlich alle Fotos nicht mehr in schlechter Auflösung.
    Unter Monitore ist die Auflösung 1280 x 800 eingestellt - aber auch wenn ich diese verändere bleiben die Bilder schlecht in der Auflösung.
    Was ist da los? Wie kann ich das ändern? Weiss jemand Rat?

    Grüsse Ulrike
     
  2. Teo

    Teo Schweizer Glockenapfel

    Dabei seit:
    09.09.08
    Beiträge:
    1.380
    Ein paar genauere Infos wären nicht schlecht.
    Woher stammen die Bilder? Liegen sie direkt auf der Festplatte? Womit betrachtest du die Fotos?
     
  3. JJ1308

    JJ1308 Raisin Rouge

    Dabei seit:
    16.05.08
    Beiträge:
    1.191
    In welchem Programm? iPhoto, das Hintergrundbild? In der Vorschau?
    Und welches OSX hast du?
    und was ist ein MacBook 4,1?

    Aber ich würde mal auf einen Einstellungsfehler tippen, aber dafür musst du dich wohl noch ein bisschen konkretisieren
     
  4. schneggeline

    schneggeline Golden Delicious

    Dabei seit:
    06.05.09
    Beiträge:
    7
    Hallo
    hier die Infos:
    Hardware-Übersicht:

    Modellname: MacBook
    Modell-Identifizierung: MacBook4,1
    Prozessortyp: Intel Core 2 Duo
    Prozessorgeschwindigkeit: 2.4 GHz
    Anzahl der Prozessoren: 1
    Gesamtzahl der Kerne: 2
    L2-Cache: 3 MB
    Speicher: 2 GB
    Busgeschwindigkeit: 800 MHz
    Boot-ROM-Version: MB41.00C1.B00
    SMC-Version (System): 1.31f0
    Seriennummer (System): W8814KE50P1
    Sensor für plötzliche Bewegung:
    Status: Aktiviert

    Sämtliche Bilder im Internet werden unscharf angezeigt. Bilder von meinem Photoprogramm dagegen ganz normal
     
  5. Teo

    Teo Schweizer Glockenapfel

    Dabei seit:
    09.09.08
    Beiträge:
    1.380
    Welchen Browser benutzt du denn?
     
  6. schneggeline

    schneggeline Golden Delicious

    Dabei seit:
    06.05.09
    Beiträge:
    7
    Safari, Version 3.2.3
     
  7. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    cmd+0?
     
  8. bauklo

    bauklo Finkenwerder Herbstprinz

    Dabei seit:
    07.05.07
    Beiträge:
    461
    Vielleicht sind es auch Deine Augen:eek:
     
  9. schneggeline

    schneggeline Golden Delicious

    Dabei seit:
    06.05.09
    Beiträge:
    7
    keine Ahnung was cmd + 0 ist und meine Augen sind es DEFINTIV NICHT ;)
     
  10. niemehrwindoofs

    niemehrwindoofs Weißer Trierer Weinapfel

    Dabei seit:
    24.11.06
    Beiträge:
    1.502
    Dann drück's doch einfach mal;)
     
  11. schneggeline

    schneggeline Golden Delicious

    Dabei seit:
    06.05.09
    Beiträge:
    7
    Schlauerchen - hilf mir lieber. Das ist ätzend!
     
  12. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
  13. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    das problem kann an einer schlechten internetverbindung liegen. ich hatte das auch schon des öfteren. der grund war eine mangelhafte w-lan verbindung. teste das mal, indem du per kabel an den router gehst oder in einem anderen w-lan. bleibt das problem bestehen, ändere den sendekanal des routers, bis es passt.
     
  14. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Bei ner schlechten Internetverbindung werden Bilder unscharf? Opera Turbo? Ansonsten: Ne, niemals.
     
  15. schneggeline

    schneggeline Golden Delicious

    Dabei seit:
    06.05.09
    Beiträge:
    7
    Ok - das kann in der Tat eine Erklärung sein. Das Problem tritt erst seit kurzem auf und wenn ich es überlege eigentlich erst seit ich einen WLAN-Stick von T-mobile verwende (um mobil ins Netz zu gehen). Werde mal ausprobieren ob es zu Hause wieder besser ist.
    Danke auf jeden FAll für den Hinweis!
     
  16. Teo

    Teo Schweizer Glockenapfel

    Dabei seit:
    09.09.08
    Beiträge:
    1.380
    Hast du denn mittlerweile mal den CMD + 0 Hinweis befolgt? Tritt das Problem auch bei anderen Browsern auf?
     
  17. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    ich habe den grund gefunden!!!

    bei nutzung des internet via umts stick kann es zu konflikten in der browser erkennung kommen. soll heissen, die bilddateien liegen auf dem server in 2 versionen vor. eine für das mobile internet in niedriegerer auflösung und einmal in "normaler" auflösung für DSL.
    bei browserkonflikten kann es dadurch zu einer "verpixelten" darstellung kommen, weil das falsche bild gestreamt wird.
     
  18. Schokofrosch

    Schokofrosch Bismarckapfel

    Dabei seit:
    28.12.08
    Beiträge:
    146
    War bei mir auch manchmal so als ich mit einem UMTS-Stick ins Internet gegangen bin. Abgesehen davon, dass ich ca. fünf Minuten gebraucht habe, um die E-Mails abzufragen...
     
  19. fotolli

    fotolli London Pepping

    Dabei seit:
    04.01.09
    Beiträge:
    2.041
    Ich weiß ja nicht wie das bei T-Mobile ist, aber bei Vodafone ist das so, dass bei der Verwendung eines Surf-Sticks die Fotos in einer schlechteren Auflösung dargestellt werden. Das soll Bandbreite sparen. Google mal, wie man das ausschalten kann.
     
  20. DerPrenzlberger

    DerPrenzlberger Damasonrenette

    Dabei seit:
    10.08.07
    Beiträge:
    492
    Das ist kein Browserkonflikt. Das ist grundsätzlich beim surfen via UMTS bei T-Mobile so.

    Internet per UMTS: So fälschen deutsche Provider Webinhalte
     

Diese Seite empfehlen