1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

"beep" und schwarzer Bildschirm beim Start

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Matin, 12.05.08.

  1. Matin

    Matin Fuji

    Dabei seit:
    28.09.06
    Beiträge:
    36
    Hallo!

    Seit heute startet mein MacBook Pro einfach nicht mehr. Es ist noch niegelnagel neu. Also das ganz aktuelle. Beim Start bleibt der Bildschirm schwarz und es ertönenen beep, bzw schon Hup Töne. 3 kurze, dann 3 lange, dann wieder 3 kurze. Ich habe schon hier im Forum gesucht und die Supportseiten von Apple durchgelesen. Scheinbar hängt es mit der Firmware zusammen. Ich habe nun auch schon Firmware Restoration CD's gebrannt und die Anleitungen ausprobiert, leider ohne Erfolg. Bzw weiß ich nicht, ob ich die richtigen Images ausprobiert habe. Man soll ja im Systrem Profiler nachschauen welches Modell man hat, aber das kann ich ja logischerweise nicht, da das MBP nicht startet. Habe also jetzt schon einfach 2 verschiedene Images getestet. (1.7 und 1.4) Bei 1.7 habe ich nciht auf deutsch gestellt vorm DOwnload, weiß jemand obs da überhaupt unterschiede gibt oder ob es nur um die Sprache des Lizenzvereinbarungen geht.
    Seltsam ist auch, dass ich gar kein Firmware update gemacht habe und diese Restoration CD's aber eigentlich nur dazu gedacht sind die Firmware wieder herzustellen, wenn es beim Update zu Problemen kam. Also ich bin mti meinem Latein am Ende und brauche dringend eure HIlfe!

    Grüße,
    Martin
     
  2. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Es kann auch am Arbeitsspeicher liegen. Ich würde dir mal nen Hardwaretest nahe legen. Ich kenne das Piepen zumindest nur vom RAMo_O
    Also Install-DVD rein, mit gedrückter D-Taste starten und den Test durchführen;)
     
  3. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    mh kanns sein das du ram nachgeruestet hast oder dergleichen?
    3 beepcodes waren glaub ich mal ram.. aber ich weiss nimmer genau... hab das nur irgendwo mal aufgeschnappt.

    gruß,
    der M

    *edit* ah der "C" war schneller :-S
     
  4. zweiundvierzig

    zweiundvierzig Horneburger Pfannkuchenapfel

    Dabei seit:
    25.01.07
    Beiträge:
    1.419
    als alter Amateurfunker muss ich anmerken: 3kurz-3lang-3kurz heißt SOS. Also wird da ganz schön was im argen liegen...
     
    iBot gefällt das.
  5. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    naja da muss man kein funker sein, ich hab da auch schon drangedacht, aber ich bin immer vorsichtig mit solchen aussagen *g*
    meinst du wirklich dass es eine direkte verbindung mit dem kritischen Hilferuf gibt? *g*

    Gruß,
    der M
     
  6. ZENcom

    ZENcom Goldener Apfel der Eris

    Dabei seit:
    30.03.06
    Beiträge:
    2.650
    Da ruft der RAM "Save Our Souls"! ;) Einfach mal austauschen (lassen).
     
    #6 ZENcom, 12.05.08
    Zuletzt bearbeitet: 13.05.08
    rumsi gefällt das.
  7. Matin

    Matin Fuji

    Dabei seit:
    28.09.06
    Beiträge:
    36
    Ich habe das DIng bei MacTrade bestellt. Die haben mir da 2 2GB RAM Riegel eingebaut. Es lief auch bis heute morgen noch wunderbar. Können die Ram Riegel denn einfach so kaputt gehen?
    Ich habe sie auch schonmal rausgemacht und nochmal neu reingemacht um zu gucken, ob sie vllt nicht richtig drin waren. Ich habe aber noch die RAM Riegel, die vorher drin waren. Ich teste das gleich mal... SOllte es dann gehen, kann ich die kaputten Riegel ja sicher umtauschen?!
     
  8. Matin

    Matin Fuji

    Dabei seit:
    28.09.06
    Beiträge:
    36
    Soooo
    Mit den alten, ursprünglich im MBP befindlichen 2x 1GB Riegel geht es. Also werde ich die 2x 2GB Riegel bei MacTRade einschicken und neue fordern. Solange muss ich mich dann wohl mit 2GB begnügen.

    Vielen Dank für eure Hilfe. :)
     
  9. zweiundvierzig

    zweiundvierzig Horneburger Pfannkuchenapfel

    Dabei seit:
    25.01.07
    Beiträge:
    1.419
    klar muss man nich. Aber posen wird man ja wohl noch dürfen :p ;)
     
  10. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.945
  11. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Macbeatnik, wenn es hier einen Danke-Button gäbe, hätte ich jetzt draufgeklickt :D
     
  12. iBot

    iBot Cripps Pink

    Dabei seit:
    23.04.06
    Beiträge:
    148
    Ich weis eig. gehts hier nicht um mich aber da das ganze ziemlich passt frag ich doch mal ;) :
    Mein MacBook startet OS X nichtmehr. Wenn ich starte kommt der "Gong" ;), dann der Apfel, jetzt kommt der Ladekreis (weis nicht wie das Teil heißt, das unter dem Apfel halt) und dann wird der Bildschirm blau, ich seh den Mauszeiger, die Lüfter drehen schneller und es geht nix mehr :( (auch nicht nach 1h warten).
    Ich hab noch eine Win Partition mit XP drauf die normal funct.
    Woran kann das jetzt liegen dass OS X nichtmehr startet?
    Im System hab ich eig. nichts verändert auser son nem kleinen Code, der es möglich macht, dass man Widgets auf den Desktop ziehen kann.
    Wär echt gut wenn mir da einer weiterhelfen kann.
    MfG
     
  13. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.945
    klappt ein Start mit gedrückter ShiftTaste, dann geht der Rechner in den sicheren Modus und nur wichtige Erweiterungen werden geladen, gleichzeitig wird die Platte und das Filesystem repariert. Dieser Start dauert recht lang, üb dich also in Geduld und wenn er dann gestartet ist, kann man weiter sehen.
     
    iBot gefällt das.
  14. iBot

    iBot Cripps Pink

    Dabei seit:
    23.04.06
    Beiträge:
    148
    Länger als 1h ? o_O
     
  15. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Macbeatnik meint den Safe Mode, hast du mit gedrückter Shift Taste gebootet? Es dauert zwar ein Weilchen, aber sicher keine Stunde. Wenn du noch Garantie hast, würde ich zum Support gehen.
     
  16. iBot

    iBot Cripps Pink

    Dabei seit:
    23.04.06
    Beiträge:
    148
    1: Bin nochnicht dazu gekommen
    2: Hab leider keine Garantie mehr (is schon 1 1/2 Jahre alt)

    Edit: Habs versucht, hat aber nicht geklapt.
    Hab jetzt wieder Tiger drauf.
     
    #16 iBot, 17.05.08
    Zuletzt bearbeitet: 19.05.08
  17. martin.b07

    martin.b07 Golden Delicious

    Dabei seit:
    21.11.08
    Beiträge:
    9
    Mein MBP hat mich gerade auch dauernd mit 3 Beep Tönen angebeept. Hab auf Verdacht mal einen Speicherriegel rausgetan. Und siehe da, das MBP startet wieder. Ich wollte eh auf 4 GB aufrüsten, so habe ich mir die Riegel gleich mal online bestellt.

    Ich wollte jetzt mal in die Runde fragen, da das Gerät (refurbed) erst zwei Wochen alt ist, lohnt es sich den Speicher bei Apple zu reklamieren. Ich möchte ungern das ganze Gerät einschicken, da es anscheinend mit einem Speicherwechsel ja behoben wird.

    greetz
    m.

    update: habe die speicherriegel versuchsweise nochmal eingebaut und siehe da, er geht wieder. *verwundert*
     

Diese Seite empfehlen