1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Baseband downgrade by Geohot - Frage dazu !

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Marc0w, 14.04.09.

  1. Marc0w

    Marc0w Granny Smith

    Dabei seit:
    03.01.07
    Beiträge:
    13
    Hallo,

    habe hier und allgemein im Inet schon eine Menge gelesen, um das Problem des Unlocks meines Iphone 3g mit 2.2.1 und Baseband 02.30... zu bewältigen.
    im Block von Geohot bin ich dann auf die Lösung gestoßen, aber ich habe jetzt ein Problem dabei, die Anleitung zu verstehen, bzw umzusetzen.

    Ich hoffe hier kann mir geholfen werden, mit der Forensuche habe ich dazu genau nichts gefunden.

    Hier ein Auszug aus der Anleitung:

    Anfangs ist ja die Rede davon, "cmd" in das Ausführen-Fenster einzugeben, was danach folgt, also was genau ich dann dort eingeben muss um die Basebanddatei zu patchen oder sonstiges, verstehe ich nicht wirklich...habe es auch versucht, aber ohne Ergebnis.

    Ich bin echt verzweifelt, habe mir schon eine RebelSim bestellt, aber von der Nutzung bin ich nicht wirklich überzeugt, besonders nicht, nachdem ich mir hier im Forum einige Sachen darüber durchgelesen habe.

    Also bitte helft mir und anderen 3g Besitzen, die sich in der gleichen, miesen Situation befinden.


    mfg
    Marc0w
     
    #1 Marc0w, 14.04.09
    Zuletzt von einem Moderator bearbeitet: 14.04.09
  2. noob3

    noob3 Pferdeapfel

    Dabei seit:
    08.02.09
    Beiträge:
    78
    Helfen kann ich dir nicht.
    Aber ich hab mal eine grundlegende Frage:

    Gibts ein einfaches App über Cydia, das mir die Version des Bootloaders, Baseband etc. anzeigt?
    Über Google bin ich auf BBInfo und HWInfo gestoßen, kann diese aber bei Cydia nicht finden.
     
  3. MC QUEEN

    MC QUEEN Raisin Rouge

    Dabei seit:
    13.10.08
    Beiträge:
    1.191
    Gucke erst mal ob du den 5,8er bootloader hast ! Sonst kannst du das basr band nicht downgraden !
     
  4. MC QUEEN

    MC QUEEN Raisin Rouge

    Dabei seit:
    13.10.08
    Beiträge:
    1.191
    Du musst die datei die du runtergeladen hast per ssh in den ordner var/root kopieren und dann im mobile terminal su und einpaar andere sachen noch eingeben die ich aber nicht auswendig kann ;)
    Ich habs bei mir auch mal gemacht mit dem ergebnis das ich den 5,9er boot loader habe
     
    #4 MC QUEEN, 14.04.09
    Zuletzt bearbeitet: 14.04.09
  5. Marc0w

    Marc0w Granny Smith

    Dabei seit:
    03.01.07
    Beiträge:
    13
    hab die sachen schon via IphoneBrowser, weil ich mich mit ssh nicht wirklich auskenne, aufs iphone gezogen und die angaben, wie aus der Anleitung zitiert, bei mobileterminal eingegeben, bei jeder eingabe kommt allerdings iwas mit nicht gefunden, wenn ich weitermache komme ich zu keinem ergebnis.

    Außerdem, so wie ich das aus der Anleitung herauslese, muss doch zuvor mit cmd eine gepatchte version des basebands erstellt werden, oder?
     
  6. MC QUEEN

    MC QUEEN Raisin Rouge

    Dabei seit:
    13.10.08
    Beiträge:
    1.191
    du MUSST die datei ja auch in einen bestimmten ordner kopieren!
     
  7. Marc0w

    Marc0w Granny Smith

    Dabei seit:
    03.01.07
    Beiträge:
    13
    je genau, in var/root, richtig?

    ich hab mal ein screenshot angehängt, muss ich alle entpackten dateien, oder nur bestimmte davon aufs iphone laden?
     

    Anhänge:

  8. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Wenn ich mir das hier so anschaue...

    Macht doch einfach die Anleitung auf apfelphone.net!
    Und wer damit nicht klar kommt, sollte auf die One-Click-Lösung warten.
     
  9. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    @.david: Funktioniert denn das nun schon?...
     
  10. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ja, ein paar Rechte waren in der Anleitung falsch gesetzt, jetzt funktioniert es. Aber nur mit Bootloader 5.08!
     
  11. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Ah ok, da hab ich was falsch verstanden in Bezug auf Bootloader 6.02...
     
  12. MC QUEEN

    MC QUEEN Raisin Rouge

    Dabei seit:
    13.10.08
    Beiträge:
    1.191
    Um deinen bootloader rauszufinden musst du die oberste datei in den ordner var/root/ kopieren !
     
  13. Marc0w

    Marc0w Granny Smith

    Dabei seit:
    03.01.07
    Beiträge:
    13

    Ich bin nach der Anleitung vorgegangen, aber wenn ich "su" und "alpine" eingebe, gehts normal weiter...aber jede meiner nächsten eingaben, nach vorgabe von apfelphone.net wird nicht wirklich erkannt denke ich.

    Am anfang steht: "iPhone:/var/mobile root#" ..., nicht iPhone3g, wie auf der Seite, liegt das vielleicht daran?
    Außerdem kommen auf dem iPhone dann meldungen wie, "no such file or directionary" , oder "command not found"....

    was mache ich falsch?! :(

    Edit:

    Ich habs nochmal über SSH versucht, aber ich komme nicht in den var/root ordner...in der anleitung, die ich auf der ersten seite zitiert habe, steht ausdrücklich drin "(make sure you're not in private/var/root)", allerdings sehe ich bei winscp, das ich immer nur in "private/var/root" reinkomme....warum?!
     
    #13 Marc0w, 14.04.09
    Zuletzt bearbeitet: 15.04.09
  14. Marc0w

    Marc0w Granny Smith

    Dabei seit:
    03.01.07
    Beiträge:
    13
    Good Morning,

    die Sache hier hat sich fürs Erste jetzt erledigt, habs hinbekommen und musste leider feststellen, dass ich bootloader 5.09 habe :(

    gibt es dazu schon etwas Neues??
     
    #14 Marc0w, 17.04.09
    Zuletzt bearbeitet: 17.04.09
  15. iphone32gb

    iphone32gb Alkmene

    Dabei seit:
    29.04.09
    Beiträge:
    33
    Nein, leider nicht! Warten...
     
  16. schleichi

    schleichi Idared

    Dabei seit:
    15.04.09
    Beiträge:
    25

    Hallo Marc0w,

    schau dir mal diesen Link an, da wird auch darüber diskutiert.

    Grüße
    Robe
     
  17. lifeofelias

    lifeofelias Pomme au Mors

    Dabei seit:
    21.08.08
    Beiträge:
    873
    Hi
    also ein App via Cydia namens Fuzzyband macht den BB downgrade völlig von selbst. Vorraussetztung ist natürlich BL 5.8. Um diese ganze Kopierer rei zu umgehen zeigt euch Fuzzyband euer BL an. Fuzzyband downgradet euer Iphone komplett selbst. Falls ihr die Vorraussetztungen habt könnt ihr nach dem downgrade wieder Yellowsn0w benutzen. Genauere Anweisungen findet ihr hier http://www.benm.at/2009/05/10/3g-fuzzyband-downgrader-der-einfache-baseband-downgrade/

    Gruß Life;)
     

Diese Seite empfehlen