Backup-Platte schaltet nicht mehr ab

Dieses Thema im Forum "Peripherie" wurde erstellt von HaJoLa, 14.01.19.

  1. HaJoLa

    HaJoLa Roter Delicious

    Dabei seit:
    24.04.11
    Beiträge:
    92
    Hallo,

    Ich habe eine LaCie Rugged Mini USB3 Media mit 2TB an meinem iMac 21,5" 4K 2017 (10.14.2) als Backup-Laufwerk. Time Machine ist so eingestellt, dass es planmäßig alle 60 Minuten sichert. In der Zeit dazwischen schaltete die Festplatte immer ab. Das heißt, die Kontrolllampe ging aus. Seit gestern Abend leuchtet die LED permanent. Auch meine Maßnahme, den iMac ausnahmsweise für ein paar Stunden auszuschalten, brachte keine Änderung. Sowohl iMac und Festplatte wurden im März 2018 gekauft und in Betrieb genommen.

    Muss ich mir Sorgen machen?

    Danke!
     
  2. MACaerer

    MACaerer Welschisner

    Dabei seit:
    23.05.11
    Beiträge:
    11.733
    Also irgendetwas stimmt meiner Meinung nach in deiner Problembeschreibung nicht. Bei der Mini Rugged handelt es sich um eine Platte mit Formfaktor 2,5", die ihren Arbeitsstrom über den USB-Port bekommt. Wenn der Mac abgeschaltet wird ist auch der Port stromlos die Betriebs-LED muss ausgehen, das ist gar nicht anders möglich.
    Ich kenne natürlich die Mini-Rugged nicht im Detail. Aber üblicherweise ist es bei einer bus-gepowerten HDDs so, dass die Betriebs-LED immer an ist, wenn die Platte an einem aktiven USB-Port hängt und angemeldet ist. Im Ruhezustand geht auch nur der Spindelmotor aus, der HDD-Controller bleibt weiter bestromt und und wird erst dann abgeschaltet wenn man die Platte abmeldet. Dann geht auch die LED aus. Sorgen sind daher nicht berechtigt, außer natürlich bei der Frage wie es kommt, dass dein mac auch im abgeschalteten Zustand noch einen bestromten USB-Port hat. Oder war der Mac gar nicht "richtig" abgeschaltet, bzw. liegt ein Missverständnis vor?
     
    #2 MACaerer, 14.01.19
    Zuletzt bearbeitet: 14.01.19
    dg2rbf gefällt das.
  3. HaJoLa

    HaJoLa Roter Delicious

    Dabei seit:
    24.04.11
    Beiträge:
    92
    Sorry, dass ich Verwirrung gestiftet habe. Beim ausgeschalteten iMac war natürlich auch die Festplatte aus. Aber danach war sie gleich wieder an. Aber ich muss wohl falsch beobachtet haben. Wenn das normal ist, dass die LED leuchtet sobald der iMac arbeitet, habe ich wohl immer nur hingeguckt, wenn der iMac im Ruhezustand war. Wenn ich vor dem iMac sitze, kann ich die Platte auch nicht direkt sehen. Ich sehe sie vom entfernter stehenden Sessel. Also noch einmal sorry und vielen Dank für die Antwort.
     
  4. MACaerer

    MACaerer Welschisner

    Dabei seit:
    23.05.11
    Beiträge:
    11.733
    Um sicher zu gehen kannst du noch folgendes machen. Öffne das Dienstprogramm "Terminal" und gib darin folgenden Befehl ein:
    pmset -g
    Keine Angst, der Befehl liefert lediglich Informationen und kann nichts beschädigen.
    Es wird eine Liste der Einstellungen des Power-Managements angezeigt. Schaue auf die Zeile "sleep". Dahinter müsste eine Zahl stehen, welche die Minuten angibt nachdem der Mac in den Ruhezustand geht. Es kann allerdings sein, dass es einen Task gibt, der den Ruhezustand verhindert, so dass nur der Bildschirm ausgeht, aber der Mac weiterläuft. Das merkt man bei einem Desktop-Mac in der Regel gar nicht. In dem Fall würde hinter sleep die Bemerkung in Klammer stehen "prevented by …".
     
  5. HaJoLa

    HaJoLa Roter Delicious

    Dabei seit:
    24.04.11
    Beiträge:
    92
    Danke
     
  6. dg2rbf

    dg2rbf Pomme Miel

    Dabei seit:
    07.03.10
    Beiträge:
    1.471
    Hi,
    Gib mal "pmset -g assertions" ein, dieser Befehl ist noch Aussagekräftiger.

    Gruß Franz
     
  7. HaJoLa

    HaJoLa Roter Delicious

    Dabei seit:
    24.04.11
    Beiträge:
    92
    Danke, mache ich mal. Ich betrachte aber das Problem als gelöst. Es war ein Irrtum meinerseits.