1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Automatische Tastensperre læsst sich nicht aktivieren...

Dieses Thema im Forum "iPhone" wurde erstellt von HerrBeimer, 17.12.08.

  1. HerrBeimer

    HerrBeimer Jamba

    Dabei seit:
    28.12.06
    Beiträge:
    54
    Hej.

    Nach dem upgrade auf 2.1 stelle ich ein Problem mit der automatischen Tastensperre fest (Einstellungen/Allgemein/Code-Sperre).

    Diese sollte nach Aktivierung eine 4-stelliges Zahl sowohl nach ein Einschalten des Telefons als auch nach Reaktivierung aus dem Ruhezustand abfragen. In der Tat ist es bei meinem Eier-Telefon møglich in die Funktion zu gehen und diese anzuschalten = eine Passzahl einzugeben. Jedoch wird dieser Prozess ignoriert, beim Verlassen des Menues wird die Code-Sperre wieder auf "Aus" gestellt.

    Hat jemand Erfahrung mit diesem Problem?

    Helsing
    alex
     
  2. axenon

    axenon Freiherr von Berlepsch

    Dabei seit:
    04.10.07
    Beiträge:
    1.099
    Hast du schonmal versucht 2.2 zu installieren?
     
  3. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    falsche passzahl?
     
  4. HerrBeimer

    HerrBeimer Jamba

    Dabei seit:
    28.12.06
    Beiträge:
    54
    a) 2.2 hat mich gerade 2 Tage Wiederaufbauarbeit gekostet, uff...
    b) Die Passzahl wurde 2x korrekt dh. gleich von mir eingegeben - sonst hætte es ja auch eine Fehlermeldung gegeben...
     
  5. HerrBeimer

    HerrBeimer Jamba

    Dabei seit:
    28.12.06
    Beiträge:
    54
    ...hm, habe noch ein anderes Problem entdeckt, welches mit diesem in Zusammenhang stehen kønnte: Scheinbar merkt sich mail nicht das Passwort fuer den accont, ich kann keine Nachrichten abrufen (wrong name or passord)...

    Hat 2.1 ein generelles Passwortproblem?

    ...
     
  6. HerrBeimer

    HerrBeimer Jamba

    Dabei seit:
    28.12.06
    Beiträge:
    54
    ...ja, meine Vermutung erwies sich als richtig:

    Man muss über Cydia "BossPrefs" installieren und die "User Dir Permissions" zurücksetzen. Danach werde Passwørter/Zahlen sowohl in mail als auch im Schloss gespeichert (mit Neustart).

    Ob dieses Problem allerdings ausschliesslich 2.1 spezifisch ist, kann ich nicht sagen.

    Danke fuer die Antworten.

    Helsing frå Noreg

    alex
     

Diese Seite empfehlen