1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Automatische Sperre ausschalten - geht nicht!

Dieses Thema im Forum "iPhone" wurde erstellt von volkmar, 19.02.09.

  1. volkmar

    volkmar Idared

    Dabei seit:
    19.02.09
    Beiträge:
    24
    Hallo,

    bei meinem iPhone 3G, SW 2.2.1, kein Jailbreak o.ä., kann ich die Zeit für das 'Automatische Ausschalten' nur zwischen 1 Min - 5 Min. einstellen. Von der Option 'Nie', von der häufig die Rede ist, ist keine Spur zu sehen.

    Was tun? Ist das ein bekanntes Problem?
    Danke und Gruß
    V.
     
  2. nn3212

    nn3212 Starking

    Dabei seit:
    01.12.08
    Beiträge:
    214
    also bei mir (ich hab nen touch2g) geht des...vllt liegt das am softwareupdate, oder ist mit absicht so programmiert worden, ich mein warum willst du 5 minuten lang auf dein inaktives iphone gucken? da kann sich der bildschrim doch auch ausschalten.
     
  3. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    die Möglichkeit auf "Nie" zu schalten ist wichtig bei einer Verbindung über WLan. Wenn das iPhone automatisch sperrt schaltet es gleichzeitig von WLan auf EDGE.

    Was natürlich blöd ist wenn man z.B. grad mit dem Mac auf das iPhone zugreift über WLan.

    Bei mir ist aber die Einstellmöglichkeit "Nie" vorhanden!

    Vielleicht solltest Du Dein iPhone noch mal über iTunes wiederherstellen!
     
  4. volkmar

    volkmar Idared

    Dabei seit:
    19.02.09
    Beiträge:
    24
    Hallo,

    also ich bin mir sicher, daß ich diesen Menupunkt nie hatte. Da ich immer die SW Updates mitgemacht habe und es nie eine Fehlermeldung gab, bin ich etwas verwundert...

    Gruß V.
     
  5. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    nicht, dass ich dir nicht glsube. aber verwundert bin ich trotzdem. hast du einen screenshot für uns?
     
  6. volkmar

    volkmar Idared

    Dabei seit:
    19.02.09
    Beiträge:
    24
    sichä datt,
    ich muß ihn nur noch vom iPhone hier hin kriegen...
    V.

    PS. Wie kriege ich hier Bilder eingestellt? Danke.
     
  7. volkmar

    volkmar Idared

    Dabei seit:
    19.02.09
    Beiträge:
    24
    so, hier der Screenshot...
     

    Anhänge:

    • photo.jpg
      photo.jpg
      Dateigröße:
      30,1 KB
      Aufrufe:
      1.038
  8. Didda

    Didda Jamba

    Dabei seit:
    12.06.09
    Beiträge:
    57
    Gibt es hierzu eine Lösung? Habe das selbe Problem!

    Edit: Problem gelöst! Mit Jailbreak - SBSettings ;)
     
    #8 Didda, 22.02.10
    Zuletzt bearbeitet: 22.02.10
  9. Freakhf

    Freakhf Golden Delicious

    Dabei seit:
    18.03.09
    Beiträge:
    11
    könntest du mir bitte verraten wie du das problem gelöst hast ich find in den SBSettings keine option
     
  10. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    unter SBSettings > More > Set Toggles "AutoLock" aktivieren! Damit kannst Du dann über SBSettings sehr einfach den Standby verhindern und später wieder aktivieren.

    Gruss
     
  11. Freakhf

    Freakhf Golden Delicious

    Dabei seit:
    18.03.09
    Beiträge:
    11
    Das Problem ist wenn ich das so mache dann schaltet er nur auf 5 Minuten weil bei mir die option "NIE" fehlt
    ich weiss einfach nicht mehr weiter
     
  12. peter-stuttgart

    peter-stuttgart Bismarckapfel

    Dabei seit:
    25.01.09
    Beiträge:
    144
    Hab zwar auch keine Lösung, sehe auf deinem Screenshot aber, dass es sich um ein Vodafone-Gerät handelt.
    Wenn du es über die bezogen hast und die Einstellung noch nie vorhanden war, würde ich dort mal nachfragen.
    Ich bin zwar überzeugt, dass die nicht kompetent genug sind dir zu helfen,
    evtl. kannst du ja aber nocht eine Verrechnung/einen Gutschein o.Ä. rausschlagen.
    Da stimmt ja was mit deinem iPhone nicht.
    Wenn du es danach wieder jailbreaken kannst, würde ich dir auch eine Wiederherstellung empfehlen.
    Kann durchaus helfen
     
  13. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    ja, wiederherstellen hätte ich jetzt auch vorgeschlagen. Achte halt nur drauf das Du nicht auf die Version 3.1.3 updatest, sonst ist das dann problematisch mit dem jailbreak und einem unlock, falls Du den brauchst!
     
  14. JochenN

    JochenN Boskoop

    Dabei seit:
    31.08.07
    Beiträge:
    39
    Auch wenn das iPhone über VF bezogen wurde (wie meines auch): Bei VF kennt sich niemand aus, es sei denn, er hat zufällig privat eines und kennt sich deswegen aus. Bezogen hast Du es ja ohnehin nicht über VF selbst, sondern über einen der Vertriebspartner wie Talk-Point, Telcoland etc.

    Das man das nicht komplett abschalten kann, könnte (!) daran liegen, dass Du Mail Accounts eingerichtet hast. Sobald man Mail Accounts einrichtet (zumindest wenn es ein Exchange Account ist), kann man auch die Abfrage des 4-stelligen Codes nicht mehr abschalten, wenn man das iPhone aus dem Ruhezustand aufweckt. Das halte ichprinzipiell für ein gutes Sicherheitsfeature, damit nicht jeder, der Dein iPhone rumliegen sieht, mal eben Deine Mail checken kann :cool:
     
  15. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    ist denn die Nutzung des 4-stelligen Codes bei Nutzung von Mail über Exchange zwingend? Sonst könnte man diese Code-Abfrage ja auch wieder deaktivieren!

    Beim normalen Mail-Account gibt es diese Problematik ja nicht!
     
  16. JochenN

    JochenN Boskoop

    Dabei seit:
    31.08.07
    Beiträge:
    39
    Ich bin mir ziemlich sicher, dass ich zwingend diesen 4-stelligen Code aktivieren musste, um den Exchange Account zu enablen. Es kann auch ein anderer Account gewesen sein, aber wenn Du sagst, dass andere Mail Accounts davon nicht betroffen sind, muss es wohl Exchange gewesen sein...
     
  17. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Darf ich fragen wieso du die SW 2.2.1 drauf hast??? Hast du eine Ahnung was dir ab 3.0 alles entgeht ;)?
     
  18. snatc77

    snatc77 Erdapfel

    Dabei seit:
    09.10.07
    Beiträge:
    1
    Hallo,

    habe ein 3g 3.1.2 (jailbreak etc.) und konnte bis vor kurzem die sperre auch deaktivieren. Seitdem ich aber ein email konto auf einem exchange-server angemeldet habe, geht es nicht mehr. habe das konto mal spaßenshalber gelöscht, neu gestartert und siehe da, es ging wieder. als ich das konto wieder einem exchange zugewiesen habe, war die wahloption "nie" wieder weg.

    vielleicht liegt es bei dir ja auch daran.
     
  19. dennis.irmscher

    dennis.irmscher Aargauer Weinapfel

    Dabei seit:
    22.11.07
    Beiträge:
    738
    Also einen Exchangeaccount kann man definitiv auch ohne Codesperre nutzen. Alles andere wäre ja auch ziemlich nervig, wie ich finde.

    Kann natürlich sein, dass bei einem Firmen-iPhone der Admin dem Ding eine entsprechende Einstellung unterjubelt, aber auch das wäre unabhängig von Exchange.
     
  20. setz0r

    setz0r Granny Smith

    Dabei seit:
    05.10.08
    Beiträge:
    16
    habe das selbige problem.
    VF kunde aber t-mobile iphone 3G und exchange postfach.

    habe mir in cidia SBsettings runtergeladen.... und auf dem desktop befindet sich nun kein symbol von sbsettings. KLASSE!!

    ich will doch einfach nur den "nie" button haben.... :)

    gruß andy
     

Diese Seite empfehlen