1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Audioeingang unter Windows?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von J0E, 05.12.09.

  1. J0E

    J0E Antonowka

    Dabei seit:
    16.04.05
    Beiträge:
    360
    Halli Hallo,

    ich habe folgendes Problem:

    Irgendwie wird der Audioeingang (weder über das eingebaute mic beim iMac, noch wenn ich ein Headset mit mic anschliesse) unter Windows nicht unterstützt?

    Kann das sein? Ist das Problem bekannt? Unter "Stimme" in den Systemeinstellungen steht "Cirrus Logic HD audio. Stimmt das?
    (zum teil kann ich als alternative noch "cirrus logic HD rear output auswählen, was ist das? bei "stimme" steht dieser punkt jedoch nicht zur auswahl).

    ich brauch das ganze um Teamspeak benutzen zu können.

    gruss,
    joe
     
  2. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    headset geht nicht ausser du hast einen usb verstärker oder sonstwas was das signal verstärkt. das normale interne mic sollte schon gehn. hast du die bootcamp treiber installiert?
     
  3. Bountyhunter

    Bountyhunter Saurer Kupferschmied

    Dabei seit:
    15.04.09
    Beiträge:
    1.690
    installiere unter WIN die Bootcamptreiber nach
     
  4. J0E

    J0E Antonowka

    Dabei seit:
    16.04.05
    Beiträge:
    360
    Wieso sollte das headset nicht gehen? Hinten am Mac gibts doch einen Audioeingang? Oo

    Mhhh eigentlich hab ich die Treiber installiert, ja. Kann ich das irgendwie nachprüfen ob der entsprechende fehlt oder so?

    Also sonst, Sound hab ich, wenn das ists der Treiber für den Audioeingang/das integrierte Mic oder so? Oo
     
  5. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Ja. Line-in aber kein Mic-in. Ohne Verstärker gehts nur über USB. Da kannst du dich auf den Kopf stellen mit den Treibern, das geht rein technisch nicht.
     
  6. Bountyhunter

    Bountyhunter Saurer Kupferschmied

    Dabei seit:
    15.04.09
    Beiträge:
    1.690
    genau dafür gibts ja die Treiber auf der OS-DVD !!
     
  7. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Bountyhunter - nochmal zum mitschreiben. Line-in ist kein Mic-in. Es geht rein technisch, auch unter Mac OS nicht. Du kannst es gerne probieren.
     
  8. Bountyhunter

    Bountyhunter Saurer Kupferschmied

    Dabei seit:
    15.04.09
    Beiträge:
    1.690
    keine Ahnung welchen iMac du hast - meiner hat

    Audio
    Integrierte Stereolautsprecher
    Zwei interne Hochleistungsverstärker mit 17 Watt
    Kopfhöreranschluss/optisch-digitaler Audioausgang (Minianschluss)
    Audioeingang/optisch-digitaler Audioeingang (Minianschluss)
    Integriertes Mikrofon
    Unterstützung für das Apple Stereo Headset mit Mikrofon

    und das Ganze funzt unter WIN nur mit den Treibern von der OS-DVD !!
     
  9. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Ich habe keine Ahnung ob bei den neuersten iMac da etwas geändert wurde, aber Fakt ist, das bei den bisherigen Apple Geräten kein handelsübliches Headset mit Mic-in funktioniert hat. Deshalb liegt nahe das es auch beim TE deshalb nicht geht.

    EDIT:
    Nebenbei, wo liest du da etwas das normale Headsets funktionieren? Laut deiner Beschreibung ist das ein Line-in und es wird das Apple Headset unterstützt... Hab ich was verpasst...? Was sagt mir dein Post nun.
     
  10. J0E

    J0E Antonowka

    Dabei seit:
    16.04.05
    Beiträge:
    360
    Okay Leute, wie auch immer.

    Wieso geht dann das integrierte Mic von iMac nicht?

    Kann mir da jemand helfen?
    Die Treiber hatte ich eigentlich von der OS-CD installiert, aber kanns sein das was fehlt oder ich weiss auch nicht was ich machen kann?
     
  11. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Welches Programm willst du eigentlich nutzen mit Mikro?
     
  12. Bountyhunter

    Bountyhunter Saurer Kupferschmied

    Dabei seit:
    15.04.09
    Beiträge:
    1.690
    brauch ich nicht lesen - ich nutze ein Headset unter WIN und das MIC geht ebenfalls.
    Funzt unter L4D - Guild Wars und was sonst so unter WIN laufen muss.
    Achja - mein iMac ist ein 24er und ca. 1 Jahr alt - also KEIN neues Modell !

    Achja - er will TEAMSPEAK nutzen - tue ich übrigens ebenfalls.

    Du scheinst einiges nicht mitzukriegen und meine Posts scheinst du echt nicht zu verstehen - ist mir aber auch egal.
     
  13. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Hopsala, Teamspeak überlesen. Es gibt Headssets mit Verstärker, es ist möglich das du eines von denen besitzt. Üblich ist das allerdings nicht. ;)

    Nachdem wir uns jetzt drauf geeinigt haben das das irrelevant ist, stellen wir aber fest das der TE ja offenbar die Treiber der Mac OS DVD installiert hat. Ich finds somit nicht nachvollziehbar warum das nicht klappt... Man könnte sich bestenfalls die Treiber nochmal installieren.
    Ich sehe dein Problem nicht, Bountyhunter.

    @TE
    Von welcher DVD hast du die Treiber? Die DVD die dabei war, oder hast du vielleicht eine Retail DVD benutzt?
     
  14. Bountyhunter

    Bountyhunter Saurer Kupferschmied

    Dabei seit:
    15.04.09
    Beiträge:
    1.690
    Sag mal liest du eigentlich auch ab und zu den Tread von Anfang an oder postest du einfach so munter drauf los ???

    Dass er die Treiber installieren soll habe ich bereits in meinem ERSTEN Beitrag geschrieben !
     
  15. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    @Bountyhunter
    Siehe fett geschriebenes.
     
  16. J0E

    J0E Antonowka

    Dabei seit:
    16.04.05
    Beiträge:
    360
    Mhhh also irgendwie ist mein Problem noch nicht gelöse.

    Ich fass mal alles zusammen:

    - Ich besitze einen iMac i5 27" (ganz neu das Ding ;))
    - Ich besitze ein Logitech Headset, mit einem ganz normalem Anschluss wie man ihn auch bei Kopfhörern für iPod etc hat. Das Headset hat aber im Kabel so ein Ding um das Mic ein/auszustellen und die Lautstärke zu regeln. Dumme Frage aber das ist kein "Verstärker" oder?

    - Ich habe Windows XP per bootcamp problemlos installiert.
    - Danach habe ich die Treiber von der MAC OS X Snow Leopoard für Windows installiert, also von der CD die beim iMac dabei war


    Optimal wäre natürlich mein Headset benutzen zu können, falls nicht, was genau für ein Headset brauche ich um es rein technisch benutzen zu können? (habt ihr vielleicht einen link dass ich mir was vorstellen kann)

    Und ausserdem: das integrierte Mic beim iMac geht ja auch nicht, das sollte doch gehen oder?
     
  17. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Das intere Mikro sollte eigentlich funktionieren, da sind wir uns wenigstens einig. ;) Treiber nochmal installieren wäre eine Option.

    Grundsätzlich kannst du jedes Headset verwenden das über USB angeschlossen wird, das funktioniert 100%ig (ich kann die Logitech Headsets sehr empfehlen.)
     
  18. J0E

    J0E Antonowka

    Dabei seit:
    16.04.05
    Beiträge:
    360
    Mhh oke, dann überprüfe ich nochmal die Treiber.
    Aber hängt der Treiber fürs Micro nicht mit dem allgemeinen Soundtreiber zusammen? Weil Sound hab ich ja.
    Zu den Systemeinstellungen unter Windows, was sollte bei "Stimme" eingestellt sein, dass der Sound über das integrierte Mic läuft?
     
  19. J0E

    J0E Antonowka

    Dabei seit:
    16.04.05
    Beiträge:
    360
    irgendwie geht das interne mic immer noch nicht. woran liegt es? die soundtreiber habe ich ja installiert! (hängen die mit den treibern fürs mic zusammen).

    warum geht das ding nicht? in den sys einstellungen unter windows kann ich bei "stimme" und dann "stimmaufnahme" nur "cirrus logic hd audio" auswählen. ist das korrekt? beim sound-output ist das gleiche markiert und es funktioniert.
     
  20. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hallo,
    hast Du im Mixer testweise mal alle Geräte aktiviert?
    Gruß
    Andreas
     

Diese Seite empfehlen