1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Audacity nur Linke Spur, keine Rechte Spur, warum nicht?

Dieses Thema im Forum "Musikproduktion" wurde erstellt von bobandrews, 01.06.09.

  1. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    Hi,
    habe, wenn ich am Mac was aufnehmen will, nur die linke Tonspur, die rechte wird nicht mit aufgenommen, was muss ich richtig einstellen?

    Danke
    bob


    [​IMG]
     
  2. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    überprüf mal in den settings ob du dort stereo bei aufnahme eingestellt hast ... was anderes würd mir jetzt nicht einfallen ausser kabel oder sowas ...

    gruß
    eZi
     

    Anhänge:

    bobandrews gefällt das.
  3. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    Jau, das war DER Tipp. danke Dir!
     
  4. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Was soll das bringen, der Mikrofon-Eingang (built-in) ist monofon. Dann hast du zweimal das gleiche.
     
  5. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    das hat er allerdings recht - mikrofon ist in der regel mono es sei denn du hast ein stereo mikrofon - ich dachte mal du wolltest per line-in aufnehmen oder? mikro kann nämlich mono bleiben ...
     
  6. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    wenn ich built in auswähle, habe ich gar keine aufnahme :(

    [​IMG]
     
  7. Josiwebster

    Josiwebster Damasonrenette

    Dabei seit:
    21.12.07
    Beiträge:
    492
    Überprüfe auch in den Systemeinstellungen von OS X dein Mikrophon, evt ist es einfach auf leise gestellt oder aus.
     
  8. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    ist auf vollem anschlag

    [​IMG]
     
  9. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    ah, denkfehler.

    trotzdem klingt die aufnahme über das interne mikro extrem blechern. besser ich mach das die tage mal am PC, da wählt man Stereo Mix und hat ne 1 zu 1 Kopie des Tons, welcher aus der Box kommt.

    Nicht erst abgespielt und dann über ein außen angebrachtes "internes" mac mikro aufgenommen.
     
  10. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    also so langsam weiss ich nicht was du willst ... wenn du per line-in aufnhemen möchtest musst du in den Audio-Midi Eknstellungen den Input auf "Eingang (integriert)" setzen, willst du Mikrofon dann halt auf "Mikrofon (integriert)"

    wenn du was abgespieltes aufnehmen willst, dann musst du zu etwas wie zB sounddflower zurückgreifen, dann aber in Audio-Midi die Standard outputs auf soundflower devices umstellen und dann den input in audacity auf das soundflower device setzen, dann wird das nicht über boxen abgespielt und dann aufgenommen, sondern direkt intern über den bus abgegriffen ....

    gruß
    eZi
     
  11. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    eigentlich will ich ein video online laufen lassen und mir den ton mitschneiden.

    doch ich kann nicht stereo mix oder system audio oder irgendwas auswählen, nur line in (also über 3,5 klinke angesteckte sachen) oder internes mikro, welches den ton der kleinen pisselboxen aufnimmt und noch dazu runzelig klingt.

    naja, ist scheinbar nicht möglich, den normalen innendrin liegenden ton ohne line in oder mikrofon aufzunehmen. :/ muss ich mit leben. nur komisch, dass der mac sowas nicht kann.
     
  12. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    ok - dacht ich mir doch, dann brauchste soundflower damit kannste das dann intern routen, so wie ich dir das in letzten post beschrieben habe ...
     
  13. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    perfect! ! !

    nehm ich dann 2 ch oder 16 ch ??
     
  14. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    2ch reicht vollkommen, 16 kannste nutzen wenn du mehr kanäle brauchst oder routen musst ...
     
  15. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    oh, ich glaub ich bin zu müde, also nur unter einstellungen auf 2 ch stellen, bei aufnahme gerät, oder?
    da kommt irgendwie nix an, mal neustarten.
     
  16. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    also es kommt nur über das normale interne mikro was an, wenn ich huste zum Beispiel, aber bei ch2 nix
     
  17. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    ahhhh, im audio midi einstellungen muss der output bei 2ch liegen und dann in den in den einstellungen von audacity dann auch, dann siehts gut aus! :) danke!
     
    .david gefällt das.
  18. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    ok, also hier mal die settings die du dann einstellen musst, damit das funktioniert ...
     

    Anhänge:

  19. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    Dankeschön!! :D
     

Diese Seite empfehlen