1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Arcor Wlan

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von MacJu, 25.01.07.

  1. MacJu

    MacJu Gast

    Hallo zusammen!

    Bin erst seit gestern stolzer Besitzer eines MacBooks, also absoluter Mac-Neuling!
    Leider hab ich ein riesen Problem: ich komm nicht in mein Wlan (Arcor)rein. Zwar taucht das richtige Netzwerk bei Airport auf, aber wenn ich den Schlüssel eingebe, dann erscheint die Meldung: "Beim Anmelden beim Airport Netzwerk... ist ein Fehler aufgetreten". Hab schon alles mögliche ausprobiert, auch sämtliche Tips die ich in diesem und anderen Foren dazu finden konnte. aber bisher tut sich nix.
    Wär echt total klasse, wenn mir da jemand weiterhelfen könnte!
    Viele Grüße
    Ju
     
  2. Nutch

    Nutch Fuji

    Dabei seit:
    15.11.06
    Beiträge:
    38
    Gib uns mal ein paar Eckdaten, welchen Router nutzt Du? Welche Verschlüsselung im WLAN?
     
  3. MacJu

    MacJu Gast

    Der Router ist ein Arcor Wlan Modem 100 von ZyXel. Die Verschlüsselung ist eine WEP-Verschlüsselung (13-Zeichen; ASCII-Format). MAC-Filterung beim Router ist nicht aktiv. Auch sonst eigentlich nix, was das anmelden im Netzwerk verhindern sollte.
     
  4. Ultrasonic

    Ultrasonic Reinette de Champagne

    Dabei seit:
    09.12.06
    Beiträge:
    417
    Mit dem Router hast du einen Glücksgriff gemacht. Den via Wlan mit einem Mac verbinden ist in etwas so als wenn 2 Männer Nachwuchs erzeugen wollen. Ich habe mich mit dem Billigteil 4 Wochen rumgeärgert, einen Apple Service Mann hier her geholt und nix ging. Hab das Teil dann zurück in den Arcor Shop gebracht und denen erklärt was Sache ist. Die haben den Router stillschweigend zurückgenommen. Naja sie sagten, es gibt keinen richtigen Mac Support für das Teil in Bezug auf Wlan. Besorg Dir am besten einen richtigen Router und alles wird gut. Z.B. eine Airport Station.
     
  5. holo

    holo Idared

    Dabei seit:
    19.12.06
    Beiträge:
    25
    Oder aber den Netgear WGR 614 , hier hat auch alles schnell und einfach geklappt.

    Servus

    Holo
     
  6. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hmmm,

    ich hatte den Router bei meinem Schwager in 10 Minuten am Laufen. Ich habe dazu aber die mitgelieferte (ARCOR) Windows SW verwendet um den Router (mit WPA Verschlüsselung) zu konfigurieren ...

    Der Router hat aber die nette Angewohnheit sich nach ein paar Stunden Betrieb manchmal selbst in Standby zu schicken ....

    Gruss
    Andreas
     
  7. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    ich empfehle eine fritz box. hatte schon einige router, aber die sind in meinen augen die besten.
     
  8. MacJu

    MacJu Gast


    Der Router läuft ja auch!!! DAS ist ja nicht das Problem!!!! Mit meinem alten Notebook (kein Mac) kann ich auch weiterhin problemlos ins Netz.
    Er ist auch konfiguriert und so weiter, nur mein MacBook will einfach nicht über den Router ins Netz. Mittlerweile behauptet es auch, dass es das falsche Kennwort wäre, was nicht sein kann.
    Trotzdem danke!
     
  9. Ultrasonic

    Ultrasonic Reinette de Champagne

    Dabei seit:
    09.12.06
    Beiträge:
    417
    Mit Windows, ja da geht das wunderbar aber bei einem Mac :mad:
     
  10. m00gy

    m00gy Gast

    Wenn Du das WEP-Kennwort eingibst, dann gibt es über dem Eingabefeld die Möglichkeit zu wählen: WEP, WEP-ASCII, und WEP-Hex. Wähl da mal das aus, was zu Deinem Passwort passt.
     
  11. MacJu

    MacJu Gast

    Danke, das hab ich auch schon alles durchprobiert ;)
    Freu mich aber echt über alle Lösungsvorschläge, danke!
     
  12. Ultrasonic

    Ultrasonic Reinette de Champagne

    Dabei seit:
    09.12.06
    Beiträge:
    417
    Also ich kann nur noch mal sagen, ich war damit im Arcor Shop und habe gefragt was die mir da verkauft haben und da sagte man mir eben, dass es keinen direkten Mac Support für diese Router gibt. Daher kann es auch sein, dass manches nicht funktioniert. Der Techniker den ich hier hatte wollte das Teil schon wegschmeißen.
     
  13. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    versuche einmal das Hex-Kennwort mit einem vorangestellten "$" einzugeben.

    Gruss
    Andreas
     
  14. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    vielleicht sollte ich erwähnen, dass ich mit einem iBook problemlos mit dem Router zusammenarbeiten konnte. Wie gesagt - mit WPA Verschlüsselung.

    Gruss
    Andreas
     
  15. heyho

    heyho Macoun

    Dabei seit:
    30.06.06
    Beiträge:
    117
    Hallo,
    habe auch diesen Router von Arcor. Zu der Hardware enthalte ich mich lieber:mad: ...Naja ich wollte nur sagen ich habe auch ein MacBook und bei mir klappt alles, bis auf das Problem, das ich öfters mal aus dem Netz fliege, was auch seeehr nervig sein kann...

    Viel Glück noch!
    MfG Heyho
     
  16. MacJu

    MacJu Gast

    Bin schonmal sehr erleichtert, dass es anscheinend eine Chance gibt, dass ich es doch noch hinkrieg!
    Kannst du mir vllt mit der WPA Verschlüsselung weiterhelfen? Ich kenn mich da leider gar nicht aus und weiß auch nicht wo man die einrichtet!
    Danke!
     
  17. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    schau mal hier. Vielleicht hilft Dir das etwas weiter.

    Gruss
    Andreas

    PS: Dort ging es zwar um einen WLAN 200, aber prinzipiell sollte das Vorgehen das gleiche sein.
     
  18. ontje

    ontje Gast

    Ja die MacBooks C2D haben so ihre Macken mit dem WLAN. In meiner Signatur findest du einen Thread von mir, in dem ich verschiedenste Lösungsmöglichkeiten zusammengefasst habe, einfach mal anschauen und berichten, ob es was gebracht hat. Habe hier im Forum schon von gleichem Router gelesen, mit gleichem Problem. Letztendlich hat es nur geholfen die Kiste auf WPA umzustellen, WEP lies sich nicht zum laufen bringen.

    Freundliche und mitfühlende Grüße

    Ein AirPort geschädigter
     
    #18 ontje, 25.01.07
    Zuletzt von einem Moderator bearbeitet: 25.01.07
  19. MacJu

    MacJu Gast

    Hurra geschafft!
    Es lag wohl wirklich nur an dem WEP. Nachdem ich den Kampf mit dem Router gewonnen habe, und WPA einstellen konnte läuft das WLAN jetzt ohne Probleme vom Mac aus.
    Vielen Dank an alle für die tolle Unterstützung!
    Schönen Abend noch!
     
  20. vautahl

    vautahl Zabergäurenette

    Dabei seit:
    05.12.06
    Beiträge:
    604
    Evtl. hilft ja auch endlih das heute erschienene Airpot Update! Werde es mal probieren mit Verschlüsselung!

    Update: Hat nichts genützt beim ersten Versuch!
     

Diese Seite empfehlen