Apple TV 3. Gen nicht lippensynchron

Dieses Thema im Forum "Apple TV" wurde erstellt von stak1sax, 17.06.16.

  1. stak1sax

    stak1sax Erdapfel

    Dabei seit:
    17.06.16
    Beiträge:
    5
    Hallo Apple Fans,

    Mit Sicherheit wurde das Thema hier schon angetragen aber ich habe nichts gefunden was mir wirklich weiter geholfen hat, deswegen verfasse ich hier nun meinen eigenen Beitrag.

    Ich habe schon seit weit über einem Jahr ein Apple TV der dritten Generation. Leider ist es NIE lippensynchron wenn ich mir einen Film Leihe oder kaufe. Wenn ich den gekauften oder geliehenen Film jedoch auf dem iPad anschaue, dann ist er absolut synchron. Ich habe das anhand von den gleichen Filmszenen parallel verglichen.
    Am Fernseher (Philips 6158 55") der an einer 16000 DSL Leitung hängt, kann man einen tonverzug einstellen. Jedoch nützt der mir auch nur was wenn ich eine heimkinoanlage am TV habe. Selbst mit der Anlage bring es nichts wenn ich den Verzug einstelle weil der Ton so schon zu spät kommt.
    Weiter kann ich am TV nichts einstellen (denk ich zumindest) am Apple TV sieht die Audio Einstellung ebenfalls sehr mager aus was das angeht. Beim Ansehen von youtube Videos etc habe ich keine Probleme.
    Das Apple TV ist via WLAN mit dem Internet verbunden.
    Die ganze synchron Sache hab ich immer versucht zu ignorieren aber langsam geht es mir massiv auf den Keks.

    Hat jmd noch einen guten Ratschlag für mich?
     
  2. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.394
    Hast Du das aktuellste tvOS installiert?
     
  3. stak1sax

    stak1sax Erdapfel

    Dabei seit:
    17.06.16
    Beiträge:
    5
    Gerade nochmal geschaut, Apple TV ist auf dem neusten stand und Update steht auf automatisch. Also ja
     
  4. NorbertM

    NorbertM ̈Öhringer Blutstreifling

    Dabei seit:
    03.01.15
    Beiträge:
    5.569
    In vielen Fällen hilft ein neues HDMI-Kabel. Bei mir hat das diverse Probleme gelöst, ich habe jetzt HDMI 1.4a.
     
  5. Martin Wendel

    Martin Wendel Chefredakteur & Moderator
    AT Administration

    Dabei seit:
    06.04.08
    Beiträge:
    40.693
    Für das Apple TV 3 gibt es kein tvOS. ;)

    @stak1sax: Kannst du testweise das Apple TV per Ethernet-Kabel mit dem Netzwerk verbinden? Dann könntest du mal ausschließen, dass es am WLAN-Empfang liegt.
     
    frosch747 gefällt das.
  6. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.394
    Stimmt, heißt nicht tvOS. :)
     
  7. stak1sax

    stak1sax Erdapfel

    Dabei seit:
    17.06.16
    Beiträge:
    5
    Das mit dem WLAN Empfang würde ich daran ausschließen weil ich ja mit dem iPad im selben WLAN bin und da geht es ja reibungslos wie schon beschrieben. Die Verbindungstest fallen auch alle gut aus. Das mit dem Kabel wäre noch eine Variante. Ich schau morgen mal in Media Markt und gebe Bescheid :) Danke
     
  8. PitiL

    PitiL Finkenwerder Herbstprinz

    Dabei seit:
    06.04.14
    Beiträge:
    468
    Das Ganze kommt mir sehr bekannt vor. Ich hatte das auch und zufällig heraus gefunden, dass es hier an den Audio-Einstellung im AppleTV3 lag. Du kommst leider ein paar Tage zu spät, da ich gerade erst den Zettel mit den hier funktionierenden Einstellungen weggeschmissen habe. Wenn ich mich richtig erinnere, war irgend etwas auf "Automatik" gestanden und nach Umstellung auf einen festen Wert lief es dann synchron. Ich kann leider im AppleTV3 nicht mehr nachsehen, da ich ihn nicht mehr in Betrieb habe.
     
  9. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.394
    Ich habe mal bei meinem TV3 aufgrund des Tipps von @PitiL nachgeguckt. In den Einstellungen unter Audio und Video wäre meiner Meinung nach nur der Punkt "Audioausgang" passend. Der steht auf Auto und kann auf 16 Bit umgestellt werden.
     
  10. stak1sax

    stak1sax Erdapfel

    Dabei seit:
    17.06.16
    Beiträge:
    5
    Servus :))

    Also ich habe mir gestern ein HDMI 2.0 Kabel im Media Markt gekauft. Gerade installiert aber keine nennenswerten Verbesserungen erzielt. Kann nur noch sehen dass mir jmd mal nächste Woche eine festen IP vergibt und ich das Ding mit lan Kabel anschließe. Glaube aber nicht dass das viel bringt... Das Apple TV steht direkt neben dem Router und mit allen anderen Geräten habe ich eigentlich keine Sorgen im wlan. Aber dann kann ich wenigstens das auch noch ausschließen.

    Hier mal meine Einstellungen zum Thema Audio und Videos:

    Musik wiederholen: aus
    Lautstärke anpassen:aus
    Toneffekte: ein
    Playlists anzeigen: nur Musik
    Dolby digital: Auto
    Audioausgang: Auto (optional 16 bit)
    Audiosprache: deutsch
    Untertitel in: Auto
    Für AirPlay overscan anpassen: ein
    HDMI Ausgabe: Auto (optional: YCbCr, RGB hoch, RGB niedrig)
    TV Auflösung Auto

    Soviele Möglichkeiten gibt es leider nicht, zumindest keine wo ich sagen würde "leuchtet mir ein"

    Vielen Dank für eure Mühen :)
     
  11. PitiL

    PitiL Finkenwerder Herbstprinz

    Dabei seit:
    06.04.14
    Beiträge:
    468
    Stell das doch mal um und starte das ATV3 neu.
     
  12. stak1sax

    stak1sax Erdapfel

    Dabei seit:
    17.06.16
    Beiträge:
    5
    Ich will jetzt den Tag nicht vor dem Abend loben aber ich glaube es funktioniert habe grade "nicht mein Tag" mal durchgeschaut und alles was ich gesehen hab hat absolut gepasst. Krass, warum ist das so?

    Bester Mann
     
  13. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.394
    Schön dass es geklappt hat.
     
    stak1sax gefällt das.