1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Apple Remote geht einfach nicht!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Apfel-Stefan, 09.05.07.

  1. Apfel-Stefan

    Apfel-Stefan Eifeler Rambour

    Dabei seit:
    29.12.06
    Beiträge:
    587
    Hallo
    mit meiner Apple Remote hab ich schon immer Probleme! Jetzt hab ich nagelneue Batterien drin und nix reagiert (Infrarotempfänger natürlich aktiviert). Was soll ich nur machen. Die Remote ist des schlechteste Teil an meinem Mac echt!
    Geht des anderen auch so oder hab ich ein defektes Gerät?
     
  2. Jumpy

    Jumpy Rheinischer Winterrambour

    Dabei seit:
    07.01.07
    Beiträge:
    926
    Hast du evtl. deinen Mac auf eine bestimmte Fernbedienung eingestellt, so das sie nur mit einer bestimmt Funktioniert ?
    Schau mal nter Einstellungen im Menü Sicherheit. Unten steht was Computer und Fernbedienung koppeln. Klich da mal auf "trennen" und versch die Apple Remote ganz normal zu benutzen.
    Gruß Malte
     
  3. gilligamer

    gilligamer Adams Parmäne

    Dabei seit:
    20.01.06
    Beiträge:
    1.296
    Wenn du sie mit deinem Mac verheiraten willst musst du auf der Remote Menu+Rechterpfeil gedrückt halten.
     
  4. Apfel-Stefan

    Apfel-Stefan Eifeler Rambour

    Dabei seit:
    29.12.06
    Beiträge:
    587
    Der Trennen Button ist grau hinterlegt und kann nicht gedrückt werden! Die Remote ging auch mal am Anfang aber nur ein paar Tage! Bestimmte Fernbedienung schließ ich aus, weil ich nur diese eine hab.

    @ gilligamer: Der Mac reagiert auf gar keine Befehle per Remote Fernbedienung nicht mal Menü! Und wenn ich per Apfel+Esc. starte geht auch nix mit durchschalten per rechts oder links!
     
  5. gilligamer

    gilligamer Adams Parmäne

    Dabei seit:
    20.01.06
    Beiträge:
    1.296
    Im den Systemeinstellung ist der Button nur graus weil du zuerst noch das Schlösschen unten links lösen musst.
     
  6. gilligamer

    gilligamer Adams Parmäne

    Dabei seit:
    20.01.06
    Beiträge:
    1.296
    Ah nein stimmt wohl doch nicht... sorry
     
  7. MisterMankind

    MisterMankind Antonowka

    Dabei seit:
    08.03.07
    Beiträge:
    359
    Öffne mal Photobooth, halt die Remote mit der schwarzen Front in die Kamera. Wenn die Remote sendet müsstest du ein weißes Blinken sehen, wenn du einen Knopf drückst.
    Könnte zumindest bei der Eingrenzung helfen, also ob die Remote überhaupt sendet oder ob's am Mac liegt.
     
    #7 MisterMankind, 10.05.07
    Zuletzt bearbeitet: 10.05.07
  8. Horstbert

    Horstbert Châtaigne du Léman

    Dabei seit:
    14.12.06
    Beiträge:
    832
    Er hat einen Mac Mini... ;)

    Jede Digital- oder Handykamera erfüllt aber den selben Zweck.
     
  9. MisterMankind

    MisterMankind Antonowka

    Dabei seit:
    08.03.07
    Beiträge:
    359
    Hatte irgendwie direkt über meinem Beitrag in die Signatur geguckt... und derjenige hat ein MBP ;). Aber dann eben über ne evtl. vorhandene zusätzliche Webcam oder Digicam :).
     
  10. Apfel-Stefan

    Apfel-Stefan Eifeler Rambour

    Dabei seit:
    29.12.06
    Beiträge:
    587
    okay danke an euch alle!
    Es lag ein Problem mit der Batterie vor - aber das Problem hab ich auch schon immer! Ich werde die Remote jetzt einfach mal bei einem Händler testen lassen, weil selbst bei neuen Batterien die immer gleich leer sind.
    Bei der jetztigen Batterie hab ich noch keine 10 mal draufgedrückt und die ist schon wieder leer (Batterie 3 Wochen alt)!!! Langsam verlier ich echt das Vertrauen in die Zuverlässigkeit von der Remote!

    Vielen Dank nochmals!
     

Diese Seite empfehlen