1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Apple Aprture und Canon eos 400d RAW dateien

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von tx.marc, 25.12.06.

  1. tx.marc

    tx.marc Gast

    Hallo,

    ich habe mir die neue Canon eos 400d angeschafft. bin auch so ganz zufrieden nur kann irgendwie die RAW dateien mit keinem Programm öffnen. Das sind .CR2 dateien.
    Apple Aperture's neustes update auf 1.5.2 habe ich ebenfalls gemacht weil da was von erweiterte unterstüzung für canon 400d raw format stand, da da steht weiterhin "format wird nicht unterstüzt.

    weis jemand rat?
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Hast du das DigitalCameraRAW Update von Apple installiert? Das steht auch bei Appeture das man das auch installieren muss.
     
  3. KayHH

    KayHH Gast

    Ich hatte ein ähnliches Problem, weil das CR2-Format von CS1 nicht unterstützt wird. Ich mach' das jetzt über die Vorschau. Von dort aus kann man CR2s als 16 Bit PSD speichern.


    Gruss KayHH
     
  4. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    völlig korrekt. Damit läuft dann auch die .CR2 Umwandlung in Aperture und iPhoto. Die Raw-Konverter sind in OS X Bestandteil des Betriebssystems und nicht einer einzelnen Anwendung. Ist auch viel sinnvoller - da mit einem Update praktisch alle Anwendungen damit arbeiten können. Photoshop ist hier übrigens eine Ausnahme, da es einen eigenen RAW-Konverter verwendet. Und der erlaubt die Umwandlung von EOS 400D Dateien erst nach der Installation des 3.6 Updates des RAW-Konverters - welches wiederum nur mit CS2 funktioniert ....

    Gruss
    Andreas
     
  5. Tafkaj

    Tafkaj Granny Smith

    Dabei seit:
    20.02.06
    Beiträge:
    14
    Hallo Zusammen,

    würde mri gerne das Update installieren - allerdings unter 10.4.10 - der Installer bricht daraufhin mit einer Fehlermeldung "das Update benötigt 10.4.8 oder neuer" ab...

    Was tun!?

    Danke im Voraus!
     

Diese Seite empfehlen