1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Anrufe erreichen mich kaum

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von jalemi, 06.07.09.

  1. jalemi

    jalemi Ingrid Marie

    Dabei seit:
    09.03.09
    Beiträge:
    270
    Ich habe ein iPhone 2 G mit der neuen OS gejailbreaked und geunlocked. während des erstellens der Firmware wurde ich nurnach dem 3.9 Bootloader gefragt, aber nicht nach dem 4,6. kann dies der Grund sein, dass bei mir einige Anrufe (vorwiegend von t-mobile) nicht ankommen? der Anrufer hört kein Klingeln, sondern sofort meine mailbox, obwohl mein Handy Netz hat und eigentlich erreichbar ist. Ist der fehlende Bootloader dafür verantwortlich?

    Und noch was: ich erstelle grade eine neue Frimware, werde aber gar nicht mehr nach dem Bootloader gefragt (beide liegen als Datei auf meinem Schreibtisch.

    Viele Frage, doch ich hoffe, dass ihr ein paar Antworten habt.
     
  2. konixo

    konixo Gloster

    Dabei seit:
    03.01.09
    Beiträge:
    61
    Ich habe in einem anderen Forum gelesen dass t-mobile gerade wieder Schwierigkeiten in dem Bereich hat.
    Stelle doch einfach mal dein Netz manuell auf t-mobile.
     
  3. jalemi

    jalemi Ingrid Marie

    Dabei seit:
    09.03.09
    Beiträge:
    270
    nein ich verwende e-plus mit symjo. die t-mobile-kunden erreichen mich nicht.
     
  4. FLEISCH

    FLEISCH Pferdeapfel

    Dabei seit:
    06.10.08
    Beiträge:
    80
    Ist doch logisch: wenn T-Mobile Probleme hat, können deren Kunden DICH u.U. nicht erreichen. Bei Simyo liegt das Problem dann weniger... Das meinte Konixo mit seiner Aussage, denke ich mal.
     
  5. lamekx

    lamekx Gala

    Dabei seit:
    08.11.07
    Beiträge:
    49
    moin,

    ich muss mich dem thread-starter anschließen: auch bei mir gab es nach dem update auf OS 3.0 massive probleme mit der erreichbarkeit. ich habe ein iphone 2g und eine eplus sim. habe gestern erst gemerkt, dass fast 95% der anrufe direkt auf meiner mailbox landen, obwohl ich "volles netz" in der anzeige hatte. habe in den diversen foren gesucht und bin die diversen ratschläge durchgegangen: nix und wieder nix! habe dann gestern abend die kehrtwende vollzogen und bin wieder zurück auf OS 2.2.1 gegangen. bisher scheint alles wieder normal zu laufen. ich werde mich heute über diverse bürofestnetzanschlüsse und handys von kollegen selbst anrufen. sollte bis heute abend wieder normalität eingekehrt sein, werde ich definitiv bei 2.2.1 bleiben.

    vielleicht hilft dir der downgrade zur alten OS ja auch weiter?

    gibt es erfahrungen von anderen 2g iphone besitzern? erreichen euch alle anrufe? sicherlich wird es jetzt einige geben, die das ganze auf das eplus netz schieben werden. aus meiner sicht ist es unwahrscheinlich, weil es auch mit anderen karten im iphone nicht funktioniert hat.

    grüße,
    l.
     
  6. rabbitbrain

    rabbitbrain Salvatico di Campascio

    Dabei seit:
    15.12.06
    Beiträge:
    434
    Ich hatte bis vor kurzer Zeit auch noch ein iPhone 2G mit FW 3.0 und Jailbreak, jedoch kann ihc mich nicht beklagen (O2)
     
  7. lamekx

    lamekx Gala

    Dabei seit:
    08.11.07
    Beiträge:
    49
    Hi,
    mit was hast du denn den Jailbreak durchgeführt? Pwnage Tool?

    Ich habe/hatte ja auch den verdacht, dass es mit dem App "OffMaps" zu tun haben könnte. Jedenfalls wurde mir die Anruf/Erreichbarkeit-Problematik trotz vollem Netz erst bewusst, nachdem ich dieses APP gekauft und eine ca. 90 MB große Stadtkarte in den Cache geladen hatte (->super Programm, die , wie ich, mit Eplus nicht überall EDGE haben!).

    Jedenfalls werde ich das APP zumindest bis morgen nicht erneut draufspielen (ich weiss auch gar nicht, ob es mit OS 2.2.1 funktioneren würde...).

    Meine Eigen-Anrufe heute kamen allesamt klaglos durch!
    Also bisher kann es nur am downgrade von 3.0 zurück auf 2.2.1 gelegen haben.
     
  8. konixo

    konixo Gloster

    Dabei seit:
    03.01.09
    Beiträge:
    61
    Ja, genau.

    Stellt aber mal auf manuell, bei mir hats geklappt, bin zwar bei vodafone, konnte aber nicht erreicht werden wenn das iPhone im Standby modus war und auch teilweise so nicht, jetzt mit manuell funktioniert wieder alles.
     
  9. jalemi

    jalemi Ingrid Marie

    Dabei seit:
    09.03.09
    Beiträge:
    270
    das mit der Umstellung auf manuell werde ich mal versuchen. Aber wie ist das mit euch 2 G Usern: ist euer Stromverbrauch auch so gestiegen? Mein iPhone hält kaum ein Tag durch. Vorher waren es Tage bei selben Nutzungsverhalten. Ich trau mich kaum auf dem Rad musik zu hören, weil ich befürchten muss, dass ich nach ein paar Stunden keine Akkukapazität habe und dann überhaupt nicht mehr erreichbar bin. habe es übrigens mit pwnage tool und dann so wie hier gemacht:http://www.apfelphone.net/2009/06/19/anleitung-der-fw-30-jailbreak-fur-os-x/ aber jetzt fragt er nach den Bootloadern nicht.

    wie ist das mit den Bootloadern? Mein iPhone ist eins der ersten Stunde und aus den USA. muss da der 4,6 übehaupt drauf?
     
  10. lamekx

    lamekx Gala

    Dabei seit:
    08.11.07
    Beiträge:
    49
    hi,
    das mit dem stromverbrauch ist mir auch aufgefallen. auch wurde mein 2g sehr schnell heiss. jetzt mit 2.2.1 sind diese beiden probleme auch nicht mehr da.

    anbieter manuell wählen hatte ich auch gemacht, allerdings hats nix gebracht. vielleicht hätte ich einen neustart machen müssen, um die veränderung zu merken?

    hoffentlich sind mit 3.1 diese fehler auch für 2g nutzer behoben.

    thema bootloader: wenn du dein 2g bereits vorher mit dem pwnage tool gejailbreakt und unlocked hast, brauchst du keine BL mehr manuell nachladen (lassen). das pwnage tool fragt (in meinem fall) erst gar nicht danach. so habe ich zumindest die anleitung nach der ich vorgegangen bin, verstanden (s. hackthatphone.com).

    berichte doch bitte ob der tip mit dem manuellen wählen deines anbieters geklappt hat...

    grüsse, l
     
  11. jalemi

    jalemi Ingrid Marie

    Dabei seit:
    09.03.09
    Beiträge:
    270
    Also die manuelle Wahl des Anbieters hat gar nichts gebracht.
    Ich habe mich nun dazu entschieden auf 2.2.1 zurückzugehen, weil das mit dem Stromverbrauch echt nicht angeht. Außerdem erreicht mich niemand. ein Neustart des Gerätes ändert übrigens nichts :(.

    Wo bekomme ich 2.2.1 her?
     
  12. lamekx

    lamekx Gala

    Dabei seit:
    08.11.07
    Beiträge:
    49
    Hi,

    ich hatte das OS 2.2.1 (.ipsw-file) noch auf meinem rechner. Gibts bestimmt auch als torrent oder direkt bei apple...

    Wenn du es nicht findest und einen ftp-server hast, kann ich dir die datei auch hochladen. schick mir einfach pn die zugangsdaten zum ftp server, wo man es hochladen kann...

    grüße,
    l.

    ps: alle anderen 2g nutzer sind wunschlos glücklich mit OS 3.0? Keine Probleme mit der Erreichbarkeit? Kein hoher Batterieverbrauch??
     
  13. flex23

    flex23 Stechapfel

    Dabei seit:
    09.02.09
    Beiträge:
    160
    @lameks

    Erreichbarkeit wie immer Top.
    Batterieverbrauch erschreckend.
     
  14. Plutonium

    Plutonium Starking

    Dabei seit:
    19.01.09
    Beiträge:
    221
    z.B. bei ben´s webside vorbeischauen...

    http://www.benm.at/downloads/
     
  15. thobro

    thobro Erdapfel

    Dabei seit:
    10.01.07
    Beiträge:
    4
    Seit dem ich das iPhone Classic meiner Frau auf OS 3.0 geupdatet habe hat sie auch die gleichen Probleme! Man kann dabei zusehen wie die Accukapazität runtergeht.
     
  16. jalemi

    jalemi Ingrid Marie

    Dabei seit:
    09.03.09
    Beiträge:
    270
    so. ich habe die 3.0 neu gemacht. Über erreichbarkeit kann ich noch nichts sagen, aebr der hohe Stromverbrauch ist geblieben. ich habe mich mit lamekx in Verbindung gesetzt und werde wohl den schritt zurück machen, in der Hoffnung, dass mit 3.1 es besser wird.
     
  17. lamekx

    lamekx Gala

    Dabei seit:
    08.11.07
    Beiträge:
    49
    Hi,

    habe dir die Dateien jetzt bereitgestellt. Neben der Firmware auch die Bootloader 3.9 und 4.6 sowie das PWNAGE Tool 2.2.5.

    Ich hatte das PWNAGE Tool 3.0 wieder von meinem Mac runtergeschmissen und das 2.2.5'er instalkliert, bevor ich den downgrade auf 2.2.1 gemacht habe.

    hackthatphone.com war mir immer eine hilfreiche Anleitung.
    Berichte dann bitte, wie es bei dir gelaufen ist und ob du mit dem downgrade die Probleme beheben konntest.

    Grüße,
    l.
     
    jalemi gefällt das.
  18. Ortega

    Ortega Antonowka

    Dabei seit:
    26.05.09
    Beiträge:
    352
    der hohe stromverbrauch liegt an den 2.2.1 backups...iPhone als neues iPhone wiederherstellen mit 3.0,akku wie jehabt...seh da bei mir null unterschied zu 2.x mit der 3.0 firmware eher im gegenteil bei mir hälts mit der 3.0 länger..aber das thema stand hier schon x-mal zur debatte
     
  19. jalemi

    jalemi Ingrid Marie

    Dabei seit:
    09.03.09
    Beiträge:
    270
    Danke lamekx! Ich berichte heute Abend. meine idisc synct grade und das dauert via umts ewig.
     
  20. lamekx

    lamekx Gala

    Dabei seit:
    08.11.07
    Beiträge:
    49
    Hi Ortega,

    ist das wirklich so? Kannst du mal links posten, wo genau dieses Thema angesprochen wird? Wenn das wirklich so ist, würde ich nochmal ins "kalte Wasser" hüpfen und das Telefon auf 3.0 upgraden, ohne meine alten Einstellungen wiederherzustellen. Wirklich "tragisch" ist das ja nur bei den Email-Einstellungen, die man nochmal eingeben muss. Der Rest der Infos (Fotos, Musik, Kontakte, Bookmarks, Programme, etc.) lässt sich ja über Synchronisation per iTunes wieder zurück auf das "frische" 3.0'er System spielen. Oder mache ich hier irgendwo einen Denkfehler?

    Grüße,
    l.
     

Diese Seite empfehlen