1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Alu Macbook Pro 15"

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von nickdesignz, 26.01.09.

  1. nickdesignz

    nickdesignz Friedberger Bohnapfel

    Dabei seit:
    09.01.09
    Beiträge:
    534
    Hy hy,

    seit ca 1er Woche bin ich stolzer Besitzer eines Macbook Pro 15" / 4GB Ram / 256-512MB Grafik und der 320GB HDD. Also der große Macbook Pro.

    Ich bin auch neuling was Macs betrifft, ich hab von Windows zu Mac gewechselt. Von nem PC weiss ich das bei 80° langsam die Kritischen werte anfangen, deshalb mach ich mir gerade solche sorgen.

    Der Mac steht meistens immer bei 80-92° ab und an fährt er mal runter oder ich muss ihn ausmachen. Teilweise friert er auch ein, besonders viele Programme habe ich noch garnicht drauf, besonders viel Arbeite ich auch noch nicht damit, da ich mich erstmal umgewöhnen muss.

    Ich mach mir aber viele Sorgen was die Betriebsdauer nun angeht, ist das so richtig oder sollte ich Ihn besser einschicken?


    Hier mal ein Sreenshot;

    [​IMG]

    Dabei ist es egal ob der Macbook Pro aufn Tisch steht oder auf dem Knie wenn ich auf der Couch sitze. Ist das überhaubt normal?
     
  2. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Hm, ob die Temperatur normal ist hängt von der Prozessorauslastung bzw. der Dauer der Auslastung ab. Was sagt iStatPro dazu? Wieviele rpm leisten die Lüfter?

    Nicht normal ist das einfrieren/runterfahren.

    Wenn du dich einlesen willst, die SuFu spuckt einiges dazu aus (auch temporäre Lösungen).
     
  3. nickdesignz

    nickdesignz Friedberger Bohnapfel

    Dabei seit:
    09.01.09
    Beiträge:
    534
    Hy,

    ja habe mich etwas dürftig ausgedrückt, im Topic hätte ich noch Hitzeprobs dazu schreiben sollen. Was das runterfahren angeht, hab ich mich auch falsch ausgedrückt, ich meinte damit das die Temperatur ab und an hoch und runterfährt, also zwischen 40° beim Start und sich dann zwischen 70-90° teilweise einpendelt.

    Einfrieren tut er aber ab und an...

    SuFu hab ich auch schon genutzt, nur alzuviel gibt es net beim neuem Alu Mac, nur beim Mac Air, und ne Firmware für den Alu Mac hab ich auch noch net gefunden, auch schon direkt bei Apple gesucht.


    :( ich hab für das teil 2300 Öcken geblecht, bin echt net gewillt das mir das ding schon nach n Paar Tagen flachliegt.

    mist Verdammter aber auch :(
     
  4. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Wie sieht die Prozessorauslastung bzw. die Lüftergeschwindigkeit aus, wenn die Temp bei 90 Grad steht? Steht das Einfrieren überhaupt in einem Zusammenhang mit den Temps?

    EDIT

    Und das mit der Suche kann ich nicht ganz glauben: http://www.apfeltalk.de/forum/search.php?searchid=9552083l

    Da sind einige interessante Sachen dabei.
     
  5. darius-jogi

    darius-jogi Bismarckapfel

    Dabei seit:
    12.06.07
    Beiträge:
    144
    Das Problem ist schon länger bekannt un des gibt auch einige Threads hier im Board!
    Schau mal!
    Hier und Hier

    Instalier dir Fan Control und es wird 1A funktionieren!

    Mal ne Frage Wie kriege ich die TEMP in die obere Leiste?!?!
     
  6. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Und ich rate wiedermal von solchen Programmen ab.
     
  7. darius-jogi

    darius-jogi Bismarckapfel

    Dabei seit:
    12.06.07
    Beiträge:
    144
    Bei mir läufts seid 1,5 monaten ohne probleme!
     
  8. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    hört sich irgendwie so an als würde der lüfter überhaupt nicht laufen. Ich würde bei Apple anrufen. Wenn der Lüfter nicht geht (istat nachschauen) dann sowieso und wenn er läuft, dann auch ^^
     
  9. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    @ darius-jogi
    Tut mir leid, aber selbst wenn es 1000 Tage lang gut geht und du dich in Sicherheit wiegst, der 1001nte Tag kann deine bisherigen Beobachtungen wertlos werden lassen.
     
  10. darius-jogi

    darius-jogi Bismarckapfel

    Dabei seit:
    12.06.07
    Beiträge:
    144
    Die Lüfter laufen! Leider aber laufen die zu Spät an!
     
  11. nickdesignz

    nickdesignz Friedberger Bohnapfel

    Dabei seit:
    09.01.09
    Beiträge:
    534
    Also sorry das ich zu spät antworte, hab mich durch zich threads gequält,

    [​IMG]

    so wie es aussieht laufen die lüfter ja, zumindest denk ich das wenn ich das da sehe?
    PS: danke für die Links ich werds mir mal anschauen :)

    PS2: Das ist Istat, das kann man in die Leiste oben legen, einfach die Systemeinstellungen öffnen und Istat Menue einfach n Hacken machen das er das in der Menuebar anzuzeigen hat!
     
  12. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Jetzt fehlt nur noch die Prozessorauslastung um sinnvolle Schlüsse ziehen zu können.
     
  13. (mac)opf3r

    (mac)opf3r Damasonrenette

    Dabei seit:
    26.01.09
    Beiträge:
    486
    Das Problem ist bekannt und normalerweise sollten die Lüfter mit einer verzögerung von ca 6 sek anlaufen, wenn du von idle in vollast wechselst, jedenfalls, wenn du keine zusatzsoftware wie "Fan Controll" o.ä. hast. Ansonsten mal nen PRAM Reset, der kann auch helfen.

    laetzte möglichkeit ist dann mal nen support anzurufen oder einfach Fan Controll zu installieren, aber das ist ansichts sache, ich bin von Fan Controll aber absolut überzeugt vorallem am late 2008 mbp.
    mfg
     
  14. nickdesignz

    nickdesignz Friedberger Bohnapfel

    Dabei seit:
    09.01.09
    Beiträge:
    534
    Also ich hatte gestern mal das FanControl und Hardware Monitor Installiert, nachdem ich das Hardware Monitor installiert habe, ist er erstmal eingerfroren, habs dann nach nem neustart Deinstalliert. Nun ist FanControl drauf und seitdem läuft alles supi!

    Die Temp liegt bei 50-57° die Fans laufen auf ca 2500rpm wo er vorher bei knapp 90° auf über 3300rpm läuft. Jetzt läuft er sanfter aber die Temperatur ist gesunken, das freut mein Herz.

    Dank euch allen, der FanControl hat geholfen.


    mfg
     
  15. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    ja sei Froh dass es Fancontrol gibt! Wenn du so ein Prob mit nem Windows Rechner hast dann kannst du den Lötkolben auspacken.
     
  16. anbucco

    anbucco Carola

    Dabei seit:
    16.10.07
    Beiträge:
    115
    Ich habe bei mir noch CoolBook installiert und das hat noch einmal für eine erhebliche Abkühlung gesorgt. Läuft einwandfrei!
     
  17. nickdesignz

    nickdesignz Friedberger Bohnapfel

    Dabei seit:
    09.01.09
    Beiträge:
    534

    mir gefällt die Idee besser n Ei drauf zu Braten :p, ich bin ja gerade dabei das teil zu versemmeln, wenn ich mir ausmale das ich vor ca 1 1/2 Jahren 800€ für das ding geblecht habe und die bei ebay nur bis 300€ geboten haben, krieg ich die kretze :( da mach ich mir lieber ne anständige Bratpfanne draus.


    Gott ich bin froh das ich weg bin von Windows!

    Danke euch!
     
  18. Bassoon

    Bassoon Querina

    Dabei seit:
    18.04.06
    Beiträge:
    186
    Kann wer von euch eure Einstellungen bei Coolbook posten? Würde mich interessieren!

    Danke
     
  19. florian86@

    florian86@ Schöner von Nordhausen

    Dabei seit:
    24.03.08
    Beiträge:
    325
    Denke das wird dir wenig helfen, das ist eher ne Individual Geschichte und von Macbook zu Macbook unterschiedlich.
    Die einen laufen bei gewissen Spannungen Problemlos, andere Frieren mit den gleichen ein usw.
     
  20. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Der Thread ist über drei Monate alt. ;)
     
    proteus gefällt das.

Diese Seite empfehlen