1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Alu MacBook - Akku leer, kein Deep Sleep (hibernate) sondern schaltet einfach ab

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Steckepferd, 14.12.08.

  1. Steckepferd

    Steckepferd Normande

    Dabei seit:
    01.11.04
    Beiträge:
    573
    Ich habe vor ein paar Tagen ein neues Alu MacBook 2,0 GHz bekommen. Nun musste ich mit Schrecken feststellen, dass sich Macs sowieso nich mehr so verhalten wie früher. Soll heissen, wenn der Akku leer ist, schalten sich die neuen anscheinend nicht mehr für eine gewisse Zeit (Stunden/Tage) in den Schlafmodus. Die neuen sichern anscheinend direkt den Ram und schalten dann ab, Deep Sleep/Hibernate o. Safe Sleep eben...

    Bei mir allerdings wird nicht mal mehr der Ram gesichert: es geht leer und schaltet sich sofort ab. Wenn ich es dann wieder an das Ladegerät anschließe und anschalte, sind alle Infos verloren und geöffnete Fenster auch weg.

    Zurückschicken? Bin ja noch in den ersten 14 Tagen.


    Und ja.. hab alle EFI- und SMC-Updates gemacht :p
     
  2. thomson

    thomson Grahams Jubiläumsapfel

    Dabei seit:
    16.04.06
    Beiträge:
    104
    Hatte das mal bei meinem weißen MacBook, da half schließlich, nach einigen Versuchen, den Akku neu zu kalibrieren, den Akku komplett zu tauschen.
     
  3. Steckepferd

    Steckepferd Normande

    Dabei seit:
    01.11.04
    Beiträge:
    573
    Ja sicher... aber kalibrieren is ja nich so gut möglich, denn dafür sollte man ja 5 Stunden im Schlafmodus lassen, in den er sich schalten sollte wenn der Saft alle is. Ansonsten hab ich alles fürs Kalibrieren eingehalten.. bringt nix.

    Ausserdem ist das MacBook fabrikneu. Da sollte es einfach funktionieren... Aber Apple kriegt das neuerfings nich mehr so gut hin.
     
    #3 Steckepferd, 14.12.08
    Zuletzt bearbeitet: 14.12.08
  4. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Da kann ich mich nur anschließen.
    Mein MB alu kennt nach 9 Ladezyklen auch keinen Sleep Modus. Es fährt prinzipell ganz runter. Einstellungen sind so wie immer, aber ohne Erfolg.
    Doch noch ein Bug im Book?
     
  5. sam2k11

    sam2k11 Gloster

    Dabei seit:
    12.03.08
    Beiträge:
    61
    bei meinem macbook alu 2 ghz ging der deep sleep ohne probleme. einfach mal bei apple anrufen?
     
  6. Steckepferd

    Steckepferd Normande

    Dabei seit:
    01.11.04
    Beiträge:
    573
    Ja, mach ich gleich morgen (oder geht das auch sonntags, lol?). Werde am Telefon sagen, dass ich ein neues will, weil ich sonst das jetzige zurückschicke (bin ja noch in den ersten 14 Tagen nach Erhalt).

    Empfehl ich Dir auch, devil. Falls Du noch in der Frist bist.
     
  7. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Es geht eh zurück, da ich mit dem Touchpad Probleme habe.
     
  8. Steckepferd

    Steckepferd Normande

    Dabei seit:
    01.11.04
    Beiträge:
    573
    Ok, kannst ja von Deinen Erfahrungen berichten. Auch was der Support zur Deep Sleep Problematik bei Dir sagt. UNdi ch erzähl dann von mir, lol. Vielleicht kommt bei dem einen ja was nützliches für den anderen raus... eine Leidensgemeinschaft quasi.
     
  9. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Morgen wissen wir mehr - hoffe ich.
    Schade ist es aber, das man in letzter Zeit vermehrt die Tauschaktionen bei Apple wahrnimmt.
     
  10. lagoda mac

    lagoda mac Freiherr von Berlepsch

    Dabei seit:
    16.12.07
    Beiträge:
    1.103
    Mhh...
    Komisch, bei mir ist immer alles gut gelaufen, und mein Hybernate-Mode geht auch wie ohne Probleme.
    Was passiert denn wenn du das MacBook schliesst und dann die Batterie rausnimmst, also während des Ruhezustandes. und die Batterie dann wieder rein tust, das MacBook öffnest und dann anschaltest?

    Grüße
     
  11. walksunix

    walksunix Spartan

    Dabei seit:
    06.08.08
    Beiträge:
    1.608
    Als ich meinen Akku kalibriert habe, gings auch einfach aus, hat mich gewundert. Jedoch waren alle Einstellungen auch nach 5 Stunden noch da.

    Ich werds gleich nochmal ausprobieren.

    Handelt es sich somit um einen Defekt?
     
  12. Fizzie

    Fizzie Zuccalmaglios Renette

    Dabei seit:
    09.10.08
    Beiträge:
    255
    probier mal einen PMU Reset.. Macbook ausschalten, Akku raus, vom Netz trennen und 5 Sekunden lang den Power button gedrückt halten.. dann wieder Akku rein und aufdrehen.

    Und dann beim aufdrehen gleich noch einen PRAM-Reset... also Cmd-Alt-P-R gedrückt halten bis der Mac das zweite mal den Startsound macht.
     
  13. lagoda mac

    lagoda mac Freiherr von Berlepsch

    Dabei seit:
    16.12.07
    Beiträge:
    1.103
    @Fizzie: Dann hat man aber auch alles gemacht was ging ;):D
     
  14. Funky_Stu

    Funky_Stu Morgenduft

    Dabei seit:
    14.11.08
    Beiträge:
    164
    Wenn es einfach ausgeht, aber alle Einstellungen und Programme noch da sind, ist doch alles in Ordnung?!

    Sollte sich dann um den "Deep Sleep" handeln. Macht meins auch... denke das gibt sich nach ein paar mal Akkunutzung ;)
     
  15. lagoda mac

    lagoda mac Freiherr von Berlepsch

    Dabei seit:
    16.12.07
    Beiträge:
    1.103
    Na mal sehen was passiert, wenn es der Threadersteller macht ;)
     
  16. walksunix

    walksunix Spartan

    Dabei seit:
    06.08.08
    Beiträge:
    1.608
    Also die Resets hab ich alle schon vor ein paar Tagen gemacht, weil ichs auch gedacht hab. Jedoch ist es gerade einfach ausgegangen anstatt in den Ruhezustandmodus zu gehen, LED blinkt nicht.

    D.h. wenn ichs einschalte, dann fährt er ganz normal hoch, und somit gehen die geöffneten Programme verloren.
     
  17. Steckepferd

    Steckepferd Normande

    Dabei seit:
    01.11.04
    Beiträge:
    573
    Genau so verhält es sich ja eben nicht. Keine Sicherung des Rams, wenn ich wieder anmache mit Ladegerät ist alles weg, was offen und nicht gespeichert war. Jetzt schon paarmal ausprobiert.



    Genau so ist es bei mir auch.




    Ja, werd ich alles ausprobieren. Danke für eure Tipps und Anteilnahme. Ich berichte dann davon was es gebracht hat und wie das Gespräch mit dem Support war.

    Mir geht es aber noch um was anderes: den schlechten Beigeschmack den ich leider bei der einstigen Top-Marke Apple habe. Wieso ein so teures Book kaufen, weil man es beruflich/studientechnisch braucht udn sich drauf verlassen will... Wenn man dann bei einem fabrikneuen Teil erstmal tausend Tests, Resets, Umtäusche, Reperaturen und dergleichen machen soll??? Ich will das es einfach aus der Schachtel raus funktioniert wie es soll. Daher akzeptiere ich es nicht und schicke es zurück..auch wenn die Resets was ändern sollten. Versteht ihr was ich meine?

    P.S.: MEin Akku hält jetzt nach 7 Zyklen gerade mal 2 h 30 Min. Es scheint also hardwaremäßig was nich zu stimmen. Ich werde das nich hinnehmen und dem Support sagen, dass ich so lange tausche, bis ich ein korrekt funktionierendes hab. Ist ja gott sei dank mein Recht in Deutschland. Deswegen immer über Versand vestellen :p (wobei ein guter Apple-Händler auch super Service bietet)
     
  18. lagoda mac

    lagoda mac Freiherr von Berlepsch

    Dabei seit:
    16.12.07
    Beiträge:
    1.103
    @Steckepferd: Mach das so, das ist der richtige Weg!
    Zu dem Beigeschmack:
    Ich habe das gleiche MacBook wie du und bei mir war alles ok.
    keine Resets oder ähnliches, bei manchen kann sowas immer kommen;)
     
  19. Steckepferd

    Steckepferd Normande

    Dabei seit:
    01.11.04
    Beiträge:
    573
    Danke fürs Mut zusprechen... morgen weiss ich mehr und berichte.
     
  20. walksunix

    walksunix Spartan

    Dabei seit:
    06.08.08
    Beiträge:
    1.608
    Hm, ich hab zwar noch Rückgaberecht. Jedoch weiss ich nicht recht, ob ichs umtauschen sollte, nur weils nicht in den Ruhezustandmodus geht, beim Kalibrieren. Es ist alles andere mehr als perfekt. Eben dieses eine Problem und mehr nicht.

    Vielleicht sollte ich lieber zu einem AASP? Oder meint ihr, dass Apple da in letzter Zeit nachgebessert hat, und ich ein neues Umtauschgerät anfordern soll?
     

Diese Seite empfehlen