1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport update bei MacBook Pro (Intel)

Dieses Thema im Forum "macOS & OS X" wurde erstellt von mathias67, 27.01.07.

  1. mathias67

    mathias67 Gast

    Hallo,

    ich bin brandneu in diesem Forum und weiß auch nicht genau, ob diese Rubrik die passende ist, habe jedoch keine offensichtlich passendere gefunden.

    Mein Problem: Nach der Installation des letzten Updates von Airport für Intel-basierte Maschinen (in meinem Fall MacBook Pro 15,4") verleirt mein Rechner ständig die Verbindung zum WLAN Router (Belkin). Vor dem Update war alles völlig problemlos. Es scheint auch die Entfernung nunmehr eine Rolle zu spielen (je näher, desto weniger Probleme mit Verbindungsverlust), was es vorher so nicht gab.

    Hat jemand ähnliche Probleme oder gar eine Lösung parat?

    Vielen Dank im Voraus

    Mathias
     
  2. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    erstmal ein herzliches willkommen hier im herzlichsten aller mac-user-foren!! ;)

    hm, direkt eine lösung hab ich jetzt nicht parat, aber ich hatte mal ähnliche probleme.

    ich bin dann wie folgt vorgegangen:

    - airport ausgeschaltet
    - alle bevorzugten netze aus den systemeinstellungen gelöscht
    - alle dazugehörigen schlüssel im schlüsselbund gelöscht
    - rechner neugestartet
    - dann airport wieder angeschaltet
    - am netz anmelden

    so war zumindest bei mir wieder ruhe!

    vielleicht kannst du, oder willst du es mal so probieren.

    sonst wüsste ich jetzt auch nicht weiter. ;)
     
  3. mathias67

    mathias67 Gast

    Hilft leider nicht ...

    Hallo Corny,

    vielen herzlichen Dank für die schnelle Antwort. Leider führt Dein Vorschlag nicht einer Änderung des Verhaltens. Das Notebook verliert noch immer recht schnell die Verbindung zum Router. Weißt Du ob und wenn ja wie ich den Zustand vor dem Update wieder hin bekomme? Bei Windows gibt es zumindest eine Funktion, ein Update wieder rückgängig machen zu können.

    Mathias
     
  4. Moeri

    Moeri Pferdeapfel

    Dabei seit:
    29.10.06
    Beiträge:
    80
    Ist bei dir "Störunempfintlicheit" aktiviert? Bei mir wars mal deaktiviert und da veränderte sich die Signalstärke am laufenden Band, nach der aktivierung hatte ich immer vollen empfang.

    Wenn du im Finder oben auf das WLan Icon klickst kannst du "störunempfintlichkeit" auswählen.
     
  5. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    puh, das kann ich dir jetzt nicht beantworten. aber sicher doch jemand anderes von den at-usern.


    das wäre vielleicht auch noch eine möglichkeit.
     
  6. mathias67

    mathias67 Gast

    Habe ich schon probiert, hilft auch nichts.

    Ist auch schon komisch:
    - der Verbindungsverlust ist entfernungsabhängig (direkt neben dem Router konstante Verbindung, kein Verlust, ca. 10m weiter Verlust nach ein paar Minuten - war vorher nicht so)
    - bei konstantem Traffic (z.B. Herunterladen einer Datei, auch von >100MB) kein Verlust, sobald der Traffic aufhört ist die Verbindung weg

    Ich bin ziemlich ratlos und ein Notebook ohne kabellosen Internet/Netzwerkzugang ist auch schon ziemlich langweilig und nutzlos!
     
  7. DaeHNI

    DaeHNI Boskop

    Dabei seit:
    21.10.05
    Beiträge:
    207
    Hallo,

    ich habe leider auch keine Lösung aber ich habe ein ähnliches Problem mit einem Intel Mac Mini Core Solo. Er hat nur einen "Balken" während mein iBook, welches daneben steht vollen Empfang hat.

    Also falls jemand eine Lösung hat wäre ich auch sehr dankbar!

    Daniel
     
  8. mathias67

    mathias67 Gast

    Lösung auf Macnews.de

    Liebe Mitfrustrierte,

    offensichtlich funktioniert (zumindest bei mir) der Lösungsansatz bei macnews.de.

    Probiert's mal!

    Mathias
     

Diese Seite empfehlen