1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

AirPort-Probleme mit iMac 20" 2GHz Core Duo

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von meXtempter, 13.02.07.

  1. meXtempter

    meXtempter Bismarckapfel

    Dabei seit:
    05.06.04
    Beiträge:
    146
    Hallo, ich habe gestern versucht mit einem iMac 20" 2GHZ Core Duo, gekauft im Dezember 2006, eine Verbindung über die AirPort Karte mit einem Router (TouchSpeed von Thomson) zu verbinden. Das ganze gestaltet sich leider extrem schwierig, dauernd ist das Netz wieder verschwunden, danach verbindet er sich kurz automatisch wieder, dann ist es wieder weg. Dann erscheint es minutenlang in der Liste nicht oder beim Verbinden kommt die Meldung "Es ist ein Fehler aufgetreten".

    Die Konfiguration des Routers ist einwandfrei, mit einem MacBook war das alles kein Problem, hat sofort die Verbindung hergestellt. iMac und MacBook weisen die absolut gleichen Netzwerkeinstellungen auf (bis auf die Tatsache das der iMac bei TCP/IP hinter Router keine IP stehen hat). Der iMac ist Software- und Firmwaremässig up to date.

    Bin da leider mit meinem Latein am Ende, auch der Hardwaretest beim iMac hat nix ungewöhnliches ergeben. Kann mir da jemand weiterhelfen? Ich tendiere momentan zur Diagnose das irgendetwas mit der AirPort-Karte nicht in Ordnung ist. Oder kann es sein da es da eine "versteckte" Einstellung gibt die ich übersehen haben könnte.
     
  2. vautahl

    vautahl Zabergäurenette

    Dabei seit:
    05.12.06
    Beiträge:
    604
    Das ist leider ein weit verbreitetes Problem bei den C2D iMacs meiner verbindet weder mit Arcorwlanmodem noch mit dem msi router bei meinen eltern , hättest du aber auch in der suche schon mehrere Male gefunden ;D . Also entweder neuen Router oder warten und Kabel benutzen , ist ärgerich , aber im Moment wohl nicht zu ändern!

    MfG vautahl
     
  3. meXtempter

    meXtempter Bismarckapfel

    Dabei seit:
    05.06.04
    Beiträge:
    146
    Naja aber da muss doch was zu machen sein, oder?

    Habe gestern schon mit dem Händler wo ich Ihn herhabe telefoniert (zum Glück lokal). Werd da dann halt nochmal anrufen, sollen die sich drum kümmern - die sind da zum Glück sehr hilfsbereit :)

    btw: was heisst C2D? ;)
     
  4. Smooky

    Smooky Pommerscher Krummstiel

    Dabei seit:
    14.06.06
    Beiträge:
    3.049
    Das ist ne Abkürzung für Core 2 Duo, bezeichnet also die Intel Prozessoren die in deinem Mac schuften und Daten schaufeln bis zum geht nicht mehr:-D
     
  5. meXtempter

    meXtempter Bismarckapfel

    Dabei seit:
    05.06.04
    Beiträge:
    146
    ah, okay, merci ;)
     
  6. vautahl

    vautahl Zabergäurenette

    Dabei seit:
    05.12.06
    Beiträge:
    604
    Wenn dir da geholfen wird melde dich bitte hier , habe das Problem jetzt seid 2 Monaten und noch keien Möglichkeit für esserung gefunden , hab mich darüber auch schon maßlos geärgert , so ein Problem bei einem moderen Gerät und dann noch einem Mac ;D
     
  7. meXtempter

    meXtempter Bismarckapfel

    Dabei seit:
    05.06.04
    Beiträge:
    146
    ja klar werd ich machen, bin mal gespannt was der Händler sagt. Jedenfalls werd ich mich nicht so einfach abschütteln lassen, nicht bei einem Gerät für fast 2000 EUR. Das lass ich unter "Garantie" laufen :)
     
  8. ontje

    ontje Gast

    Hey,

    schau mal den Thread in meiner Signatur an. Ich beziehe mich zwar auf MacBooks, die Tipps dort sind aber fast alle auf den iMac übertragbar. Hoffe ich kann dir damit weiterhelfen, WLAN Probleme mit den C2D's haben hier einige,...
     
  9. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Ihr seid ja bekanntermaßen nicht die einzigen die dieses Problem haben. Eine LÖsung gibt es bisher nicht und auch der Händler wird keien finden. Man kann zwar noch evrsuchen jegliche Verschlüsselung (da ist der Mac C2D besonders mimosig) zu deaktivieren und auch mal nur 802.11b alös Protokoll im Router einzustellen....


    Bei einigen hat wohl das Airport Update bzw. der kostenpflichtige n-Enabler geholfen, aber die Merheit hat da wohl keine Verbesserung gespürt. Bin selbst betroffen und einigermaßen sauer auf Apple. Solange sich dieses Problem nicht löst habe ich auch für mich beschlossen, dass dieser Apple der letzte war den ich gekauft habe... fühle mich als Kunde, gelidne gesagt, ziemlich missachtet und verschaukelt! :-[
     
  10. MacMueBo

    MacMueBo Doppelter Prinzenapfel

    Dabei seit:
    19.10.06
    Beiträge:
    444
    Was is denn das kostenpflichtige n-Enabler?

    Ich habe das Problem auch. Ich deaktiviere meine AirportKarte dann immer, dann aktiviern und dann verbinde ich manuell mit dem Router (klicken auf SSID) und so läuft es meistens 2-3 Tage ohne Probleme. Router: NetGear DG834NB (kann ich nur empfehlen!)
     
  11. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    Also ich weiß von einigen Fällen, da hat es geholfen die WLAN Übertragungsrate am Router fest auf 11MBit zu stellen ...
    (ist aber hier im Forum schon mehrfach erwähnt...)
     
  12. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Den verkauft Apple für knapp 2,- Euro um WLAN 802.11n Standard unter den neuen Macs zu aktivieren...
    Sofern Dein Router 802.11n unetrstützt wäre es einen Versuch wert!
     

Diese Seite empfehlen