1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport im iMac nachgelassen...!!!??!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Curacao, 02.01.09.

  1. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    Ich hatte das 10.5.6 Upadate auf meinen iMac gespielt. Danach ist mir aufgefallen dass die Internetverbindung via W-Lan seeeehr langsam geworden ist, manchmal wird der Router garnicht erst gefunden!

    Internetverbindung via Ethernetkabel geht 1A
    Internet mit dem iPhone im selben Zimmer wie der iMac geht nachwievor sehr flott per W-Lan (kein spürbarer Unterschied)
    iMac mit W-Lan aus dem Arbeitszimmer - Katastrophe!

    Hab mittlerweile schon Leopard neu installiert und auf 10.5.5 geupdatet (letzte einwandfrei funktionierende Version)

    nun hab ich den iMac mal unter den Arm gepackt und ihn direkt neben den Router gestellt und bin via W-Lan drin - sehr flott!

    Mhh...ich befürchte halt dass die Airport Karte irgendwie einen "Knicks" hat und die Reichweite eingeschränkt ist - kann das passieren?

    habt ihr tipps was ich probieren könnte?

    Vielen Dank im Voraus
     
  2. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Wenn ich mich nicht täusche, ist auch bei den iMacs an der Airport-Karte ein Kabel für die Antenne befestigt. Möglicherweise ist der Stecker lose?
     
  3. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    Danke! mhh... werde ich aber wohl kaum selbst nachsehen können, oder?
     
  4. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Doch, das sollte gehen. Was für ein iMac ist es denn?
     
  5. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    Alu iMac 24" - das geht ohne meine Garantie zu verlieren?
     
  6. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Bei den älteren Modellen war das Wechseln der Karte kein Problem und auch hinsichtlich der Garantie unbedenklich.

    Schau mal in Deine Bedienungsanleitung, ob sich dort etwas finden lässt.
     
  7. macimac

    macimac Macoun

    Dabei seit:
    03.01.09
    Beiträge:
    123
    Nun du müsstest eigentlich selbst auf den Grund gekommen sein! Entweder der Mac oder der Router steht am falschen Platz. Oftmals kann eine kleine Veränderung des Routerstandortes bewirken dass es wieder richtig funkt. So sollte der Router z.B. nicht unbedingt auf dem Boden stehen..... sondern hoch angebracht sein. Das sind aber nur ein paar der Störungsmöglichkeiten.
    Noch störend kann sich auswirken, wenn dein Nachbar vielleicht den selben Channel (davon gibt es 13) wie du benutzt.
    Für das Standorttuning und für die Feststellung der Kanäle gibt es ein App das sich iStumpler (vielleicht googeln) nennt (Freeware), damit kannst du die anderen Netzwerke deiner Umgebung sehen und auch die Signalstärke und den Rauschpegel auslesen. Durch Standortänderung des Router sollten sich die Werte ändern und zwar so, dass die Signalstärke hoch und der Noise-Pegel niedrig ist. Eine Änderung der Kanäle kannst du über Programme/Dienstprogramme/Airportdienstprogramm.app und dort unter "Manueller Konfiguration" .....Drahtlos einstellen. Meist ist dort "Automatisch" eingetragen.
    Letzteres aber halt nur, wenn dein Nachbar einen Kanal eingestellt hat der deinem Kanal in die Quere kommt.

    Hth

    macimac
     
  8. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    wichtig scheinen mir die Fragen: welcher Router verwendet wird und ob dieser mit seiner aktuellen Firmware betrieben wird? Wie ist dort das WLAN konfiguriert?

    Zum Überprüfen auf störende andere WLANs kann ich noch das Programm "AirRadar" empfehlen
     
  9. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200

    danke fuer den ausfuehrlichen Tipp, ich werde das Programm testen sobald ich heute wieder zuhause bin.
    Schlechter Standort des Routers oder des iMacs koennt ich eigentlich ausschliessen, da die Verbindung bis vor ca. 1 Monat noch perfekt funktioniert hat...

    ich benutze eine FritzBox 7170, FW werde ich spaeter nochmal checken ob die aktuell ist.

    Aber dennoch wundert mich dass die Verbindung ploetzlich sehr schwach bis verschwunden ist, es wurde ausser einem update von Leo auf 10.5.6 garnicht veraendert!
     
  10. ItsAmazing

    ItsAmazing Tokyo Rose

    Dabei seit:
    12.08.07
    Beiträge:
    69
    Router Reset

    Hallo,

    manchmal kann auch ein einfach Reset des Routers (stromlos machen) schon helfen, und alles ist wieder beim alten. Vielleicht hilft auch wie schon oben erwähnt, ein Wechsel des Kanals.

    Gruss
    Thorsten
     
  11. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    also, ich habe mal iStumbler runtergeladen und gestartet. Im moment sieht es bei mir wie folgt aus: (FritzBox ist von mir)

    auch findet das Airportdienstprogramm nichts bei mir...(siehe Anhang)

    was könnte man jetzt ändern? ich habe ja bereits einen anderen Channel als ein Nachbar.
    Sind meine Werte für Signal und Noise denn "OK"?

    Vielen Dank im Voraus

    p.s: Aktuell installierte Firmware-Version der FritzBox: 29.04.67 (ist die aktuelleste)
     

    Anhänge:

    #11 Curacao, 12.01.09
    Zuletzt bearbeitet: 12.01.09
  12. Casey Jones

    Casey Jones Tokyo Rose

    Dabei seit:
    23.10.07
    Beiträge:
    66
    Kannst du bitte beschreiben, was sich zwischen Router und Rechner "befindet" (evtl. Wände oder Decken mit Stahlarmierung, etc.)
     
  13. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    es befinden sich insgesamt 2 Wände zwischen Router und iMac, distans insgesamt ca. 7 Meter. Aber das war ja bis vor 1 Monat auch kein Problem, da funktionierte ja alles einwandfrei!
     
  14. macimac

    macimac Macoun

    Dabei seit:
    03.01.09
    Beiträge:
    123
    Hi,
    also was mich wundert ist, dass in deinem Airport Dienstprogramm (APDP) keine Platte angezeigt wird oder hast du keine externe Festplatte für deine Backups?
    Also, wenn ich das APDP starte wird bei mir die TimeCapsule (TC) angezeigt und ich kann dann die Daten entsprechend meiner Vorstellungen (ob automatische Kanalwahl oder statischer Kanal) einstellen.

    macimac
     
  15. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.537
    Das Problem ist die Fritz!Box:

    Siehe hier
     
  16. macimac

    macimac Macoun

    Dabei seit:
    03.01.09
    Beiträge:
    123
    :) Gratulation, das nenne ich eine blitzsaubere Recherche!!!
     
  17. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    danke, den Link hab ich schon gelesen und auch die DNS Server umgestellt. keine Verbesserung!
    Deswegen hab ich auch nochmal Leopard komplett neu installiert und "nur" auf 10.5.5 geupdated, da ich dachte dass das Problem nur bei 10.5.6 auftritt -> keine Verbesserung!
    Wie gesagt, neueste FW ist auch schon auf der FritzBox...mal schauen ob da in Zukunft nochwas kommt.

    @macimac: doch, ich habe eine externe Platte via Firewire fuer Timemachine an meinem iMac haengen...muesste die angezeigt werden?
     
  18. Condomi

    Condomi Pomme Etrangle

    Dabei seit:
    13.04.08
    Beiträge:
    911
    Dann bist du doch prädestiniert für diesen Thread hier
     
  19. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    danke, aber ich sagte doch bereits dass ich den Link gesehen und gelesen hab ;)
    und trotzdem keine besserung in sicht o_O
     
  20. Condomi

    Condomi Pomme Etrangle

    Dabei seit:
    13.04.08
    Beiträge:
    911
    Ich hatte den Tab geöffnet, und erst später geantwortet, da gingen mir die 4 Antworten zwischen drin verlustig ;)
    Sorry.
     

Diese Seite empfehlen