1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Extreme Station und DHCP

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Atelis, 07.12.07.

  1. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    ich habe seit 2 tagen eine airport extreme basisstation, die per lan an einen dsl-router angeschlossen ist. ich möchte den ip-adressen-bereich selbst bestimmen, die zuweisung allerdings automatisch passieren lassen.

    als erstes ist mir aufgefallen, dass ich nur
    • 10.0.
    • 192.168.
    • 172.16.
    als anfang verwenden kann - warum?? ich hätte gerne 100.0. - geht das nicht?

    als nächstes musste ich feststellen, dass die station die "erlaubten" ip-adressen nicht der reihe nach verteilt, sondern zufällig. würde aber gerne mit 100.0.0.1 anfangen, weiter mit 100.0.0.2, usw... was muss ich einstellen, damit das klappt?

    danke schonmal...
     
  2. urgenta

    urgenta Alkmene

    Dabei seit:
    06.12.07
    Beiträge:
    30
    Ich habe mir auch mal öffentliche Adressen leisten wollen. Dazu gehört auch der Bereich der Dir vorschwebt. Man darf/sollte keine öffentlichen Adressen benutzen. Die Gefahr, dass man damit aus dem LAN hinaus in die weite Welt posaunt ist gross und kann sich unangenehm auswirken. Ich habe mich dann auf etwas mit 192.168.xxx beschränkt. Eine Spezialität der Airport extreme ist übrigens, dass sie immer die 1 sein will (zB 192.168.47.1).

    Urgenta, Hans
     
  3. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    ok, habe die basis station jetzt auf den bridge-modus gestellt und die ip-adressen-vergabe des routers verändert. nachdem ich festgestellt habe, dass er die letzte 0 von 10.0.0.0 nicht mag (warum eigentlich nicht?) habe ich nun endlich den ip-adressen-bereich, den ich wollte. er zählt die letzte ziffer jetzt auch rauf...

    das liegt aber meines wissens daran, dass sie als erstes im netzwerk existiert. im bridge-modus ist sie nicht die erste und hat die nummer 2 am ende - gab bis jetzt noch keine probleme...
     
    #3 Atelis, 08.12.07
    Zuletzt bearbeitet: 09.12.07
  4. urgenta

    urgenta Alkmene

    Dabei seit:
    06.12.07
    Beiträge:
    30
    Richtig, ich habe vergessen zu erwähnen, dass die AE im Bridge-Modus mit der IP-Adresse 'zufrieden' ist, die sie zugeteilt bekommt.
     

Diese Seite empfehlen