1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

AirPort Extreme, Fritz!Box 7270, MacBook nur gelbes Blinklicht

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von puf6873, 05.03.09.

  1. puf6873

    puf6873 Granny Smith

    Dabei seit:
    05.03.09
    Beiträge:
    14
    Hallo,

    ich habe heute morgen versucht eine Verbindung zwischen meinem MacBook und der Airport Extreme (AE) herzustellen. Aktuell läuft meine WLAN-Verbindung noch über die Fritz!Box 7270 (FB).
    Also habe ich die AE mittels Ethernet-Kabel an den LAN2-Anschluss angeschlossen und über das MacBook versucht, die Verbindung herzustellen. Die AE wird auch erkannt, aber die ganzen technischen Fragen im weiteren Verlauf bereiten mir Schwierigkeiten. Ich weiß nicht, ob ich die bestehende WLA-Verbingung übernehmen soll, bzw. ein neues Netzwerk erstellen muss bzw. ob ich das bestehende Netzwerk über die FB abschalten muss und zu welchem Zeitpunkt. Evtl. habe ich bereits beim Anschluss einen Fehler gemacht. Auf jeden Fall sagt mir das Konfigurationsprogramm am Ende, dass kein Ethernetkabel angeschlossen wäre. Die FB zeigt an, dass LAN1 und LAN2 belegt sind.

    Tja ... und so komme ich kein Stück weiter. Kann ich die AE einfach an einen LAN-Anschluss anstecken oder muss ich noch was anderes beachten?

    viele Grüße und Dank im Voraus
     
  2. Rootgar

    Rootgar Riesenboiken

    Dabei seit:
    12.10.07
    Beiträge:
    287
    Hallo! :)

    Hmmm sag mal was möchstest du denn mit dem Airport Extreme machen?
    "N" Netzwerk hat die 7270 ja auch.

    Ja den AE kannst du einfach an den LAN Port hängen. Also LAN Port vom AE <-> LAN Port 7270. Dann hast du 2 Zugangspunkte im Netzwerk. Hast du WAN AE <-> LAN 7270, sind 2 Router hintereinander. (noch einmal ganzen Stück komplizierter, wenn man das noch nie gemacht hat.

    Was soll es denn am Ende mal werden? Also wozu den AE? Willst du die Reichweite erhöhen? (WDS)
    Soll der AE der Router werden und die 7270 nur als Modem nutzen? Dann sind auch alle anderen Funktionenn der 7270 nicht nutzbar.

    Weiss nicht ob ich Zeit finde tiefer was zu schreiben. Also schon mal sorry wenn keine Antwort.

    Gruss,
    Rootgar
     
  3. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.244
    Das kommt darauf an, was du machen möchtest: Zweiten AP aufsetzen, um zwei Funknetze zu erweitern, WLAN der Fritzbox durch die AE ersetzen usw.

    "Einfach so" eine AE an eine Fritzbox 'dran zu hängen macht erst mal keinen Sinn, da die beiden Geräte ja bis auf das DSL-Modem mehr oder weniger den gleichen Funktionsumfang besitzen.

    HTH,
    Dirk
     
  4. erichdebus

    erichdebus Granny Smith

    Dabei seit:
    06.03.09
    Beiträge:
    12
    Ich habe ein ähnliches Problem.
    Ich möchte meine AE Als WLAN Router einsetzen und meinen alten Arcor DSL/Wlan Router 100 als DSL Modem verwenden.
    Wie muss ich die beiden Geräte miteinander verbinden und welche Einstellungen muss ich beim Airport Dienstprogramm vornehmen???
     
  5. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.244
    Ich habe zwar "nur" eine Airport Express und eine TC, aber bei beiden ist diese Konfiguration im Handbuch beschrieben. Ich kann mir kaum vorstellen, dass sich das Handbuch der Airport Extreme dazu ausschweigt.

    Gruss,
    Dirk
     
  6. erichdebus

    erichdebus Granny Smith

    Dabei seit:
    06.03.09
    Beiträge:
    12
    No, da steht nur drin das ich mich an die Anweisungen vom Airport Dienstprogramm halten soll...bringt mir also garnichts...
     
  7. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.244
    Airport Express: Hardware-Konfiguration S.13+14, Software-Konfiguration S.27ff. Nur mal so als Beispiel, weil ich das Handbuch grad' hier 'rumliegen habe.

    HTH,
    Dirk
     
  8. erichdebus

    erichdebus Granny Smith

    Dabei seit:
    06.03.09
    Beiträge:
    12
    So. Habe jetzt die AE soweit das sie nur noch grün Leuchtet (das Lämpchen).
    Also habe jetzt vollen Kontsakt zu meinem Macbook.
    Allerdings funktioniert mein Internet immer noch nicht.
    Wenn ich die Systemeinstellung "Netzwerk" öffne, sehe ich das bei Ethernet das Lämpchen auf rot steht.
    Und es steht da das, das Ethernetkabel nicht angeschlossen wäre (ist es aber).
    Ich habe DHCP ausgewählt.
    Und bei DNS-Server und Suchdomänen nichts eingetragen. (Wüsste auch nicht was)
    Was zum Geier mache ich falsch?
     
  9. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.244
    Wenn du deinen Computer per LAN-Kabel mit der AE verbunden hast, wie hast du dann die AE mit dem DSL-Modem verbunden?

    Irgendwie ist es schwer dir zu folgen - du wolltest doch mit der AE ein WLAN aufsetzen und jetzt hast du deinen Computer per Kabel angeschlossen?!

    Gruss,
    Dirk
     
  10. erichdebus

    erichdebus Granny Smith

    Dabei seit:
    06.03.09
    Beiträge:
    12
    Ok, nochmal von vorn.
    Ich habe eine bestehende WLAN Verbindung mit meinem Arcor WLAN Router.
    Das ganze wollte ich durch eine AE ersetzen weil das WLAN immer wieder abstürzt.
    Habe jetzt mein altes Siemens DSL Modem an der Arcor Starterbox angeschlossen und die AE an das DSL Modem. Die Verbindung über WLAN zwischen AE und Macbook besteht aber in Internet komm ich nicht.
    Hab jetzt auch gepeilt das das Ethernet nur für die Verbindung mit einem Ethernetkabel von Modem zu PC gedacht is...sorry.

    Wollte grade auch die AE einfach an an das bestehende Netz von Arcor (Also Arcor WLAN Router wieder angeschlossen) einfügen aber irgendwie geht das ganze auch nicht. Also die AE als Repeater nutzen.
    Der WEP Schlüssel für das Arcor Netzwerk wird nicht erkannt.
     
  11. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.244
    Repeater/Bridge-Betrieb klappt nur, wenn dein Router WDS unterstützt.

    HTH,
    Dirk
     
  12. Rootgar

    Rootgar Riesenboiken

    Dabei seit:
    12.10.07
    Beiträge:
    287
    Arcor box <-> adsl2 modem (das alte siemens dürfte nicht gehen. so ein grosses weisses teil aus den anfangszeiten des dsl? nein geht nicht. Den WLAN Router von arcor kann man aber bestimmt auf PPPoE path through stellen. so evtl....) <-> AE

    Der AE muss unter airport -> drahtlos -> auf "drahtloses netzwerk anlegen" stehen
    (da sich ein neues Wlan halt anlegen)
    dann unter internet -> "verbinden über" auf "PPPoE" stellen.

    Daten reinhacken von arcor -> müsste jetzt laufen. (also laptop via wlan verbinden und dann müsste man "ON" sein. ;) )

    Sorry für kurz und angehackt, aber keine Zeit und vielleicht läuft es ja schon. :)

    Gruss,
    [NAV]Rootgar
     
  13. erichdebus

    erichdebus Granny Smith

    Dabei seit:
    06.03.09
    Beiträge:
    12
    Genau, das große weiße aus der Anfangszeit :p
    Naja, habs jetzt aufgegeben.
    Hab hier keinen Bock 2 WLAN Router hintereinander zu hängen. Die AE hab ich mittlerweile zurück gegeben.
    Jetzt bin ich auf der suche nach einem WLAN Router mit integriertem DSL Modem. Der sollte aber auch den N-Standart unterstützen.
    Hat da jemand nen Tipp?
    Danke nochmal für alle Hilfen und Antworten
     
  14. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.244
    Fritzbox 7270.

    Gruss,
    Dirk
     
  15. MacEddie84

    MacEddie84 Klarapfel

    Dabei seit:
    22.10.08
    Beiträge:
    280
    So muss mich auch mal reinhängen.
    Ich habe seit heute die Time Capsule und bekanntlich ist da eine Extreme auch verbaut.
    Habe mir jetzt gedacht das ich meine Fritzbox 7113 abklemme, die TC anklemme und läuft. Apple like halt. Aber irgendwie läuft das nicht so wie ich will. Momentan ist das alles so aufgebaut.

    Telefondose -> DSL-Splitter -> Fritzbox 7113 dann über LAN Kabel von der Fritzbox an die TC. Aber das ist doch völlig unlogisch.

    Ich möchte meine Fritzbox komplett entfernen und nur die TC nutzen. Aber es funktionier nicht so.

    Also Telefondose -> DSL-Splitter -> Time Capsule läuft nicht. Was mache ich falsch?
     
  16. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.244
    Du ignorierst das in der FB integrierte DSL-Modem.

    HTH,
    Dirk
     
    MacEddie84 gefällt das.
  17. MacEddie84

    MacEddie84 Klarapfel

    Dabei seit:
    22.10.08
    Beiträge:
    280
    ooopss.. klar kann ja sonst gar nicht laufen ohne ein dsl-modem.

    ok, hat sich alles geklärt... Danke!
     

Diese Seite empfehlen