• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.
Apfeltalk Weihnachtsbanner

Airport Extreme Festplatte nach Ruhezustand nicht mehr erkannt

bangK812

Erdapfel
Mitglied seit
10.04.16
Beiträge
3
Hallo liebe Gemeinde,

mein Problem ist folgendes.
Jedes mal nachdem ich mein MacBook Pro aus dem Ruhezustand wecke, wird meine Festplatte an der Airport Extreme Basisstation nicht mehr erkannt. Ich kann im Finder dann nicht mehr auf meine Airport Extreme Festplatte zugreifen - es erscheint immer die Meldung, dass das Original nicht gefunden wurde. Nach einem Neustart ist alles wieder in Ordnung und ich kann wieder auf die Festplatte zugreifen.
Das merkwürdige ist, dass die Backups trotzdem immer noch funktionieren, auch wenn kein Zugriff über den Finder möglich ist.

Zum Hintergrund.
Ich habe seit einiger Zeit eine Airport Extreme Basisstation. An diese habe ich meine alte WD 1TB Festplatte (My Book 1TB) gehangen, diese vorher auch für Mac formatiert. (mit dem Festplattendienstprogramm).
Die Basisstation und auch die Festplatte wurden vom Airport-Dienstprogramm erkannt und die Einrichtung funktionierte problemlos.
Seit dem mache ich auch problemlos meine Backups über die Time Machine per WLAN.
Nun habe ich angefangen ebenfalls Musik und Filme auf die Festplatte zu schieben, was auch problemlos funktioniert.
Wenn mein Mac allerdings dann aus dem Ruhemodus kommt, kann ich wie oben beschrieben, nicht mehr über den Finder auf die Dateien zugreifen.

Zur Info.
Die Basisstation ist per LAN-Kabel mit einer Fritzbox verbunden und diese wiederum mit dem Internet.
Ich nutze El Capitan als Betriebssystem.
Die WD Festplatte hat an ihrer Front eine Leuchtanzeige, die anzeigen soll wie voll die Platte ist. (erstes Segment leuchtet solange die ersten 250GB belegt sind, das zweite sobald 250GB-500Gb belegt sind usw.).
Diese Funktion funktioniert einwandfrei, wenn ich die Festplatte per USB an das MacBook anschließe. An der Basisstation blinkt diese Anzeige ständig. Die Platte wird aber auch nicht heiß. Ich denke eher, dass es daran liegt, dass sie nicht von dem WD Programm erkannt wird und dieses die Unterstützung für die Anzeige liefert.

Wenn einer euch eine Idee hat oder gleiche Probleme lösen konnte, wäre ich über jede Hilfe sehr dankbar.
Wenn noch weitere Informationen benötigt werden, bitte einfach kurz schreiben.

MfG