1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Admin Tools, installationsproblem (zu aktuell?)

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von Flyer1986, 02.01.10.

  1. Flyer1986

    Flyer1986 Macoun

    Dabei seit:
    15.11.07
    Beiträge:
    120
    Hallo miteinander!!!
    Ich habe seit 3 Tagen einen Server und muss ihn nun einrichten! Zur vorinformation, ich habe 0 Ahnung da ich aus der Grafik und nicht aus der IT komme! Aber sich fort zu bilden ist ja nichts schlechtes! ;)

    Ich habe auf einem Power Mac (Dual 1.8 GHz PowerPC G5, 4 GB DDR SDRAM) Mac OS X Server v. 10.5.8 installiert! Aus der Anleitung kann man ja einiges entnehmen und habe daher mich schon etwas reingelesen, aber bei meinem Problem kommte ich weder mit der Anleitung, noch mit Googel weiterkommen!

    Also Folgendes:

    Ich habe ein MacBook Pro (2,4 GHz Intel Core Duo, 4 GB DDR2 SDRAM) Mac OS X v. 10.6.2 und möchte Admin Tools (für Server 10.5.x) installieren aber die CD wird ständig ausgeworfen!!! ...
    Gut, dann Gevater Googel gefragt und der erzählt mir das es die Tools auch zum download gibt!
    Ich also das Programm gedownloaded und versucht zu installieren! Leider ohne Erfolg!

    Das Programm sagt mir um es zu installieren müsste ich es auf der selben Patition wie OS X istallieren (das habe ich) und ich bräuchte die Softwareversion 10.6 ... Bin ich zu aktuell?!?!?!

    Wenn ja, kann ich wieder downgraden?!

    Lg Flyer
     
  2. Der_Apfel

    Der_Apfel Transparent von Croncels

    Dabei seit:
    03.12.07
    Beiträge:
    305
    Du kannst dir einfach die Server Admin Tools 10.6 für dein MacBook Pro mit SL runterladen. Damit kannst du auch einen Server mit Mac OS X Server 10.5 administrieren.
    Quelle.
     
    saw gefällt das.
  3. Flyer1986

    Flyer1986 Macoun

    Dabei seit:
    15.11.07
    Beiträge:
    120
    Problem behoben

    Viiiiieeelen Dank! Manchmal kann es so einfach sein! ;)
     
  4. Flyer1986

    Flyer1986 Macoun

    Dabei seit:
    15.11.07
    Beiträge:
    120
    Was ich im Nachhinein noch erwähnen sollte, da ich nochmal etwas nachgeforscht habe, Admin Tools 1.5.x geht nur auf einem 1.5.x Rechner sobald man Snow Leopard benutzt wird eine 100% Admin Tool Nutzung nicht mehr funktionieren!

    Es gibt aber zum Glück Screen Sharing um "Servereinstellungen" zu verwenden!
    Server-Admin geht weiterhin (wobei man als "Leihe" da lieber die Finger von lassen sollte, ich spreche aus Erfahrung ;))

    Apple gibt zu dem folgendes auf seiner Seite zur Information aus:

    Vielleicht hilft das jemand anderem weiter!
     

Diese Seite empfehlen