1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Adium "SASL authentication failed" bei Jabber anmeldung

Dieses Thema im Forum "Chatprogramme & VoIP" wurde erstellt von nilsTGMD, 29.05.08.

  1. nilsTGMD

    nilsTGMD Braeburn

    Dabei seit:
    27.10.07
    Beiträge:
    47
    Hi Leute,
    seit gestern Abend ist es mir nicht mehr möglich, mich über Adium und meinem Jabberccount anzumelden. Es erscheint lediglich die Fehlermeldung "SASL authentication failed", hab schon so ziehmlich alles versucht was mir eingefallen ist: mein jabberkonto gelöscht, neu eingerichtet, die Server- und Porteinstellungen überprüft, mit meinem Jabberadmin gesprochen, er hat schon seit mehrern Wochen ncihts mehr am Server verändert.
    Mit meebo.com funktioniert alles bestens, auch sonst hat keiner der diesen Jabberserver benutzt Problem, weder mit Pidgin, Adium, Mirinda o.ä.

    Fällt euch da eine Lösung ein??
    Kennt jemand das Problem?

    danke schonmal..
    gruß nils
     
    #1 nilsTGMD, 29.05.08
    Zuletzt bearbeitet: 29.05.08
  2. TaTonka

    TaTonka Neuer Berner Rosenapfel

    Dabei seit:
    19.03.06
    Beiträge:
    1.961
    du kannst die authentication abschalten. geh mal auf die konteneinstellungen von dem jabber, und dann entweder "einstellungen" und schaltest "zertifikate genau überprüfen" ab.
     
  3. nilsTGMD

    nilsTGMD Braeburn

    Dabei seit:
    27.10.07
    Beiträge:
    47
    das ändert leider auch nichts..
     
  4. TiCar

    TiCar Golden Delicious

    Dabei seit:
    06.10.08
    Beiträge:
    9
    Hi,

    versuche gerade das gleiche und hab auch die Meldung. Gab es dazu eine Lösung, oder wurde die Verbindung schlußendlich direkt mit dem Spark unter Mac OS X gemacht?
     
  5. The-Kenny

    The-Kenny Transparent von Croncels

    Dabei seit:
    22.05.08
    Beiträge:
    307
    Welche Version benutzt du?

    In Version 1.3 gab es nämlich einen Bugfix:

    • Fixed authentication on XMPP in cases where GSSAPI fails (#9492)
     
  6. TiCar

    TiCar Golden Delicious

    Dabei seit:
    06.10.08
    Beiträge:
    9
    Hi,

    ich benutze die version 1.3.1 was die aktuellste laut Homepage sein sollte.
     
  7. Robby

    Robby Doppelter Prinzenapfel

    Dabei seit:
    09.10.05
    Beiträge:
    438
    1.3.2 ist am 9. erschienen, probier's mal damit! :)
     

Diese Seite empfehlen