2011er MBP 15" + Dell U2711 keine 2560 * 1440 Auflösung.

AppleDave

Weigelts Zinszahler (Rotfranch)
Mitglied seit
01.02.11
Beiträge
253
Hab auf einer Seite aus UK gelesen, dass ein MiniDisplay auf Display funktioniert.
Weiter stand in einer Amazon Bewertung, dass das MacBook nur über den Display Port solche Auflösungen unterstützt.

In der Stadt mal eben einen Adapter für 15 Euro gekauft, angeschlossen, geht :) Endlich, endlich! 3 Konfigs bis es endlich geklappt hat. Im Apple Onlinestore und bei Gravis habe ich solche Adapter nicht gefunden. Das vom Dritthersteller funktioniert wunderbar (Good Connections).

Grüße Dave
 

AppleDave

Weigelts Zinszahler (Rotfranch)
Mitglied seit
01.02.11
Beiträge
253
Wunderbar war doch zu voreilig. Der Monitor verliert gelegentlich das Signal. So alle Stunde hab ich mal für 2, 3 Sekunden einen schwarzen Screen.

Ansonsten zum Teil seltsames Verhalten, siehe: http://www.apfeltalk.de/forum/showthread.php?t=428733

Was hast du mit deinen 60€ angestellt? Läuft deine Konfig 100%?

Grüße Dave
 

breze28

Danziger Kant
Mitglied seit
25.12.09
Beiträge
3.905
Diese Auflösung sollte eigentlich immer durch ein Displayportkabel übertragen werden. Alternativ gibt es den Dual-Link-Adapter (teuer) nicht umsonst, wegen der hohen Auflösung.

HDMI ist die ungeeigneste Lösung bei so einer Auflösung.
 

AppleDave

Weigelts Zinszahler (Rotfranch)
Mitglied seit
01.02.11
Beiträge
253
Das DualLink Kabel hat sich bei mir sehr sehr seltsam verhalten. Ich hatte zum Teil ein graues Rauschen auf meinem Dell (wie bei alten RöhrenTVs). Sowas hab ich bis Dato noch kein einziges mal bei Flachbildschirmen gesehen.

Und, wie gesag, ganz fehlerlos arbeitet mein Adapter leider nicht.
 

michaelgeyer

Golden Delicious
Mitglied seit
27.11.12
Beiträge
6
Naja, das Kabel hat ja nun nicht 60€ gekostet, sondern die Summe aus allen :)

Ja meine Konfig läuft nun zu 100% korrekt.
 

AppleDave

Weigelts Zinszahler (Rotfranch)
Mitglied seit
01.02.11
Beiträge
253
Kannst du deine Komponenten mal aufzählen? Wäre an den 100% interessiert :)

Danke und Grüße

Dave
 

ottomane

Pfirsichroter Sommerapfel
Mitglied seit
24.08.12
Beiträge
12.573
Bei den DP-Kabeln gibt es große Qualitätsunterschiede. Ich vermute außerdem, dass es besser kurz sein sollte. Ich habe hier ein "Manhattan 2m"-Kabel von Amazon gekauft. Funktioniert sofort bei der Auflösung perfekt.
 

swit55555

Zuccalmaglios Renette
Mitglied seit
10.05.10
Beiträge
263
Ich verstehe nicht was ihr für Probleme habt? Sowohl mein altes 2011er MacBookPro als auch mein aktuelles MacBookProRetina laufen am U2711 einwandfrei in voller 2560er Auflösung mit einem billigen MDP Kabel von eBay...!?
 

AppleDave

Weigelts Zinszahler (Rotfranch)
Mitglied seit
01.02.11
Beiträge
253
Bitte postet doch mal genau die Artikel (von Amazon oder ebay) die ihr im Einsatz habt. Es gibt genügend faule Eier in der Konfig - ihr habt anscheinend Glück gehabt.

Ich verstehe nicht was ihr für Probleme habt? Sowohl mein altes 2011er MacBookPro als auch mein aktuelles MacBookProRetina laufen am U2711 einwandfrei in voller 2560er Auflösung mit einem billigen MDP Kabel von eBay...!?
Da der U2711 keinen Minidisplayanschluss hat, müsstest du einen Adapter installiert haben. Und da ist der Hund wohl bei mir begraben. Welchen Adapter hast du im Einsatz?

Danke und Grüße

Dave
 

swit55555

Zuccalmaglios Renette
Mitglied seit
10.05.10
Beiträge
263
Ich habe das "MDP zu DP Kabel" des Herstellers LIGAWO für 5,75€ im eBay Shop des Anbieters DELUXCABLE - damit läuft es seit fast einem Jahr einwandfrei!
 

AppleDave

Weigelts Zinszahler (Rotfranch)
Mitglied seit
01.02.11
Beiträge
253
Perfekt - vielen Dank. Bestellt. Wenns dann einwandfrei funktioniert bin ich glücklich :)

Grüße

Dave
 

AppleDave

Weigelts Zinszahler (Rotfranch)
Mitglied seit
01.02.11
Beiträge
253
Also das Bild ist definitiv etwas besser.

Leider habe ich immer noch Aussetzer beim Bild. Ab und zu ist der Screen mal eine Sekunde schwarz :(

Evtl. hängt es auch an dem Thunderbolt Dou das als Thunderbolt Device dazwischen hängt :(

Da muss ich jetzt wohl mit leben -_-
 

swit55555

Zuccalmaglios Renette
Mitglied seit
10.05.10
Beiträge
263
Kannst du ja ausprobieren wenn du das Display testweise direkt anschließt...
 

AppleDave

Weigelts Zinszahler (Rotfranch)
Mitglied seit
01.02.11
Beiträge
253
Denke, dass du´s auch direkt angeschlossen hast und nicht noch ein Thunderbolt Device dazwischen hast, oder?

Kannst du ja ausprobieren wenn du das Display testweise direkt anschließt...
+

Ja müsste ich mal machen.... ...wobei ich die externe Platte quasi ständig brauche.
 

swit55555

Zuccalmaglios Renette
Mitglied seit
10.05.10
Beiträge
263
Ja ich habe es direkt dran und keine Probleme. Lass mal deine Platte dazwischen weg, nur zum Testen. Wenn es dann problemlos läuft kannst du zumindest alle anderen Fehlerquellen (Mac, Kabel, Monitor) ausschließen und weißt, dass es an der TB-Konstruktion hängt...

PS: Ich bin ja echt froh, dass ich inzwischen USB3.0 HDDs an das Macbook hängen kann...