1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

10.5 auf g4 mit 10.2 installieren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von mc_fan, 23.11.07.

  1. mc_fan

    mc_fan Gast

    Hallo,

    nach verzweifelten 5 Stunden rumprobieren greife ich nun endlich auf das Forum hier zurück.

    Ich habe mir erst einen imac gekauft mit dem 10.5'er Betriebsystem. Nun möchte ich das auf meinen alten Mac (G4) installieren. Nun ist das Problem das er bei der installation wenn ich mit "c" beim Neustart boote er immer die Meldung bringt das erst 10.4 installiert sein muss. Aber es kann doch nicht sein, das ich mir jetzt erst 10.4 kaufen müsste um dann 10.5 zu installieren und einfach formatieren und neu drauf tun scheint irgendwie auch nicht zu gehen.

    Ich hoffe jemand kennt dieses Problem und kann mir helfen.
     
  2. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Uff … und da hast Du das falsche Forum gewählt, sorry.
    Man will hier nicht päpstlicher als der Papst sein, aber Du hast - soweit ich das rauslesen kann- eine Betriebssystem mit einer Single User Lizenz erworben.

    Davon abgesehen wird es eine gebundelte Version von 10.5 sein, die eh nicht auf dem G4 laufen würde.

    Gruss
     
  3. mc_fan

    mc_fan Gast

    laut apple.com sollte bei dem G4 mit 800Megahertz das 10.5'er laufen und mein G4 hat genau diese Voraussetzungen, bzw. auch die anderen die man auf apple.com in gewissen Support Texten findet.
     
  4. ametzelchen

    ametzelchen Rheinischer Bohnapfel

    Dabei seit:
    04.01.04
    Beiträge:
    2.453
    Wenn Du den Leo auf dem alten Mac installieren möchtest, dann benötigst Du eine weitere Vollversion des OS.
     
  5. mc_fan

    mc_fan Gast

    Aber die 10.5 Version die ich habe, muss doch eine Vollversion sein, falls ich das bei meinem neuen Mac mal wieder installieren würde?
     
  6. intime

    intime Wohlschmecker aus Vierlanden

    Dabei seit:
    05.01.04
    Beiträge:
    236
    ...und dann ist da noch der unterschied von PPC (G4)- und intel-version (iMac?) die intelversion kann auf dem G4 gar nicht installiert werden....

    grüße

    intime
     
  7. MacApple

    MacApple Lord Grosvenor

    Dabei seit:
    05.01.04
    Beiträge:
    3.470
    Mac OS X 10.5 Leopard ist eine Universal Binary Version und somit auf beiden Architekturen installierbar.

    MacApple
     
  8. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Ja, die gekaufte Retail-Version ! :cool:

    Gruss
     

Diese Seite empfehlen