1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

1.1.3 OOTB, Jailbreak JA, Sim Nutzung Nein?

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von mr.catenacci, 29.01.08.

  1. mr.catenacci

    mr.catenacci James Grieve

    Dabei seit:
    11.11.06
    Beiträge:
    139
    Hi,

    wollte mir ein iphone Ding aus den USA mitbringen lassen.

    1.1.3 ist die Version, die dort verkauft wird.

    Dass ich es jailbreaken kann weiss ich, gibts ja genug Anleitungen... aber was ist mit der Nutzung einer eigenen Sim Karte?

    Gibts dafür schon Möglichkeiten?


    MFG
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Momentan geht das nur mit der offiziellen AT&T Karte. Wie es mit *SIM oder einem Baseband unlock aussieht wird die Zeit zeigen.
    Gruß Pepi
     
  3. uMA

    uMA Tokyo Rose

    Dabei seit:
    15.10.07
    Beiträge:
    68
    moin,

    steh vorm selben Problem, aber bei den Dollar kurs kann ich nicht wiederstehen. So viel ich weiß gibt es bei eBay sim karten aller Turbo SIM NEXT SIM etc. die das sollen können. Kosten zur zeit meist 25-30€, also ich werde es versuchen.
     
  4. kreiselkreisch

    kreiselkreisch Golden Delicious

    Dabei seit:
    29.01.08
    Beiträge:
    9
    Bis jetzt gibt es keine ***-Sim mit der das möglich wäre. Könntest es momentan nur als ITouch benutzen.
     
  5. uMA

    uMA Tokyo Rose

    Dabei seit:
    15.10.07
    Beiträge:
    68
  6. sledge73079

    sledge73079 Schöner von Nordhausen

    Dabei seit:
    22.01.07
    Beiträge:
    327
    Vielleicht kann mich mal einer nochmal aufklären, ich verstehe das nicht so ganz.
    Mit 1.1.2 und Bootloader 4.06 geht zb Turbosim.
    Wenn man jetzt ein Gerät mit 1.1.3 kauft, dann einfach auf 1.1.2 downgraded, müsste es doch funktionieren oder nicht?
     
  7. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Nein, da Du das Baseband nicht downgraden kannst.
    Gruß Pepi
     
  8. sledge73079

    sledge73079 Schöner von Nordhausen

    Dabei seit:
    22.01.07
    Beiträge:
    327
    Okay, aber warum steht dann auf Seiten wie http://www.istealthsim.de/, dass es mit 4.06 funktioniert?
    Oder ist das baseband ≠ Bootloader? Bring ich da was durcheinander?
     
  9. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Wie oft muß man das noch erklären?

    Baseband ≠ Bootloader ≠ Firmware
    Gruß Pepi
     

Diese Seite empfehlen